Avant Browser 9.02 beta 009 released!

Contains all announcements of Avant Browser releases.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Avant Browser 9.02 beta 009 released!

Post by Anderson » Fri Mar 26, 2004 7:20 am

http://dl.filekicker.com/send/file/1422 ... abbeta.exe

Avant Browser 9.02 beta 009 changelog:

Avant Browser is ready for translatoin,
Some minor updates.

Avant Browser 9.02 beta 008 changelog:

1. Fixed some bugs in Popup Blocker,
2. Fixed some bugs in AD blocker
3. Improved Tab buttons.
4. Improved FavIcon Painting.
5. Some other polishes.

Anderson
Last edited by Anderson on Sun Mar 28, 2004 4:21 pm, edited 2 times in total.

HarryP
Fan
Fan
Posts: 135
Joined: Tue Sep 09, 2003 1:29 pm
Windows Version: WIN 7 SP1 home premium
Avant Version: 2011 beta 18
IE Version: IE9
Location: south germany
Contact:

Post by HarryP » Fri Mar 26, 2004 8:17 am

Hi Anderson,

where is the downloadlink, please!!


HarryP
Image

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Mar 26, 2004 8:29 am


User avatar
Direct2Brain
Newbie
Newbie
Posts: 42
Joined: Thu Feb 05, 2004 8:47 am
Windows Version: Windows
Avant Version:
Location: Italy

Post by Direct2Brain » Fri Mar 26, 2004 9:55 am

In 9.01.121 and 9.02.08 beta versions the loading page problem with AD Filter ON at http://www.graphicssoft.about.com is fixed !!! :lol:
The favicon support is almost perfect.... :wink:
In my case still some random freeze when go forward to previous pages.
Remember that in the favourites context menu the language is only in english and not appear the X icon for delete item like in favourites left panel context menu.
Good work Anderson.
LONG LIFE TO AVANT
Win XP Pro + SP2, Avant 10.0xx (last final or beta)

User avatar
Direct2Brain
Newbie
Newbie
Posts: 42
Joined: Thu Feb 05, 2004 8:47 am
Windows Version: Windows
Avant Version:
Location: Italy

Post by Direct2Brain » Fri Mar 26, 2004 10:14 am

Direct2Brain wrote:In 9.01.121 and 9.02.08 beta versions the loading page problem with AD Filter ON at http://www.graphicssoft.about.com is fixed !!! :lol:
The favicon support is almost perfect.... :wink:
In my case still some random freeze when go forward to previous pages.
Remember that in the favourites context menu the language is only in english and not appear the X icon for delete item like in favourites left panel context menu.
Good work Anderson.
Sorry....my english error: freeze when go to BACK pages. :oops:
LONG LIFE TO AVANT
Win XP Pro + SP2, Avant 10.0xx (last final or beta)

voks
Newbie
Newbie
Posts: 12
Joined: Mon Jun 09, 2003 2:14 am
Windows Version: Windows
Avant Version:
Location: Kaiserslautern - Germany
Contact:

Post by voks » Fri Mar 26, 2004 2:26 pm

I'm still trying to download the file, but I can't.
dl.filekicker.com down? :(
http://markushenn.de/ (my homepage)
http://nnscript.com/ (the best mirc-script)
Firefox - The better way to surf the net!

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Mar 26, 2004 2:28 pm

voks wrote:I'm still trying to download the file, but I can't.
dl.filekicker.com down? :(
http://ihost.it-mate.co.uk/absetup

it's near the bottom of the list :wink:

Direct link: http://ihost.it-mate.co.uk/users/test_u ... 08beta.exe

voks
Newbie
Newbie
Posts: 12
Joined: Mon Jun 09, 2003 2:14 am
Windows Version: Windows
Avant Version:
Location: Kaiserslautern - Germany
Contact:

Post by voks » Fri Mar 26, 2004 2:35 pm

Thank you very much MysteryFCM. :D
http://markushenn.de/ (my homepage)
http://nnscript.com/ (the best mirc-script)
Firefox - The better way to surf the net!

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Mar 26, 2004 2:36 pm

Your welcome :wink:

demux
Newbie
Newbie
Posts: 48
Joined: Sat Jan 17, 2004 3:14 pm
Avant Version:

Post by demux » Fri Mar 26, 2004 3:34 pm

Have you all noticed that the problem with small images is fixed ? Since I have installed the 9.02 beta8 I have never had a "broken image" sign in a picture. Thanx for this, Anderson.

But the GDI-Bug is already here. If I change a tab the GDI raises +2. And this on every change without reloading a page. This means a crash is coming on my system after a while.

If the tabs are on the same position after re-starting Avant (because of the GDI leak) I will be happy ;-)

Question: What means: "Improved Tab buttons" ??

Matti
Newbie
Newbie
Posts: 4
Joined: Fri Mar 26, 2004 3:32 pm
Avant Version:

Post by Matti » Fri Mar 26, 2004 3:37 pm

First of all: Anderson: AB is the best browser ever! Can't surf without it! :lol:
But here a little bug: can't get this site working in AB:

http://www.sonypictures.com/movies/bigfish/
=> when you click on "enter site"
or even directly with the link:
http://www.sonypictures.com/movies/bigf ... /index.php

And another one that keeps blank: http://www.onceuponatimeinmexico.com/

In IE it loads directly so it isn't the site itself...
Last edited by Matti on Fri Mar 26, 2004 3:49 pm, edited 1 time in total.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Mar 26, 2004 3:49 pm

Works fine here.....I am using the latest beta 9.02b008.

Check in Tools/Avant Browser Options/Files and Protocols to see what you have checked to open in Avant........and also whether you have Avant set as your default browser....

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Mar 26, 2004 3:50 pm

demux wrote:Have you all noticed that the problem with small images is fixed ? Since I have installed the 9.02 beta8 I have never had a "broken image" singn in a picture. Thanx for this, Anderson.

But the GDI-Bug is already here. If I change a tab the GDI raises +2. And this on every change without reloading a page. This means a crash is comming on my sytem after a while.

If the tabs are on the same posion after re-starting Avant (because of the GDI leak) I will be happy ;-)

Question: What means: "Improved Tab buttons" ??
I noticed that also.........most of the GDI's are released when the tabs are closed but there is still a gradual increase each time a tab is selected. That's a little worrisome.........

Jon Olson
Newbie
Newbie
Posts: 10
Joined: Fri Jan 02, 2004 6:00 pm
Avant Version:

Post by Jon Olson » Fri Mar 26, 2004 3:50 pm

I would guess that you have the flash animation blocker on.
Central USA (Iowa)
Windows 98SE
Athlon XP2400
512 meg
Avant 10.2 12

Matti
Newbie
Newbie
Posts: 4
Joined: Fri Mar 26, 2004 3:32 pm
Avant Version:

Post by Matti » Fri Mar 26, 2004 3:54 pm

hmm, the options are fine.. they're all activated, except the *.mht, *.mhtml ..
But I always just install the beta above the old, I don't know if that could have a bad effect? Maybe I'd better uninstall the old first? Or doesn't that matter?

(If I have to uninstall, how can I keep my settings intact?)

Greetz

p.s.: nope, flash blocker is off...

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Mar 26, 2004 3:56 pm

Check the post by Jon Olson.........that may be the problem....

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Mar 26, 2004 4:11 pm

I checked disable Flash Animations the site would not open........when I unchecked it and refreshed the screen, it opened perfectly...

Matti
Newbie
Newbie
Posts: 4
Joined: Fri Mar 26, 2004 3:32 pm
Avant Version:

Post by Matti » Fri Mar 26, 2004 4:22 pm

Matti wrote: I always just install the beta above the old, I don't know if that could have a bad effect? Maybe I'd better uninstall the old first? Or doesn't that matter?

(If I have to uninstall, how can I keep my settings intact?)
Maybe that's the origin of my problem...
Another thing is that the avantbrowser interface 'refreshes' now and then, not the pages itself, just the interface.
But I'm gonna try a uninstall and clean install, but could someone tell me how to backup the settings? Or isn't that possible..

Tnx!

edit: site problem is solved now. Choose "direct connect" in stead of "use internet explorer settings" (allthough no proxy or something else is specified there)...
Now only the interface problem remains :?
[/i]
Last edited by Matti on Fri Mar 26, 2004 4:29 pm, edited 1 time in total.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Fri Mar 26, 2004 4:27 pm

I usually install new over old...........but I have done the complete uninstall and I think you may have to re-do your settings, especially if you delete the AvantBrowser .ini file........which helps a lot of people who are having problems.....The instructions are here:

http://myhome.iolfree.ie/~lightbulb/sam ... tTip3.html

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Mar 26, 2004 4:33 pm

Whilst it is possible to backup *some* of the AB settings (i.e. the .ini file, as mentioned above), it will normally be reccomended to let them go to the big settings heaven in the sky and re-do them, as some of the settings are registry based, which is not something for novices to be messing with.

Locked