Avant Browser 9.02 beta 005 released!

Contains all announcements of Avant Browser releases.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Avant Browser 9.02 beta 005 released!

Post by Anderson » Tue Mar 23, 2004 6:49 pm

Fixed a bug that favorites menu may not be closed sometime;
Fixed a bug that if you resort a favorties menu, all submenus will be resorted.

http://dl.filekicker.com/send/file/1422 ... abbeta.exe

If you find more bugs, please let me know.

Thanks,

Anderson

anti00Zero

Post by anti00Zero » Tue Mar 23, 2004 7:00 pm

no support for getright

8.x works with getright 5.1 fine but this version not :evil:

but all in all super version. the best avant ever. (but with no getright support :( )

MikeDiack
Newbie
Newbie
Posts: 29
Joined: Thu Oct 16, 2003 2:37 pm
Avant Version:

Getright 5.1

Post by MikeDiack » Tue Mar 23, 2004 7:02 pm

Interesting.. I see that Getright 5.1 final is out today (i.e. it's no longer a beta). Did you try reinstalling it after installing 9.02 beta 5?
Mike

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Mar 23, 2004 7:47 pm

When did the "Search Favorites" get added to the Favorites menu? I see that it's not in Build 120.

Just curious.

schlendrian2111
Newbie
Newbie
Posts: 29
Joined: Tue Jul 01, 2003 11:44 pm
Windows Version: Windows
Avant Version:
Location: Münster, Germany
Contact:

Post by schlendrian2111 » Tue Mar 23, 2004 7:47 pm


User avatar
tnovak
Newbie
Newbie
Posts: 13
Joined: Sun Jan 11, 2004 11:09 am
Windows Version: Windows
Avant Version:
Location: Prague, Czech Republic

Post by tnovak » Tue Mar 23, 2004 8:03 pm

When I open and close my favourite tab with splitter bar disabled (hide splitterbar when the side bar is closed is checked), some strange strip appeared next to vertical (right) scrollbar. It's some strip with width as splitter bar (2-3 mm), but it's on the right side of vertical scrollbar. When I minimize and maximize the window, then it's OK.

Tom

(Sorry for my bad English, but I hope you understand me.)
Avant Browser 10.0 build 033, Win XP Home Czech SP2 + all fixes, 256 MB RAM, 40 GB HDD, NOD32 v2.12.3, SPF Pro 5.5 build 2710

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Mar 23, 2004 8:15 pm

tnovak wrote:When I open and close my favourite tab with splitter bar disabled (hide splitterbar when the side bar is closed is checked), some strange strip appeared next to vertical (right) scrollbar. It's some strip with width as splitter bar (2-3 mm), but it's on the right side of vertical scrollbar. When I minimize and maximize the window, then it's OK.

Tom

(Sorry for my bad English, but I hope you understand me.)
I get it, too. It also goes away if you go back to options and uncheck "Hide splitter bar..."

User avatar
tnovak
Newbie
Newbie
Posts: 13
Joined: Sun Jan 11, 2004 11:09 am
Windows Version: Windows
Avant Version:
Location: Prague, Czech Republic

Post by tnovak » Tue Mar 23, 2004 8:25 pm

hornakapopolis wrote:
tnovak wrote:When I open and close my favourite tab with splitter bar disabled (hide splitterbar when the side bar is closed is checked), some strange strip appeared next to vertical (right) scrollbar. It's some strip with width as splitter bar (2-3 mm), but it's on the right side of vertical scrollbar. When I minimize and maximize the window, then it's OK.

Tom

(Sorry for my bad English, but I hope you understand me.)
I get it, too. It also goes away if you go back to options and uncheck "Hide splitter bar..."
Thanks for your answer. But if I have splitter bar on the left or this srip on the right, some sites are not correctly displayed (the 2-3 mm changed window size and some sites don't fit exactly)

Tom
Avant Browser 10.0 build 033, Win XP Home Czech SP2 + all fixes, 256 MB RAM, 40 GB HDD, NOD32 v2.12.3, SPF Pro 5.5 build 2710

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Mar 23, 2004 8:42 pm

No, I was just seconding that I have the problem and adding another action that also makes it go away... to help find a possible solution.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Tue Mar 23, 2004 8:44 pm

I got it too--momentarily. It just seemed to adjust itself and then it was gone. Try shutting Avant down (even in the systray) and re0opening it.

Sara :D

User avatar
tnovak
Newbie
Newbie
Posts: 13
Joined: Sun Jan 11, 2004 11:09 am
Windows Version: Windows
Avant Version:
Location: Prague, Czech Republic

Post by tnovak » Tue Mar 23, 2004 8:54 pm

Sara wrote:I got it too--momentarily. It just seemed to adjust itself and then it was gone. Try shutting Avant down (even in the systray) and re0opening it.

Sara :D
Sorry, no help. But when I open new tab, it's OK here, but only until I open favourite tab again in this new opened tab.

Tom
Avant Browser 10.0 build 033, Win XP Home Czech SP2 + all fixes, 256 MB RAM, 40 GB HDD, NOD32 v2.12.3, SPF Pro 5.5 build 2710

crom
AvantGuard
AvantGuard
Posts: 688
Joined: Thu Oct 31, 2002 4:40 pm
Windows Version: Windows
Avant Version:
Location: Milan, Italy
Contact:

Post by crom » Tue Mar 23, 2004 8:55 pm

tnovak wrote:When I open and close my favourite tab with splitter bar disabled (hide splitterbar when the side bar is closed is checked), some strange strip appeared next to vertical (right) scrollbar. It's some strip with width as splitter bar (2-3 mm), but it's on the right side of vertical scrollbar. When I minimize and maximize the window, then it's OK.
Yea, that happened to me too...and it did in beta4 version as well...

here it is:

Image
If I die I have to go before Crom and he will ask me:
"What is the rule of Steel?"
And if I don't know it, he will cast me out of Valhalla and laugh at me!
That's Crom, strong on his mountain..

crom
AvantGuard
AvantGuard
Posts: 688
Joined: Thu Oct 31, 2002 4:40 pm
Windows Version: Windows
Avant Version:
Location: Milan, Italy
Contact:

Post by crom » Tue Mar 23, 2004 9:00 pm

Anderson, the latest betas becomes very sluggish after a few hours you've been using it...just as MysteryFCM says in the beta4 thread:
MysteryFCM wrote:I'm afraid I have had to go back to 9.01.119 as the newer one's are just too unstable as far as speed is concerned (they're fine for a couple hours, but then start to get sluggish, to the point where it's taking 2-3 mins to load a standard no-graphic webpage).

Thus, just a couple requests for the next release (if possible);

1. Locate and fix whatever is causing AB's iexplore to stop responding when closing Avant
2. Locate and fix whatever is slowing AB down so much.

At first I thought it was a resource and/or CPU issue, but it appears, after checking, that it's not.
I'm sorry I completely agree... :rolleyes:
Last edited by crom on Tue Mar 23, 2004 10:31 pm, edited 1 time in total.
If I die I have to go before Crom and he will ask me:
"What is the rule of Steel?"
And if I don't know it, he will cast me out of Valhalla and laugh at me!
That's Crom, strong on his mountain..

anti00Zero

Post by anti00Zero » Tue Mar 23, 2004 10:05 pm

thx alot. it works. avant rulez, rulez and rulez for ever :D

User avatar
Sidespike
Newbie
Newbie
Posts: 12
Joined: Wed May 21, 2003 5:37 am
Windows Version: Windows
Avant Version:
Location: Eastpointe, Michigan
Contact:

Post by Sidespike » Tue Mar 23, 2004 10:07 pm

crom wrote:
Anderson, the latest betas becomes very sluggish after a few hours you're using them...just as MysteryFCM says in the beta4 thread:

MysteryFCM wrote:
I'm afraid I have had to go back to 9.01.119 as the newer one's are just too unstable as far as speed is concerned (they're fine for a couple hours, but then start to get sluggish, to the point where it's taking 2-3 mins to load a standard no-graphic webpage).

Thus, just a couple requests for the next release (if possible);

1. Locate and fix whatever is causing AB's iexplore to stop responding when closing Avant
2. Locate and fix whatever is slowing AB down so much.

At first I thought it was a resource and/or CPU issue, but it appears, after checking, that it's not.
It happened to me today also, after few hours running it started to get real slow and web pages and it response were horrible. Closed avant and then reopened all was good again.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Tue Mar 23, 2004 10:21 pm

I haven't noticed a slowdown but I can vouch for the space on the right after the side bar opens. In addition to whats been mentioned, I notice it goes away if I resize AB slightly..

User avatar
Sonny
Newbie
Newbie
Posts: 12
Joined: Tue May 20, 2003 4:16 am
Avant Version:

Post by Sonny » Wed Mar 24, 2004 12:42 am

hornakapopolis wrote:When did the "Search Favorites" get added to the Favorites menu? I see that it's not in Build 120.

Just curious.
Just noticed it myself. Doesn't seem to work yet but would be dynamite when it does. :P

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Mar 24, 2004 1:14 am

Yours isn't working? Mine works fine.

User avatar
Sonny
Newbie
Newbie
Posts: 12
Joined: Tue May 20, 2003 4:16 am
Avant Version:

Post by Sonny » Wed Mar 24, 2004 1:28 am

hornakapopolis wrote:Yours isn't working? Mine works fine.
Damn! I checked again and it's fine. Been wanting something like this for Avant but never got around to asking. Work's terrific. :P :D

Goatbert
Newbie
Newbie
Posts: 13
Joined: Sun Nov 30, 2003 12:08 am
Avant Version:

Post by Goatbert » Wed Mar 24, 2004 3:17 am

My two worst problems are speed (just general sluggishness after a while) and random popups coming through that never would have made it through under 212 (still the best version for me). Also, browser bar gets "blank" spots all the time that I can't get rid of. Its bizarre.

Well, its back to 212 for me again, tonight for some reason Avant won't stop throwing itself in the foreground while I try to do other things. Also, can we have an option in newer build so that new tabs can either open after the current tab or at the end? I don't mind them opening near the current tab if they are a link from that one, but if I hit ctrl-N I want that tab at the end of the bar. Just a little thing.

-Jeff
Last edited by Goatbert on Wed Mar 24, 2004 6:26 am, edited 1 time in total.

Locked