Avant Browser 9.02 beta 002 released!

Contains all announcements of Avant Browser releases.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
Direct2Brain
Newbie
Newbie
Posts: 42
Joined: Thu Feb 05, 2004 8:47 am
Windows Version: Windows
Avant Version:
Location: Italy

Post by Direct2Brain » Fri Mar 19, 2004 6:21 pm

Direct2Brain wrote:Good work Anderson :lol: :lol: :lol:
but don't forget the freeze problems. :wink: :wink: :wink:

Direct2Brain wrote:
For me the cause of lockups problem, is the AD Filter.
Try turn off and verified if the freeze problem is fixed.
In my case in http://graphicssoft.about.com/ if AD filter is off all is ok, otherwise Avant don't finish the loading.
I try the Beta 2 and the problem above mentioned is still present.
Is easy replicate it, just click on link and try.
I pray for you Anderson. :) :) :)
The memory usage is very very good, with six tabs open is about 15-20 mb, pratically like IE.
LONG LIFE TO AVANT
Win XP Pro + SP2, Avant 10.0xx (last final or beta)

User avatar
SweetLou
Avant Guru
Avant Guru
Posts: 3897
Joined: Tue Jan 27, 2004 10:33 pm
Windows Version: Windows
Avant Version:
Location: Lakewood, Ohio USA

Post by SweetLou » Fri Mar 19, 2004 6:41 pm

crom wrote:
SweetLou wrote:Crom, that happened to me once. After that each time it opens in the foreground.
It never happened with the 001, this is a 002 issue... :rolleyes:
Oh, I haven't installed 002. Haven't had enough time to play with 001. And since this one is running so well, I'd hate to upgrade and have it worse.
Beer is proof that God loves us and wants us to prosper. -Benjamin Franklin
Where's the dancing and singing monkey?

User avatar
mark79
Semi-Fan
Semi-Fan
Posts: 53
Joined: Sat May 31, 2003 12:26 am
Windows Version: XP
Avant Version: Avant Ultimate 2014 build 1
Default engine: Avant Browser
IE Version: 8
Skin: OSX
Location: Rome - Italy

Post by mark79 » Fri Mar 19, 2004 6:54 pm

Unfortunaly the popup problems is still present! :cry:

http://www.popuptest.com/

User avatar
SweetLou
Avant Guru
Avant Guru
Posts: 3897
Joined: Tue Jan 27, 2004 10:33 pm
Windows Version: Windows
Avant Version:
Location: Lakewood, Ohio USA

Post by SweetLou » Fri Mar 19, 2004 6:59 pm

mark79 wrote:Unfortunaly the popup problems is still present! :cry:

http://www.popuptest.com/
Anderson wrote:"BETA2:
Improved stability.

BETA1:
In this beta version, i improved favorites functions of Avant Browser:
1. Fly-editting for Favorites.
2. the loading of favorites are faster
3. improved multi-column scrolling display for the large number of favorites.

I am still working on the splitter. I planed to finish the splitter in the beta version, but, I think maybe somebody want to try the fly-editing for favorites at first." -Anderson
He never said anything about the popup blocker being changed in this beta.
Beer is proof that God loves us and wants us to prosper. -Benjamin Franklin
Where's the dancing and singing monkey?

drGonzo
Newbie
Newbie
Posts: 12
Joined: Thu Oct 31, 2002 7:59 am
Windows Version: Windows
Avant Version:
Location: Vancouver_BC

odd little bug

Post by drGonzo » Fri Mar 19, 2004 7:11 pm

I haven't been able to recreate this since I shut down AB 9.02.002 & restarted it but as you can see from the screen, there is a gap between the tabs & when I closed all the tabs by middle clicking them I was unable to relaunch my home page using the homepage button until I restarted. Other than that everything is working fine. Thanks Anderson.

Image

User avatar
Sidespike
Newbie
Newbie
Posts: 12
Joined: Wed May 21, 2003 5:37 am
Windows Version: Windows
Avant Version:
Location: Eastpointe, Michigan
Contact:

Post by Sidespike » Sat Mar 20, 2004 3:18 am

I just installed AB 9.02 Beta Build 002 an I am getting the same thing that drGonzo is or was getting. Just thought I would let you know about this also.
I upgraded from 001 if that make any difference.

User avatar
GBullet
Newbie
Newbie
Posts: 2
Joined: Fri Mar 19, 2004 9:45 am
Windows Version: Windows
Avant Version:
Location: Toronto, Canada

hmmmm...

Post by GBullet » Sat Mar 20, 2004 7:06 am

not big enough of an update for me to try hurt my dial up connection.
I'll wait till Cookie management is add!!!
check here....
http://forum.avantbrowser.com/viewtopic ... highlight=

crom
AvantGuard
AvantGuard
Posts: 688
Joined: Thu Oct 31, 2002 4:40 pm
Windows Version: Windows
Avant Version:
Location: Milan, Italy
Contact:

Re: odd little bug

Post by crom » Sat Mar 20, 2004 9:38 am

drGonzo wrote:I haven't been able to recreate this since I shut down AB 9.02.002 & restarted it but as you can see from the screen, there is a gap between the tabs (...)
It happened to me too when I first opened AB this morning...so it DOES happen..but, in my case, the "ghost tab" disappeared by itself after a while...
If I die I have to go before Crom and he will ask me:
"What is the rule of Steel?"
And if I don't know it, he will cast me out of Valhalla and laugh at me!
That's Crom, strong on his mountain..

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Post by Anderson » Sat Mar 20, 2004 2:50 pm

I will fix the bug of "Edit". So far, anybody got freeze for 9.02 beta 2?

Thanks

Anderson

martymcr
Newbie
Newbie
Posts: 31
Joined: Sun Nov 03, 2002 2:03 am
Windows Version: Windows
Avant Version:
Location: Cheshire, UK

Freezes

Post by martymcr » Sat Mar 20, 2004 2:56 pm

No freezing yet, but it only tends to happen at work so will know more on Monday.

Excellent product Anderson!!!

0ren
Newbie
Newbie
Posts: 4
Joined: Mon Nov 17, 2003 6:10 pm
Windows Version: Windows
Avant Version:

Post by 0ren » Sat Mar 20, 2004 7:16 pm

Bahhhhhhhhhh......... :(
Since I'm using this beta version 001 & 002, my computer is NOT moving, it's all so SLOW!! :x :x :x
I don't know what do to... anyway, I'm switchin' back to 9.01 Build 118 untill it will be fixed... :?

demux
Newbie
Newbie
Posts: 48
Joined: Sat Jan 17, 2004 3:14 pm
Avant Version:

Post by demux » Sat Mar 20, 2004 11:31 pm

It seems that the 002 has not longer the problem with the small images are not loading. The 002 starts very fast. Normaly it takes some minutes (!) to start, but the 002 uses only some seconds.

The 001 has again the GDI bug, I have not tested the 002 long enough to see that the GDI was not growing during the hours.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Sat Mar 20, 2004 11:45 pm

0ren wrote:Bahhhhhhhhhh......... :(
Since I'm using this beta version 001 & 002, my computer is NOT moving, it's all so SLOW!! :x :x :x
I don't know what do to... anyway, I'm switchin' back to 9.01 Build 118 untill it will be fixed... :?
Try deleting your ini. See here: http://myhome.iolfree.ie/~lightbulb/sam ... tTip3.html

Sara :)

User avatar
mark79
Semi-Fan
Semi-Fan
Posts: 53
Joined: Sat May 31, 2003 12:26 am
Windows Version: XP
Avant Version: Avant Ultimate 2014 build 1
Default engine: Avant Browser
IE Version: 8
Skin: OSX
Location: Rome - Italy

Post by mark79 » Sun Mar 21, 2004 12:51 am

Anderson wrote:I will fix the bug of "Edit". So far, anybody got freeze for 9.02 beta 2?

Thanks

Anderson
Yes, not so often as before, but I still have some freeze!

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Sun Mar 21, 2004 4:25 am

I have got one freeze since yesterday. This is a lot better. Keep up the good work, Anderson.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Coolnat2004
Semi-Avantic
Semi-Avantic
Posts: 623
Joined: Sat Aug 30, 2003 6:54 am
Windows Version: Windows
Avant Version:
Location: NKY
Contact:

Post by Coolnat2004 » Sun Mar 21, 2004 7:48 am

Runnin' stable and fast.

demux
Newbie
Newbie
Posts: 48
Joined: Sat Jan 17, 2004 3:14 pm
Avant Version:

Post by demux » Sun Mar 21, 2004 1:11 pm

The not viewing images are reduced by 80%. I have sometimes a "red-x" but this is not on every page like the 001 has. This is a hint for you to fix the problem in the future. (No, I dont have this problem with the IE6 !)

But the 001 (and the 001) has again a memory leak (GDI) who crashed the system after a time (depends how many tabs you have open, and how long you surf.)

philli4093
Newbie
Newbie
Posts: 6
Joined: Sat Nov 22, 2003 4:20 am
Avant Version:

Awesome Work

Post by philli4093 » Sun Mar 21, 2004 4:23 pm

This is exactly what I've been waiting for...while I've loved this prog before..having edit in place favorite capabilities, is awesome!!!!

Thanks keep up the great work

crom
AvantGuard
AvantGuard
Posts: 688
Joined: Thu Oct 31, 2002 4:40 pm
Windows Version: Windows
Avant Version:
Location: Milan, Italy
Contact:

Post by crom » Sun Mar 21, 2004 6:22 pm

Anderson wrote:I will fix the bug of "Edit". So far, anybody got freeze for 9.02 beta 2?
It just froze...I was writing a new thread here on the forum...I clicked the "Submit" button, and Avant froze...
The following time, it did not.
If I die I have to go before Crom and he will ask me:
"What is the rule of Steel?"
And if I don't know it, he will cast me out of Valhalla and laugh at me!
That's Crom, strong on his mountain..

User avatar
angeldust
AvantGuard
AvantGuard
Posts: 2295
Joined: Thu Nov 27, 2003 11:45 pm
Windows Version: Windows 7
Avant Version: 2010 Bld 127
IE Version: 8
Location: T.O. Canada
Contact:

Post by angeldust » Sun Mar 21, 2004 8:51 pm

I've had a few freezes waiting to have tabs change when submitting, it also seems to slow down with multiple tabs open.
To be Truly Loved is to Live, I HAVE Lived. Image

Locked