Page 1 of 1

Latest Avant installation complaint

Posted: Thu Nov 05, 2015 12:40 am
by mathman
The latest version of Avant was automatically installed. In the process several settings were changed - unwanted changes, and it took me a while to straighten out.

1) Default rendering: It gave me Chrome. I had Firefox.
2) Skins: It gave me above the line. I had below the line.
3) Middle mouse: New tab in background. I had foreground.
4) Sidebar opening: Lower right arrow absent. I had it on.
5) Home page: Google. I had g-mail.

There may be others.

Re: Latest Avant installation complaint

Posted: Thu Nov 05, 2015 2:40 pm
by Sara
This is why I don't have anything automatically installed. Downloaded, yes, but I decide when and if I want it installed. With Avant I always wait to see how a new version is behaving for other users. Windows update tried to install Win 10 (which my computer apparently isn't ready for) and did install IE 11 which screwed up a number of things, especially Ad Muncher. I quickly learned how to hide "important" downloads like those.

Re: Latest Avant installation complaint

Posted: Fri Nov 06, 2015 1:53 am
by xiaobing
Recorded

Re: Latest Avant installation complaint

Posted: Tue Mar 01, 2016 5:04 am
by mathman
I just got an automatic installation of Avant (2/29/16). The same set of problems I described in my original post appeared again.

Note I am now running Avant on 2 computers. This installation was on the second computer. It differs from the first in that it has IE11, not IE9.