Page 1 of 1

says new version build 6 is not compatible with icloud

Posted: Mon Nov 24, 2014 11:39 pm
by vincefrandino
says new version build 6 is not compatible with icloud; build 5 workded fine with my windows 7 and ie version 11. am i not seeing a setting?

Re: says new version build 6 is not compatible with icloud

Posted: Tue Nov 25, 2014 3:00 am
by xiaobing
What do you mean of "not compatible"? Cannot find the login option? unable to login? or anything else?