B105: seems slow again...

Discuss Avant Browser. Do not post support requests, bug reports, suggestions for new or improved features, etc. here. Put those in the Help, Bug Reports, and Requests forums, respectively.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
brucebinder
Fan
Fan
Posts: 153
Joined: Fri Jul 23, 2010 8:08 pm
Windows Version: windows 7 sp1 32 bit
Avant Version: 2011 b23
IE Version: 9

B105: seems slow again...

Post by brucebinder » Mon Aug 02, 2010 3:23 pm

Just not as snappy as 8 or 102.

brucebinder
Fan
Fan
Posts: 153
Joined: Fri Jul 23, 2010 8:08 pm
Windows Version: windows 7 sp1 32 bit
Avant Version: 2011 b23
IE Version: 9

Re: B105: seems slow again...

Post by brucebinder » Mon Aug 02, 2010 3:24 pm

Kust doping this so I get email when there are posts. Forgot to check the box.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: B105: seems slow again...

Post by kudos » Mon Aug 02, 2010 6:02 pm

You don't need to do a second post - just click the "Subscribe topic" link at the bottom of the page..
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

brucebinder
Fan
Fan
Posts: 153
Joined: Fri Jul 23, 2010 8:08 pm
Windows Version: windows 7 sp1 32 bit
Avant Version: 2011 b23
IE Version: 9

Re: B105: seems slow again...

Post by brucebinder » Mon Aug 02, 2010 6:11 pm

Meanwhile, performance seesm to be better. Perhaps my computer was the problem. SOemtimes in the morning when I unsleep my laptop it does a lot of disk accessing for a time. Anyway, I will keep you posted.

And thanks for the subscribe tip.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Re: B105: seems slow again...

Post by Pip » Mon Aug 02, 2010 6:44 pm

Build 105?? We went from bld 8 to 101 and then to 103 and now 105??


Edit: Just noticed this is posted in Orca Bug Reports............now I am
confused............... :wtf:
Image

Veni, Vidi, Velcro - I Came, I Saw, I Stuck Around

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: B105: seems slow again...

Post by kudos » Mon Aug 02, 2010 7:11 pm

Pip wrote:Just noticed this is posted in Orca Bug Reports
Moved to the correct forum.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: B105: seems slow again...

Post by MysteryFCM » Mon Aug 02, 2010 7:59 pm

Confused too, when was 105 released? (got the notif about 103 SR1, but nothing since)

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: B105: seems slow again...

Post by bigC » Mon Aug 02, 2010 8:10 pm

MysteryFCM wrote:Confused too, when was 105 released? (got the notif about 103 SR1, but nothing since)
According to AB's new & de-improved website, today.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: B105: seems slow again...

Post by MysteryFCM » Mon Aug 02, 2010 8:26 pm

GRRR! lol ... cheers :)

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: B105: seems slow again...

Post by ABman » Tue Aug 03, 2010 11:33 am

I must say that build 106 seems to load a lot more quickly than recent versions.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: B105: seems slow again...

Post by Jasmine » Wed Aug 04, 2010 9:34 am

brucebinder wrote:Just not as snappy as 8 or 102.
Could you explain your feelings more clearly? Slow in which aspects? Creating tabs, or loading pages, or starting up?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Post Reply