Avant's 2010 build 102 says it's 101 in install and About

Discuss Avant Browser. Do not post support requests, bug reports, suggestions for new or improved features, etc. here. Put those in the Help, Bug Reports, and Requests forums, respectively.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Avant's 2010 build 102 says it's 101 in install and About

Post by ABman » Fri Jul 30, 2010 11:14 am

That's it really!

EDIT: Curious, the avant.exe in program files doesn't appear to have been updated after the install!!

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: Avant's 2010 build 102 says it's 101 in install and Abou

Post by ABman » Fri Jul 30, 2010 12:08 pm

The uninst.exe HAS been updated!!!

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: Avant's 2010 build 102 says it's 101 in install and Abou

Post by ABman » Fri Jul 30, 2010 12:34 pm

That's weird. On my netbook I install Avant in D: and it didn't update.
On my laptop I install it in C: and it DID update.
So the difference is where Avant is being installed.
This didn't happen on previous releases, even build 101 was OK.

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: Avant's 2010 build 102 says it's 101 in install and Abou

Post by ABman » Fri Jul 30, 2010 1:00 pm

I decided to download 102 again and this time it's OK. I have no idea what happened there. I checked the date modified on the install file and it definitely said today's date and the uninst.exe matched this date but not the avant.exe.
Ah well, I'll keep a watch on that one!

User avatar
Browser Peeper
Fan
Fan
Posts: 166
Joined: Sun Dec 19, 2004 7:46 pm
Windows Version: XP SP 3
Avant Version: Ultimate 2014 Build 2
Default engine: Firefox
IE Version: IE 8
Skin: AthenX

Re: Avant's 2010 build 102 says it's 101 in install and Abou

Post by Browser Peeper » Fri Jul 30, 2010 3:57 pm

It seems as though the "inmates" are running the "asylum".

I don't intend to be insulting. This situation has become more than ridiculous. Now the AB tech team is not only releasing "buggy" versions, there now seems to be no sense of logic to the numbering sequence and the most recent version number doesn't agree with the .exe number.

Sheesh!

[-o< :crazy: :think: :thumbdown: :roll:

Post Reply