Avant and Facebook and Facebook Apps

Discuss Avant Browser. Do not post support requests, bug reports, suggestions for new or improved features, etc. here. Put those in the Help, Bug Reports, and Requests forums, respectively.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Avant and Facebook and Facebook Apps

Post by CWM480 » Wed Sep 30, 2009 6:40 pm

Hi All,

So I have been looking for a browser ALTERNATIVE, I am TRYING to get away from Firefox cause 3.5 is well not that great and I am stuck using 3.0.14 and I have been wanting to get away from Firefox for about a year now.

Well I have been using AVANT, build 11.7 Build 37

I am a fan of AVANT, always have been , always will...... But.... I have issues with Facebook and Facebook APPS for some reason going to Facebook and trying to use FACEBOOK APPS causes VERY VERY SEVERE DELAYS like clicking and moving about on the application is very delayed. Thats really my only turn off to AVANT.

Its just very frustrating how slow the apps respond to your mouse click

I am wondering is there any suggestions of why this is happening?

Any Idea on how to fix it or if there is even a fix?

I am back on Firefox for now untill I can figure out how to remove the SLUGGYNESS of facebook apps. Its very weird because apps are VERY SLOW to respond in AVANT but play them in IE 8.0 and Firefox and they're fine.

Thanks,
Christopher
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Wed Sep 30, 2009 8:45 pm

Ok I wasnt sure if this was to go in the DISCUSSION group or HELP

I would just consider this a discussion I guess.. Almost borderline Help question Lol
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Wed Sep 30, 2009 11:22 pm

I've not heard of any other users complaining of this. Do you have any IE addons/plugins enabled? Check at: "Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins". Also, have you tried with Orca?
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Wed Sep 30, 2009 11:24 pm

kudos wrote:I've not heard of any other users complaining of this. Do you have any IE addons/plugins enabled? Check at: "Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins". Also, have you tried with Orca?
Hi Kudos,

No, no add ons this is on a VERY FRESH install of Avant on a New Win XP log on, deletd my old one then started over.. Facebook apps that use flash like farmtown / Farmville, farmville especially with the moving objects causes Avant to be VERY SLOW and lag.

yet fine in FF and IE.

Actually, I tried a beta way back when I havent as of lately, is it ( Orca ) very stable? When I tried it, it was like beta 1 or 2
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Wed Sep 30, 2009 11:30 pm

I'm not a Facebook user, but try my instructions in this post.

Yes, Orca is out of beta. Personally, it is my main browser.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Wed Sep 30, 2009 11:35 pm

kudos wrote:I'm not a Facebook user, but try my instructions in this post.

Yes, Orca is out of beta. Personally, it is my main browser.
hmm Cool, I will have to try ORCA again and see how good it is since its been a couple builds since I have tried it and try that flash thing too

I will have to tell you how it goes with orca :)

Thanks!
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Re: Avant and Facebook and Facebook Apps

Post by ronnycopeh » Thu Oct 01, 2009 3:06 pm

I am using the latest version of avant and firefox 3.5 and farmville works fine for me. I am there everyday with no lags
Windows 7 Ultimate, Mozilla Firefox 3.6.10, Windows mail, IE9, 8GB Ram, 25 megs DSL,
750g HD, Avast Internet Security , Winpatrol Plus, Spywareblaster, Malwarebytes' Anti-Malware

"Worry about nothing, Pray about anything and Thank God for everything"

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 4:19 pm

ronnycopeh wrote:I am using the latest version of avant and firefox 3.5 and farmville works fine for me. I am there everyday with no lags
Hello,

I must need to go in and delete the flash thing and start all over.

On my computer, I get the severe lag when I go FULL SCREEN and I try to mouse over the animals and try to take their items. But if I dont go into full screen mode its all fine.

It happened in both AVANT and in ORCA.
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 4:24 pm

kudos wrote:I'm not a Facebook user, but try my instructions in this post.

Yes, Orca is out of beta. Personally, it is my main browser.
Hi Kudos,

I forgot to ask you, is this a 1 time deal, about going into the system drive and removing the WHOLE ENTIRE MACROMED file or everytime flash gets laggy?
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Re: Avant and Facebook and Facebook Apps

Post by ronnycopeh » Thu Oct 01, 2009 4:30 pm

don't use Orca, just firefox and avant, I usually don't go full mode, just recently discovered that I could get around easier but still no lags, I hope you get it worked out cause I'm farmville addicted.Image
Windows 7 Ultimate, Mozilla Firefox 3.6.10, Windows mail, IE9, 8GB Ram, 25 megs DSL,
750g HD, Avast Internet Security , Winpatrol Plus, Spywareblaster, Malwarebytes' Anti-Malware

"Worry about nothing, Pray about anything and Thank God for everything"

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Thu Oct 01, 2009 4:37 pm

Should be a one off. It is general advice that I found on the Adobe/Macromedia website. I have never had to do it, but it has helped others here.

Note that Avant/IE uses different Flash plugins to Orca/Firefox (ActiveX vs Extension). If you are experiencing problems with both flavours, then it may be something else - ie anti-virus scanners interrupting the normal flow of execution.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 4:47 pm

kudos wrote:Should be a one off. It is general advice that I found on the Adobe/Macromedia website. I have never had to do it, but it has helped others here.

Note that Avant/IE uses different Flash plugins to Orca/Firefox (ActiveX vs Extension). If you are experiencing problems with both flavours, then it may be something else - ie anti-virus scanners interrupting the normal flow of execution.
Hi Kudos,

Well I just got back from doing what you said, I hit cancel the first time on the flash install cause it wanted me to use the stupid flash player auto installer but I gave in and the 2nd time I let it do it anwyays looks like thats the only option even in Firefox it made me install the stupid ADOBE DOWNLOAD MANAGER. BLAH! What happened to just downloading the simple FLASH FILE and doing it -.-

Ok, I am fixing to reinstall AVANT... Standby!
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Thu Oct 01, 2009 4:51 pm

Note, the above instructions were for Avant/IE. Here are instructions for installing Flash player in Orca.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 4:54 pm

kudos wrote:Should be a one off. It is general advice that I found on the Adobe/Macromedia website. I have never had to do it, but it has helped others here.

Note that Avant/IE uses different Flash plugins to Orca/Firefox (ActiveX vs Extension). If you are experiencing problems with both flavours, then it may be something else - ie anti-virus scanners interrupting the normal flow of execution.
Here is what I found out

I just put AVANT back on

I get the severe lag on facebook apps if I have to go full screen like clicking on menus takes 4 to 5 seconts longer to come up than in NON FULL SCREEN

yet in Firefox and IE they work perfectly and dont have that lag

But if I go in as non full screen: everything is fine.
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 5:10 pm

kudos wrote:Note, the above instructions were for Avant/IE. Here are instructions for installing Flash player in Orca.
OK I went to C:

Program Settings

Avant Browser

and there is no PLUGINS folder?
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Thu Oct 01, 2009 5:25 pm

Please re-read the posts. We have discussed both Avant and Orca. Sorry if it is getting confusing. Let's pick one browser and concentrate on that.

Avant = C:\WINDOWS\system32\Macromed\Flash\
Orca = C:\Program Files\Orca Browser\Plugins\
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 5:28 pm

kudos wrote:Please re-read the posts. We have discussed both Avant and Orca. Sorry if it is getting confusing. Let's pick one browser and concentrate on that.

Avant = C:\WINDOWS\system32\Macromed\Flash\
Orca = C:\Program Files\Orca Browser\Plugins\
I already see those files in the MACROMED folder.

So it looks like they're already installed.
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant and Facebook and Facebook Apps

Post by kudos » Thu Oct 01, 2009 6:09 pm

The files may well be there, but the installation may be corrupted.
Please follow the instructions exactly then report back:
* Close all browsers
* Uninstall Flash - Uninstall tool
* Remove folder %windir%\system32\Macromed\Flash\
* Reboot computer
* Reinstall Flash ActiveX Plugin (if using Vista - run as administrator)
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Avant and Facebook and Facebook Apps

Post by AXEMAN » Thu Oct 01, 2009 8:39 pm

ronnycopeh wrote:don't use Orca, just firefox and avant, I usually don't go full mode, just recently discovered that I could get around easier but still no lags, I hope you get it worked out cause I'm farmville addicted.Image
I must agree with ronnycopeh i am doing the same as him no problems in speed . I get to any of my sites very fast loading as well as downloading. No lags either . :) I Am useing avant and firefox. :)

CWM480
Newbie
Newbie
Posts: 43
Joined: Fri May 01, 2009 5:27 am
Windows Version: Xp Home Edition
Avant Version: 11.7 Build 47
IE Version: Internet Explorer 8
Location: Northeast Texas
Contact:

Re: Avant and Facebook and Facebook Apps

Post by CWM480 » Thu Oct 01, 2009 10:40 pm

kudos wrote:The files may well be there, but the installation may be corrupted.
Please follow the instructions exactly then report back:
* Close all browsers
* Uninstall Flash - Uninstall tool
* Remove folder %windir%\system32\Macromed\Flash\
* Reboot computer
* Reinstall Flash ActiveX Plugin (if using Vista - run as administrator)
Author Message




Thu Oct 01, 2009 11:47 am

Hi Kudos,

Well I just got back from doing what you said, I hit cancel the first time on the flash install cause it wanted me to use the stupid flash player auto installer but I gave in and the 2nd time I let it do it anwyays looks like thats the only option even in Firefox it made me install the stupid ADOBE DOWNLOAD MANAGER. BLAH! What happened to just downloading the simple FLASH FILE and doing it -.-

Ok, I am fixing to reinstall AVANT... Standby!

===================================================

I am already way way ahead of you I did that this morning:

ran that uninstaller then deleted the WHOLE ENTIRE Macromed folder and rebooted

and I have the severe lag when I go into full screen mode on this one particular Facebook app..

the weird thing is I got it to act normal once. and there was no lag but as soon as I cleared my cashe it went back to being very slow and laggy in full screen.
~Christopher~

Check out my blog:
---------------------
http://life-accordingtochristopher.dlpeters.com/

Post Reply