How do I turn off Ctrl+Up/Down switching tabs?

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
SotiCoto
Newbie
Newbie
Posts: 10
Joined: Sat Oct 14, 2006 11:26 am
Windows Version: Windows
Avant Version:
Location: London

How do I turn off Ctrl+Up/Down switching tabs?

Post by SotiCoto » Tue Jan 16, 2018 4:02 am

I should probably just get Excel or something like it... but I've been trying to use Google Sheets.
The problem arose because Google Sheets, much like Excel before it, uses Ctrl+Up and Ctrl+Down to move to the top or base of the current block of populated or unpopulated cells respectively.
Avant, on the other hand, has entirely different ideas... and when I press Ctrl+Up to get back to the top of the spreadsheet, Avant switches tabs.


How do I stop it doing that? I couldn't find anything for it in the options and it is particularly annoying (it doesn't even make sense. Ctrl+Left/Right I could understand, but Up/Down is nonsense).

Post Reply