Page 1 of 1

Firefox add-ons problem

Posted: Mon May 15, 2017 9:18 am
by Victor Delta
I wonder if anyone can help with this please? When I try to install Firefox add-ons, a flickering box appears at the top left hand corner of the browser window - I can just see the download bar moving across but, when completed, I cannot click on the Install button. Nor can I get rid of the flickering box until I close the tab completely.

Any ideas please? Thanks.

Re: Firefox add-ons problem

Posted: Mon May 15, 2017 1:39 pm
by arcman
Yep, same thing here. Happened in the last build. Just another in the long list of annoyances from this program.

After multiple daily crashes with the plugin module in Firefox over the last five years, I've finally given up on it. Though there's a few things with Chrome I don't like, it hasn't crashed once in three days. Stubbornness can only go so far...

Re: Firefox add-ons problem

Posted: Mon May 15, 2017 2:18 pm
by Victor Delta
Thanks, but just to clarify, are you now using Chrome on it's own, or the Chrome rendering engine within Avant ultimate?

Re: Firefox add-ons problem

Posted: Mon May 15, 2017 5:42 pm
by arcman
Chrome engine in Avant

Re: Firefox add-ons problem

Posted: Tue May 16, 2017 9:50 am
by Victor Delta
Yes, you're absolutely right. I've gone back to Ultimate 2017 b05 and the box works fine and doesn't flicker any more. Perhaps this can be sorted in the next update as I would like to stick with Firefox despite the occasional purple crashes...?

Looks as if the problem is recorded here viewtopic.php?f=6&t=35301

Re: Firefox add-ons problem

Posted: Fri Jun 02, 2017 7:20 pm
by SotiCoto
I'm also getting this issue.