Firefox add-ons problem

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Victor Delta
Fan
Fan
Posts: 179
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b10
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Firefox add-ons problem

Post by Victor Delta » Mon May 15, 2017 9:18 am

I wonder if anyone can help with this please? When I try to install Firefox add-ons, a flickering box appears at the top left hand corner of the browser window - I can just see the download bar moving across but, when completed, I cannot click on the Install button. Nor can I get rid of the flickering box until I close the tab completely.

Any ideas please? Thanks.

arcman
Semi-Fan
Semi-Fan
Posts: 76
Joined: Tue Apr 07, 2009 4:14 am
Windows Version: xp
Avant Version: 11.7
IE Version: 6

Re: Firefox add-ons problem

Post by arcman » Mon May 15, 2017 1:39 pm

Yep, same thing here. Happened in the last build. Just another in the long list of annoyances from this program.

After multiple daily crashes with the plugin module in Firefox over the last five years, I've finally given up on it. Though there's a few things with Chrome I don't like, it hasn't crashed once in three days. Stubbornness can only go so far...

User avatar
Victor Delta
Fan
Fan
Posts: 179
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b10
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Re: Firefox add-ons problem

Post by Victor Delta » Mon May 15, 2017 2:18 pm

Thanks, but just to clarify, are you now using Chrome on it's own, or the Chrome rendering engine within Avant ultimate?

arcman
Semi-Fan
Semi-Fan
Posts: 76
Joined: Tue Apr 07, 2009 4:14 am
Windows Version: xp
Avant Version: 11.7
IE Version: 6

Re: Firefox add-ons problem

Post by arcman » Mon May 15, 2017 5:42 pm

Chrome engine in Avant

User avatar
Victor Delta
Fan
Fan
Posts: 179
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b10
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Re: Firefox add-ons problem

Post by Victor Delta » Tue May 16, 2017 9:50 am

Yes, you're absolutely right. I've gone back to Ultimate 2017 b05 and the box works fine and doesn't flicker any more. Perhaps this can be sorted in the next update as I would like to stick with Firefox despite the occasional purple crashes...?

Looks as if the problem is recorded here viewtopic.php?f=6&t=35301

User avatar
SotiCoto
Newbie
Newbie
Posts: 9
Joined: Sat Oct 14, 2006 11:26 am
Windows Version: Windows
Avant Version:
Location: London

Re: Firefox add-ons problem

Post by SotiCoto » Fri Jun 02, 2017 7:20 pm

I'm also getting this issue.

Post Reply