Set Skins not stayng on

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Nomad247
Newbie
Newbie
Posts: 9
Joined: Mon Nov 02, 2009 11:16 pm
Windows Version: Winodws 10
Avant Version: Version 2016 build
Default engine: chrome
IE Version: 11
Skin: Aluminum

Set Skins not stayng on

Post by Nomad247 » Thu Dec 01, 2016 2:49 pm

Hello,
This issue just started recently,not sure if it is Avant or someting else. Version is 2016, build 17. When I exit, I have Avant set to remember ll tabs and not to prompt to save tabs. I am using a skin, Aluminum, that llows the old style FIle, View, ect links to show, compacg style. When I close the browser, it is still asking if I want to save open tabs, even though I have it set to save open tabs in options. When I re=open Avant, the skins setting is gone and I have to re-select my choosen skin. I have re-installed, uninstalled, reinstlled an older version and re-installed this version. This error conditions persists. I m searching for an error message I occassionally get regarding some kind of memeory error directly pertaining to Avant. I am running windows 10 ime version, which is up-to-date. There are several profiles stored n Avant so I am gong to see if I can use a different profile to test this error condition still exists. Will update with results.
Thanks in advance

User avatar
Nomad247
Newbie
Newbie
Posts: 9
Joined: Mon Nov 02, 2009 11:16 pm
Windows Version: Winodws 10
Avant Version: Version 2016 build
Default engine: chrome
IE Version: 11
Skin: Aluminum

Re: Set Skins not stayng on

Post by Nomad247 » Thu Dec 01, 2016 3:08 pm

ok, as I expected, a corrupt profile. Logged out, logged in with a different profile, skins stayed set. Logged out of that profile, logged back into my main profile and now skins are stayomg set. Issue resolved

Post Reply