Page 1 of 1

AB freezes

Posted: Tue Nov 22, 2016 8:52 pm
by wcwagner
For many versions now (and using every rendering engine) I have had problems with freezing, by which I mean I get a blue screen of death on every open tab. Sometimes I can double click on each page to recover, sometimes not. If not I have to close Avant either manually or sometimes it will close in a normal fashion. This has been so bad I have at times given up on Avant (which I love) and just gone to another browser. I rarely can go more than 20 minutes without the problem. I have never been able to determine any pattern or any particular sites which cause the problem. I surely can't be the only one with this problem, but I would love to know if there is any fix for it. I am currently using Ultimate 2016 build 12 and Windows 10.

Re: AB freezes

Posted: Tue Nov 22, 2016 10:12 pm
by Nederpietos
i think most users experience this sometimes (depending on how much tabs you have open i think)

But don't use IE compatible as default engine. This is only for sites which don't work well with IE11 itself, which are almost none these days i guess. Btw, build 17 is out http://www.avantbrowser.com/new.aspx?ui ... 6000000017

Also, Avant uses the IE engine that is installed on your computer, so make sure you have all windows updates for IE11

Re: AB freezes

Posted: Sat Nov 26, 2016 4:51 pm
by pkchu520
Do you know why AB jumped from build 12 to 17? What happend to 13, 14, 15 and 16?

I noticed after the update, my AB crashes less (but it still happens).

I stick with the IE11 engine because it is the only engine that works with my Roboform and LastPass but lately my LastPass icon is missing from the toolbar. I have no idea why it happened and how to fix it.

I posted this question asking for help and you are the only one who responses to it. Thank you very much.

Re: AB freezes

Posted: Wed Nov 30, 2016 1:45 am
by DUNSEL
Problem Event Name: APPCRASH
Application Name: ybrowser.exe
Application Version: 12.5.0.0
Application Timestamp: 583267e3
Fault Module Name: Flash32_23_0_0_207.ocx
Fault Module Version: 23.0.0.207
Fault Module Timestamp: 580ff6c0
Exception Code: c0000005
Exception Offset: 007aa955
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 3a42
Additional Information 2: 3a42069aa180b907bf086c4e3a237a11
Additional Information 3: 6c30
Additional Information 4: 6c30970cacf4ec96ad207cd42b70b84c

Re: AB freezes

Posted: Wed Nov 30, 2016 12:24 pm
by DUNSEL
Still getting crashes with the webkit engine. whichever tab is using that engine often crashes by itself, and if there are more than one tabs open using webkit, the program itself will crash. Unfortunately, that's also the engine that uses the least amount of resource on my machine. Gecko has my processor pulling extra duty for some reason. You can actually hear it and see it in task manager.

Re: AB freezes

Posted: Wed Nov 30, 2016 12:52 pm
by DUNSEL
I don't know if there's any correlation, since I'm sure avant uses a webkit engine as a DLL separate from the chrome browser itself, but chrome browser is also misbehaving for me. Perhaps it is a defect in the engine itself.

Re: AB freezes

Posted: Tue Dec 06, 2016 8:51 pm
by pkchu520
Can someone from Support shed some light here?

I keep getting "Avant has stopped working" error message and then the blue screen of death afterward. Is this a program bug or do I do something wrong?

Re: AB freezes

Posted: Tue Jul 11, 2017 9:24 pm
by pkchu520
The problem doesn't go away with build 17. AB still crashes every 15 minutes or so even with a single tab.

Re: AB freezes

Posted: Fri Aug 18, 2017 9:36 pm
by pkchu520
I now have a new laptop with Windows 10. I thought the freezing problem would go away.

No luck.

Anybody who has the same issue please speak up here so Anderson can do something to fix it.

I can't believe I am the only one who suffers here.

Re: AB freezes

Posted: Sat Aug 19, 2017 6:50 pm
by DUNSEL
I've basically given up. I stopped using avant.