Firefox addons interface is not launching!!

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Firefox addons interface is not launching!!

Post by abuser » Sun Oct 09, 2016 12:14 pm

Hi,

i am using firefox in avant as preferred rendering engine. have installed several required add-ons.
enabled & installed add-on bar for firefox & added required add-ons to this bar, when i click on any of these nothing happens the add-on interface doesn't launches!
Capture.PNG
Capture.PNG (3.44 KiB) Viewed 5458 times
in above pic you will see ublock origin is installed/added to add-on bar, when click on it the interface doesn't shows up like in cyberfox (check below pic)
Untitled.png
have noticed this behavior with several of the addons! how can i launch/see the interface of the add-ons?
how this can be done? any help highly appreciated

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Firefox addons interface is not launching!!

Post by hornakapopolis » Mon Oct 10, 2016 4:35 am

If you install the Add-On Bar in the actual Firefox browser and place the icon on it, does it function there? I'm guessing it does not as the Add-On Bar is not a part of Firefox's UI, which is where uBlock's "Menu" is coming from when you use it in the actual Firefox browser.

If it does work on the Add-On Bar in Firefox, let us know.

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Mon Oct 10, 2016 8:56 am

it certainly does work with add-on bar! check the below snapshot.
moved ublock origion icon from toolbar to add-on bar, clicked on it & interface showed up!
now this means this is an issue with avant isnt it?
Untitled.png

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Tue Oct 11, 2016 8:41 am

the reported issue can be seen across any avant ultimate version so can developer please confirm on fixing this ASAP as its causing major inconvenience!

if anyone knows a way with which interface can be accessed then please let me know. Thanks

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Firefox addons interface is not launching!!

Post by xiaobing » Wed Oct 12, 2016 1:56 am

The problem is recorded

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Fri Oct 14, 2016 5:27 am

so by when or with release this is going to be fixed? can you share more details? thanks

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Tue Oct 18, 2016 7:55 am

@xiaobing: could you please clarify by when it can be expected to be fixed? with which release? thanks

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Mon May 01, 2017 7:37 pm

Hi,

Any updates on this? this is a most major inconvenience of Avant!! here are few more examples.....

i use Avant in work place too & periodically account password to be changed, this means all saved sites needs to be updated with new password. with this addon (https://addons.mozilla.org/en-US/firefo ... et/?src=ss) this is hardly few minutes job but i cant use it!

as the option shown in picture in above link cant be accessed! but the same is possible via any FF build!!

if you use (https://addons.mozilla.org/en-US/firefo ... ix/?src=ss) via avant there is no way to whitelist a domain (if blocked by this) where as this works fine with any other build of FF

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Mon May 01, 2017 7:47 pm

same goes with chrome! no way to access most of the addons...keyboard shortcut may or may not work!

User avatar
abuser
Semi-Fan
Semi-Fan
Posts: 99
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: Firefox addons interface is not launching!!

Post by abuser » Wed May 17, 2017 5:06 pm

xiaobing wrote:
Wed Oct 12, 2016 1:56 am
The problem is recorded

is this issue going to be resolved?

i have been asking for an update but there is absolutely no response! or should this be taken as you guys have no interest to fix this major bug?

Post Reply