missing bookmarks

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
malcolm569
Semi-Fan
Semi-Fan
Posts: 82
Joined: Mon Jul 03, 2006 11:24 am
Windows Version: windows 7
Avant Version: Lite
Default engine: IE11
IE Version: IE11
Skin: Windows traditional
Location: UK

missing bookmarks

Post by malcolm569 » Thu Sep 01, 2016 11:31 am

On starting computer this morning I find the majority of bookmarks have gone missing. The are still on system as can be found using Edge browser.
Tried system restore to a earlier date tried profile restore and finally uninstalled avant and re-installed. None of this worked.
How do I get the bookmarks back in to Avant ?
malcolm joslin

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11320
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: missing bookmarks

Post by hornakapopolis » Thu Sep 01, 2016 1:53 pm

I just took a quick look at IE's and Edge's Favorites and they don't appear to use the same files. My Favorites in IE show up in my Windows' Profile "Favorites" folder. The bookmarks in Edge are different from what is in that folder (and so, also what is in IE)

So, the fact you're finding your bookmarks in Edge means nothing when it comes to Avant.

My first thought was that Edge & IE use the same files for bookmarks and you had Avant set up to use IE's Favorites. If that were the case, all three would match. But, Avant doesn't use Edge's bookmarks.

Is it possible you imported your IE Favorites to Edge when you first opened it and so those two have pretty much the same bookmarks?

If that's the case, then I'd make sure Menu -> Miscellaneous -> Use IE Favorites as bookmarks is checked. If you were using IE Favorites in Avant and that somewhere got unchecked, you'd have what was probably a really old set of bookmarks imported from IE when you first installed Avant. That would make it look like you 'lost' some, when it reality, Avant is just looking in a different place now.

If you were never using IE's Favorites, then you can either see if you have a backup you can restore from Menu -> Tools -> Backup / Restore Profiles or export what you're finding in Edge and import them into Avant.

malcolm569
Semi-Fan
Semi-Fan
Posts: 82
Joined: Mon Jul 03, 2006 11:24 am
Windows Version: windows 7
Avant Version: Lite
Default engine: IE11
IE Version: IE11
Skin: Windows traditional
Location: UK

Re: missing bookmarks

Post by malcolm569 » Thu Sep 01, 2016 2:30 pm

hornakapopolis thanks, The problem was use IE for bookmarks had become ticked (my fault) after unticking all is back to normal.
Thanks again Malcolm.
malcolm joslin

Post Reply