disable pictures not working

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
sam8988378
Newbie
Newbie
Posts: 37
Joined: Wed Mar 09, 2005 6:01 pm
Windows Version: Win 10 home, 64 bit
Avant Version: Ultimate 2016, build 12
Default engine: haven't set the default
IE Version: Microsoft Edge
Skin: none yet
Location: Portland OR
Contact:

disable pictures not working

Post by sam8988378 » Sat Aug 27, 2016 12:53 am

I disabled pictures, then proceeded to the "Washington State set to kill wolfpack" search. When I went to the first result, there's a full & beautiful picture of a wolf. I find it less distressing to be alerted to this without having to see the pictures. I checked, and yes, disable pictures is still checked. A message came up to download the new version. I did, closed and reopened Avant. The page opened on restart, and there's the wolf again, even though disable pictures is still checked. Does this not work anymore? If disable pictures does still work, what am I doing wrong?

I'm using a HP laptop with detachable tablet, circa 2014. It came with Windows 8.1 but is now running Windows 10. Avant version is Ultimate 2016, build 9, with default rendering engine set to Firefox.

Thank you for your help.
A man may smile and bid you well yet wish you to the devil
But when a good dog wags his tail you know he's on the level
-anonymous

User avatar
sam8988378
Newbie
Newbie
Posts: 37
Joined: Wed Mar 09, 2005 6:01 pm
Windows Version: Win 10 home, 64 bit
Avant Version: Ultimate 2016, build 12
Default engine: haven't set the default
IE Version: Microsoft Edge
Skin: none yet
Location: Portland OR
Contact:

Re: disable pictures not working

Post by sam8988378 » Sat Aug 27, 2016 1:00 am

I changed the default rendering engine to Chrome, and there are no more pictures. I don't understand why it didn't work with Firefox, but at least this I can work with.
A man may smile and bid you well yet wish you to the devil
But when a good dog wags his tail you know he's on the level
-anonymous

Post Reply