Lost bookmarks, links bar, entire setup

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
ehamady
Fan
Fan
Posts: 153
Joined: Tue Jun 15, 2010 12:30 am
Windows Version: Windows 7 Home Premium 64-bit
Avant Version: 2015 Ultimate Build 12
Default engine: IE11 Standards
IE Version: IE11
Skin: AthenX

Lost bookmarks, links bar, entire setup

Post by ehamady » Sat Sep 19, 2015 2:02 am

Just started up Avant and my bookmarks are gone, my links bar is gone, my entire setup - skin, buttons, tabs at the bottom, home page, search engine, etc. was gone. My AutoFills are still there but it's like Avant went back to its original state for everything else. How do I get everything back?

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Lost bookmarks, links bar, entire setup

Post by xiaobing » Mon Sep 21, 2015 3:01 am

Did Avant crash the last time you closed it?
If you use online storage, please PM me your account name.
If you don't use online storage, please go to Tools>Backup/restore profiles, is there any backup? Choose one backup and click Restore button.
The last way is system restore.

ehamady
Fan
Fan
Posts: 153
Joined: Tue Jun 15, 2010 12:30 am
Windows Version: Windows 7 Home Premium 64-bit
Avant Version: 2015 Ultimate Build 12
Default engine: IE11 Standards
IE Version: IE11
Skin: AthenX

Re: Lost bookmarks, links bar, entire setup

Post by ehamady » Mon Sep 21, 2015 3:30 am

No crash. This happened out of the blue. No backup either. Didn't even know there was backup capabilities. Guess I'll have to set everything up over again.

ehamady
Fan
Fan
Posts: 153
Joined: Tue Jun 15, 2010 12:30 am
Windows Version: Windows 7 Home Premium 64-bit
Avant Version: 2015 Ultimate Build 12
Default engine: IE11 Standards
IE Version: IE11
Skin: AthenX

Re: Lost bookmarks, links bar, entire setup

Post by ehamady » Tue Sep 22, 2015 1:56 pm

It's interesting that my AutoFills were still intact.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Lost bookmarks, links bar, entire setup

Post by Nederpietos » Tue Sep 22, 2015 6:25 pm

But why don''t you try a system restore? http://windows.microsoft.com/en-us/wind ... d-settings

You will loose only the things you added after the date you go back to.

Btw, you already changed your skin back to AthenX? (right click top Avant --> Skins). Maybe your bookmarks are still there and you just don't see them now.

Yesterday it happened to my computer also and i only lost my configuration. Luckily i had a backup, so i only had to put my configuration file back.

User avatar
pkchu520
Fan
Fan
Posts: 129
Joined: Tue Dec 08, 2009 11:38 pm
Windows Version: Windows 10
Avant Version: Ultimate 2018 built latest
Default engine: Chrome
IE Version: IE11
Skin: Crystal

Re: Lost bookmarks, links bar, entire setup

Post by pkchu520 » Fri Nov 27, 2015 9:15 am

Would you please explain how to do a backup and put the configuration file back step by step? My system crashed and after reboot, all my settings were (except bookmarks) were gone. Thanks.
Pablo
Avant Browser Ultimate 2018 build latest
Default rendering engine: Chrome
IE version: IE11
Windows version: Windoes 10

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Lost bookmarks, links bar, entire setup

Post by Nederpietos » Fri Nov 27, 2015 11:34 am

Depending on the skin you use,

skin below the line: tools --> backup/ restore profiles--> make backup
skin above the line: Menu (9 dots)--> tools---> backup/ restore profiles--> make backup

to put a configuration file back: choose a backup--> Restore--> mark the Configuration file --> Ok


In your case i would look if you still use your old skin. Rightclick the top bar--> skins

Post Reply