Page 1 of 1

A plugin (Shockwave Flash) isn't responding

Posted: Wed Sep 09, 2015 11:44 pm
by huggy59
Avant 2015b7

Using Chrome and Firefox, I'm having issues with audio playback on many sites using Shockwave (Flash) audio. Specifically, Chrome (44) is using the pepperflash plugin, and I've followed the advice in another thread here about deleting and reinstalling that. I've also deleted and reinstalled Avant as well as my profile(s), to no avail.

With the Chrome 44 engine, I get a message at the top of the screen saying "A plugin (Shockwave Flash) is not responding.", with the option to stop the plugin. I have tried the different plugins, and disabling them all, etc. Nothing works.
Screen1.jpg
(This site is a local development site, but others online also do not work.)

My radio station is at this link if someone wants to try it:

http://tunein.com/radio/Maine-Musicians-Radio-s187437/

These work in the real Firefox and Chrome browsers on this same system, but not in Avant's respective engines. I know the newer versions of these browsers are eliminating Flash, but I'm also having issues with HTML5 players. Does anyone have a solution to these problems?


On another note, I'm also having issues with cut and paste from the Avant windows. Ctrl-C and even the edit menu Copy command are not copying text to the clipboard.

And before anyone starts in, I've changed skins and profiles, cleared registry settings, etc. to no avail.

So how do we get these things working properly for Avant? I'm becoming more and more disappointed with Avant as it has lost it's leading performance and feature set and is becoming more and more difficult to use. It's forcing me to move to the other browsers for my daily work. Very disappointing.

Re: A plugin (Shockwave Flash) isn't responding

Posted: Thu Sep 10, 2015 1:18 am
by Nederpietos
I've checked it and you're right, your station doesn't work in Avant. Mr Anderson should have a look at this.


In Chrome standalone it worked fine.

Re: A plugin (Shockwave Flash) isn't responding

Posted: Thu Sep 10, 2015 2:34 am
by xiaobing
Confirmed.

Re: A plugin (Shockwave Flash) isn't responding

Posted: Sat Sep 12, 2015 4:07 am
by Nederpietos
For your html5 problem: Visit https://www.youtube.com/html5 with different engines and try to enable all.

F.i. when you want to enable "MSE & WebM VP9" in firefox, type about:config in the addressbar and then do a search for webm (left top on that page) and set them all to "true"

Or maybe you could give more info on what problem you have with html5.

Re: A plugin (Shockwave Flash) isn't responding

Posted: Mon Sep 28, 2015 2:48 am
by xiaobing
@huggy59,do you have other test link?