Only Google Maps Lite works with latest AB

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Arandora
Semi-Avantic
Semi-Avantic
Posts: 474
Joined: Sat Aug 09, 2003 10:33 pm
Windows Version: Win 8.1 64 PC/Win 8. 64 laptop
Avant Version: Both AB Lite 2016 v2
Default engine: IE11 Standards
IE Version: IE 11 on PC and laptop
Skin: Aluminium
Location: Poulton-le-Fylde, UK

Only Google Maps Lite works with latest AB

Post by Arandora » Mon Jul 20, 2015 5:36 pm

Since updating to AB V 2015 b 11, I am now only able to use the Lite Version of Google maps. Clicking on the link https://support.google.com/maps/answer/ ... en-GB&rd=1 to use the Full Version does not work and the trouble shooting steps don't help/work. It suggests it might be my Video Card but the Full Version loads automatically in IE 11.
Any AB fix suggested please?
Laptop Windows 8.2 64 bit, IE11; PC Win 8.1, IE11. Both AB Lite 2016 b 2 IE Favorites, IE11 Standards rendering engine.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Only Google Maps Lite works with latest AB

Post by hornakapopolis » Mon Jul 20, 2015 5:58 pm

I apologize for not having the time to link to some better details, but I'd almost bet money that this is more related to Avant messing around with the user agent. There have been other posts here about programs you can use to change it. You might try taking a look at one of those and seeing is switching it to the default IE user agent makes a difference. My guess is that the site is seeing something it doesn't completely recognize and thinks your browser is "out-of-date" thereby sending you to the lite version of the site.

User avatar
Arandora
Semi-Avantic
Semi-Avantic
Posts: 474
Joined: Sat Aug 09, 2003 10:33 pm
Windows Version: Win 8.1 64 PC/Win 8. 64 laptop
Avant Version: Both AB Lite 2016 v2
Default engine: IE11 Standards
IE Version: IE 11 on PC and laptop
Skin: Aluminium
Location: Poulton-le-Fylde, UK

Re: Only Google Maps Lite works with latest AB

Post by Arandora » Mon Jul 20, 2015 6:21 pm

Thanks. Just checked on my laptop and AB loads the Full Version. It only doesn't on my PC. I'll have a search for the programs to change the UA you mention.
Laptop Windows 8.2 64 bit, IE11; PC Win 8.1, IE11. Both AB Lite 2016 b 2 IE Favorites, IE11 Standards rendering engine.

User avatar
Arandora
Semi-Avantic
Semi-Avantic
Posts: 474
Joined: Sat Aug 09, 2003 10:33 pm
Windows Version: Win 8.1 64 PC/Win 8. 64 laptop
Avant Version: Both AB Lite 2016 v2
Default engine: IE11 Standards
IE Version: IE 11 on PC and laptop
Skin: Aluminium
Location: Poulton-le-Fylde, UK

Re: Only Google Maps Lite works with latest AB

Post by Arandora » Tue Jul 21, 2015 1:37 pm

The User Agent is set to Default in IE.
Laptop Windows 8.2 64 bit, IE11; PC Win 8.1, IE11. Both AB Lite 2016 b 2 IE Favorites, IE11 Standards rendering engine.

Post Reply