Google documents - Aww snap

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Google documents - Aww snap

Post by pcs800 » Mon Nov 03, 2014 5:15 pm

Recently I cannot use google docs with Avant, I get the "aww snap something went wrong" message every time. I am using chrome as my rendering engine, I have cleared all cookies, history, temp files, etc and tried again with the same result.
Anyone?
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Google documents - Aww snap

Post by xiaobing » Tue Nov 04, 2014 3:05 am

Are there detailed steps to reproduce this problem? I just login google docs,but didn't find any problem.

pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Google documents - Aww snap

Post by pcs800 » Tue Nov 04, 2014 3:13 am

Not really, I just go to google.com, click the menu at top right and choose drive, then pick a document (spread sheet) and I get that message after about 3 seconds of viewing the document.
I was just going to shoot a quick vid and noticed it's only with one document! Urrggg, so this one doc has something on it that Avant doesn't like. I wish it was public because I'd let you try to load it, but it's not.
I will try to copy it and remove sensitive data and repro the issue with a public doc.
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Google documents - Aww snap

Post by pcs800 » Tue Nov 04, 2014 3:17 am

Ok I've made a copy of it and removed email addys and stuff like that. I will share it with you so you can experience the issue, but I won't make it public. So PM me with an email address to share it with.
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Google documents - Aww snap

Post by xiaobing » Wed Nov 05, 2014 1:43 am

Thank you, A PM has been sent to you.

8000awesomeness
Newbie
Newbie
Posts: 5
Joined: Mon Nov 24, 2014 4:19 pm
Windows Version: Windows 7
Avant Version: N/A
Default engine: N/A
IE Version: N/A
Skin: N/A
Location: California

Re: Google documents - Aww snap

Post by 8000awesomeness » Tue Dec 23, 2014 3:51 am

Did you resolve the problem yet?

pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Google documents - Aww snap

Post by pcs800 » Thu Jan 08, 2015 7:54 pm

No, how can I resolve it, the browser is the problem. It has been doing this on other google doc pages too and also a few amazon pages when viewing products after adding them to my cart. I have to keep another browser handy on any pc if i use these two sites.
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Google documents - Aww snap

Post by pcs800 » Thu Jan 08, 2015 7:55 pm

The avant employee never answered me after I created a copy of the doc and gave him/her access.
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Google documents - Aww snap

Post by xiaobing » Fri Jan 09, 2015 3:00 am

The problem had been reported to the developer.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Google documents - Aww snap

Post by hornakapopolis » Fri Jan 09, 2015 11:33 am

Were you getting it at the Google Drive file list screen or when you opened a file to view/edit? I had a problem when opening files, but no longer have it with Build 7

pcs800
Fan
Fan
Posts: 197
Joined: Tue Jan 11, 2005 1:32 pm
Windows Version: XP, Vista, 7, 8, 2003
Avant Version: Latest
IE Version: 9
Location: Michigan, USA
Contact:

Re: Google documents - Aww snap

Post by pcs800 » Fri Jan 09, 2015 12:42 pm

I was getting it when opening a doc
Windows XP, Vista, 7, 8, 2003 via 10+ pc's & Servers
Avast + Sygate, Avast ISS where Sygate doesn't apply.
Long walks on the virtual beach and Micro-brewed beer.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Google documents - Aww snap

Post by xiaobing » Mon Feb 09, 2015 2:29 am

Fixed in 2015 build 8

Post Reply