Avant acting erratically

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
boristhemoggy
Semi-Fan
Semi-Fan
Posts: 76
Joined: Sat May 17, 2014 10:07 pm
Windows Version: Windows 7 64bit
Avant Version: Ultimate 214 build 5
Default engine: chrome
IE Version: N/A
Skin: Opal glass

Avant acting erratically

Post by boristhemoggy » Sun May 25, 2014 2:37 pm

I've a couple of unsolved difficulties with Avant but neither are crucial.

However what I've noticed over a period of time is how unreliable Avant is in continuous use. It constantly crashes, often when trying to open a video. I decided to change the default rendering engine and I noticed a couple of things:
When Avant is open using Chrome as the default renderer, I go to task manager to find there is open avant.exe, avantvw.exe both using 17,000 kb of memory. Then although I am only running two tabs there are no less than SEVEN instances of chrome.exe running, using a total amount of 271,000 kb of memory. I don't understand what's going on.

In addition, I try to use Firefox as default renderer, but it interrupts video playback to tell me that Firefox needs updating. I checked in Avant and I have the latest version so what's going on there?

As an aside, I wrote this out already and when I posted it said login, even though I was already logged in. When I re-logged in, it had lost my whole text! Grrr!

mathman
Avantic
Avantic
Posts: 940
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Avant acting erratically

Post by mathman » Sun May 25, 2014 9:08 pm

I have never used chrome, so I can't help you there.
Firefox 29 is the current version of Firefox. However Avant is still using Firefox 27. Eventually Avant will catch up.

Post Reply