(Mail)Send a link greyed

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Den
Semi-Fan
Semi-Fan
Posts: 79
Joined: Thu Mar 18, 2004 11:32 pm
Windows Version: XP HE/Win 7 64/
Avant Version: 2014 built 2
Default engine: IE
IE Version: IE11
Skin: crystal

(Mail)Send a link greyed

Post by Den » Tue Feb 18, 2014 10:37 pm

I'm trying to send a link but the option is greyed.
I'm using Thunderbird 24.3.0

Any comments?

Den

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: (Mail)Send a link greyed

Post by xiaobing » Wed Feb 19, 2014 1:41 am

Do you have correct setting under Tools>Avant browser option>mail client>other program? Please make sure that the path of the Thunderbird is correct.

Den
Semi-Fan
Semi-Fan
Posts: 79
Joined: Thu Mar 18, 2004 11:32 pm
Windows Version: XP HE/Win 7 64/
Avant Version: 2014 built 2
Default engine: IE
IE Version: IE11
Skin: crystal

Re: (Mail)Send a link greyed

Post by Den » Wed Feb 19, 2014 7:05 pm

xiaobing wrote:Do you have correct setting under Tools>Avant browser option>mail client>other program? Please make sure that the path of the Thunderbird is correct.
My settings in AB are Ok. But then it has to be IE.

Found that IE10 needs new settings; In "Internet options/programs" first choose Thunderbird as default mail program and on the bottom of the same window check that the program is activated.

Works fine now.

Thanks xiaobing
Den

Post Reply