keep getting error reports from avant.exe

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
dark_n1ghtmar3
Fan
Fan
Posts: 129
Joined: Sun Jun 06, 2010 9:49 pm
Windows Version: windows 8 pro 64 bit
Avant Version: n/a
Default engine: firefox
IE Version: n/a
Skin: n/a

keep getting error reports from avant.exe

Post by dark_n1ghtmar3 » Sun Jun 23, 2013 6:10 pm

keep getting thiese popup errors its just random happens when i restart computer and start up avant or other random times anyone else recieving this im on windows 8 pro

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: keep getting error reports from avant.exe

Post by xiaobing » Mon Jun 24, 2013 3:50 am

Can you show us a screenshot of the error message?

dark_n1ghtmar3
Fan
Fan
Posts: 129
Joined: Sun Jun 06, 2010 9:49 pm
Windows Version: windows 8 pro 64 bit
Avant Version: n/a
Default engine: firefox
IE Version: n/a
Skin: n/a

Re: keep getting error reports from avant.exe

Post by dark_n1ghtmar3 » Mon Jun 24, 2013 5:13 am

xiaobing wrote:Can you show us a screenshot of the error message?
here you go
Attachments
error.jpg

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: keep getting error reports from avant.exe

Post by xiaobing » Tue Jun 25, 2013 1:51 am

The error starts from 108?

Please try the following two methods:
1 Disable all your extension and see whether the problem continues.
2 Rename your Avant profiles and restart Avant.

dark_n1ghtmar3
Fan
Fan
Posts: 129
Joined: Sun Jun 06, 2010 9:49 pm
Windows Version: windows 8 pro 64 bit
Avant Version: n/a
Default engine: firefox
IE Version: n/a
Skin: n/a

Re: keep getting error reports from avant.exe

Post by dark_n1ghtmar3 » Sun Jun 30, 2013 4:59 am

xiaobing wrote:The error starts from 108?

Please try the following two methods:
1 Disable all your extension and see whether the problem continues.
2 Rename your Avant profiles and restart Avant.
i tried disabling the extensions but keeps popping up now not sure how to rename profiles can u explain thanks

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: keep getting error reports from avant.exe

Post by mbrazil » Sun Jun 30, 2013 8:24 pm

First, find out where your Avant Profiles folder is, by going to Tools > Avant Browser Options > Profiles (don't try to rename it here). Then use Windows Explorer to navigate to the folder and rename it to something else, such as xAvant Profiles.

dark_n1ghtmar3
Fan
Fan
Posts: 129
Joined: Sun Jun 06, 2010 9:49 pm
Windows Version: windows 8 pro 64 bit
Avant Version: n/a
Default engine: firefox
IE Version: n/a
Skin: n/a

Re: keep getting error reports from avant.exe

Post by dark_n1ghtmar3 » Fri Jul 05, 2013 5:24 am

mbrazil wrote:First, find out where your Avant Profiles folder is, by going to Tools > Avant Browser Options > Profiles (don't try to rename it here). Then use Windows Explorer to navigate to the folder and rename it to something else, such as xAvant Profiles.
i tried this still getting error popup really annoying

Post Reply