Page 1 of 1

Flash Video sound cuts off.

Posted: Fri Apr 12, 2013 8:46 am
by MintLeaf
I'm using the latest AB build Ultimate edition.Chrome Engine. I have 2 ad-ons, Ad blocker(enabled), and avast webrep(disabled).
While watching youtube and any other site with flash videos, my sound cuts off randomly. It gets fixed for a short time if i just click the buffered bit of the video or exit full screen or make the video full screen then from 3 secs to 3 mins, the sound cuts off again. I also have the latest flash player installed.

Re: Flash Video sound cuts off.

Posted: Sat Apr 13, 2013 2:30 am
by Climhazard
Sounds more like a flash problem or your system. Have you tried flash in any other non-IE browser?

Try installing old flash player version 10.1.102.64, i have been using it for years without encountering any problem. In fact, whenever i tried any newer version, i got some random bugs and a lot of users are complaining.

Since its really hard to find old versions (adobe removed old versions from their servers) i have uploaded it for you to try. Hope i'm not violating any rule :)
http://www.sendspace.com/file/s4r08m

If that doesn't help and its same across all browsers, i'm not sure what you could try. In worst case, restoring backup of OS or fresh reinstall of windows always fix all problems :mrgreen:

Re: Flash Video sound cuts off.

Posted: Sun Apr 14, 2013 2:17 am
by MintLeaf
Thank you for your time to upload the file and to try to help me with my problem. This didnt solve my problem however, and I'm only having this problem with AB, all other browsers i have work (Internet Explorer, Chrome), and I am temporarily just using normal chrome, but i perfer AB with chrome engine over normal chrome.

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 2:31 am
by xiaobing
Does the problem only happens when you watch video in full screen ?
Disabling ad blocker makes any difference?

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 4:30 am
by MintLeaf
Problem happens full-screen or not full-screen. Disabling adblock did not work either. I noticed that if i continue watching when the sound is cut off, the video freezes about 3 secs after. I also tried a reinstall of AB but that has also failed me.

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 6:36 am
by MintLeaf
I no longer need help with this problem. I decided to format my computer and start fresh with AB. (this is how much i like AB oveer chrome)

Thank you for your help Xiaobing and Climhazard!
Also can someone close this thread?

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 9:20 am
by AbelAbel
Before formating your computer, you can try another method: rename Avant profiles--most of the problems can be fixed .

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 3:10 pm
by MintLeaf
Yeah im going to have to try that. So i did format my computer, fresh install of windows 7 and AB, but the same problem has occurred. Looks like I'm going to need this thread to continue. Thought for sure that format would work.

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 3:37 pm
by MintLeaf
Climhazard wrote:Sounds more like a flash problem or your system. Have you tried flash in any other non-IE browser?

Try installing old flash player version 10.1.102.64, i have been using it for years without encountering any problem. In fact, whenever i tried any newer version, i got some random bugs and a lot of users are complaining.

Since its really hard to find old versions (adobe removed old versions from their servers) i have uploaded it for you to try. Hope i'm not violating any rule :)

If that doesn't help and its same across all browsers, i'm not sure what you could try. In worst case, restoring backup of OS or fresh reinstall of windows always fix all problems :mrgreen:
I tried the older version of Flash Player again, but this time it worked, not sure why it didn't work before, but thank you Climhazard!
It is a little annoying to see the "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time'" thing at the top at every video but hey, as long as it work i guess.

Re: Flash Video sound cuts off.

Posted: Mon Apr 15, 2013 8:20 pm
by Climhazard
I tried the older version of Flash Player again, but this time it worked, not sure why it didn't work before, but thank you Climhazard!
Good to hear it works without problems! :thumbup:
It is a little annoying to see the "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time'" thing at the top at every video but hey, as long as it work i guess.
There is a startup command for chrome engine to turn that off, i have been using it with original Chromium browser, but i still haven't found a way to pass arguments to chrome.exe for Avant browser executable file. If there is anyone who knows how to do this it may help all of chrome users in some way. These commands are only sort of tweaking available for chrome i know of. There are many useful commands like:
--allow-outdated-plugins (forces chrome to think you have latest version installed so no "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time" thing at the top anymore)
--disable-geolocation
--disable-ipv6
--process-per-site (successfully reduces chrome memory usage)
etc...

If anyone can tell us a way to use these commands with Avant browser, i will make a full list of all very useful ones i found for chrome. I will try to find a way myself to pass these to chrome.exe if that is even possible since Avant is launching it automatically.