Flash Video sound cuts off.

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Flash Video sound cuts off.

Post by MintLeaf » Fri Apr 12, 2013 8:46 am

I'm using the latest AB build Ultimate edition.Chrome Engine. I have 2 ad-ons, Ad blocker(enabled), and avast webrep(disabled).
While watching youtube and any other site with flash videos, my sound cuts off randomly. It gets fixed for a short time if i just click the buffered bit of the video or exit full screen or make the video full screen then from 3 secs to 3 mins, the sound cuts off again. I also have the latest flash player installed.

Climhazard
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Mar 06, 2013 8:46 pm
Windows Version: Windows 7 Lite x64
Avant Version: 2012 Build 197
Default engine: Gecko
IE Version: N/A
Skin: Aero Glass

Re: Flash Video sound cuts off.

Post by Climhazard » Sat Apr 13, 2013 2:30 am

Sounds more like a flash problem or your system. Have you tried flash in any other non-IE browser?

Try installing old flash player version 10.1.102.64, i have been using it for years without encountering any problem. In fact, whenever i tried any newer version, i got some random bugs and a lot of users are complaining.

Since its really hard to find old versions (adobe removed old versions from their servers) i have uploaded it for you to try. Hope i'm not violating any rule :)
http://www.sendspace.com/file/s4r08m

If that doesn't help and its same across all browsers, i'm not sure what you could try. In worst case, restoring backup of OS or fresh reinstall of windows always fix all problems :mrgreen:

MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Re: Flash Video sound cuts off.

Post by MintLeaf » Sun Apr 14, 2013 2:17 am

Thank you for your time to upload the file and to try to help me with my problem. This didnt solve my problem however, and I'm only having this problem with AB, all other browsers i have work (Internet Explorer, Chrome), and I am temporarily just using normal chrome, but i perfer AB with chrome engine over normal chrome.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Flash Video sound cuts off.

Post by xiaobing » Mon Apr 15, 2013 2:31 am

Does the problem only happens when you watch video in full screen ?
Disabling ad blocker makes any difference?

MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Re: Flash Video sound cuts off.

Post by MintLeaf » Mon Apr 15, 2013 4:30 am

Problem happens full-screen or not full-screen. Disabling adblock did not work either. I noticed that if i continue watching when the sound is cut off, the video freezes about 3 secs after. I also tried a reinstall of AB but that has also failed me.

MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Re: Flash Video sound cuts off.

Post by MintLeaf » Mon Apr 15, 2013 6:36 am

I no longer need help with this problem. I decided to format my computer and start fresh with AB. (this is how much i like AB oveer chrome)

Thank you for your help Xiaobing and Climhazard!
Also can someone close this thread?

AbelAbel
Avant Fanatic
Avant Fanatic
Posts: 368
Joined: Thu Oct 20, 2011 8:11 am
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9

Re: Flash Video sound cuts off.

Post by AbelAbel » Mon Apr 15, 2013 9:20 am

Before formating your computer, you can try another method: rename Avant profiles--most of the problems can be fixed .

MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Re: Flash Video sound cuts off.

Post by MintLeaf » Mon Apr 15, 2013 3:10 pm

Yeah im going to have to try that. So i did format my computer, fresh install of windows 7 and AB, but the same problem has occurred. Looks like I'm going to need this thread to continue. Thought for sure that format would work.

MintLeaf
Newbie
Newbie
Posts: 6
Joined: Fri Apr 12, 2013 8:29 am
Windows Version: Windows 7
Avant Version: 2013 build 23, 4.3.2
Default engine: Chrome
IE Version: IE 10
Skin: Crystal

Re: Flash Video sound cuts off.

Post by MintLeaf » Mon Apr 15, 2013 3:37 pm

Climhazard wrote:Sounds more like a flash problem or your system. Have you tried flash in any other non-IE browser?

Try installing old flash player version 10.1.102.64, i have been using it for years without encountering any problem. In fact, whenever i tried any newer version, i got some random bugs and a lot of users are complaining.

Since its really hard to find old versions (adobe removed old versions from their servers) i have uploaded it for you to try. Hope i'm not violating any rule :)

If that doesn't help and its same across all browsers, i'm not sure what you could try. In worst case, restoring backup of OS or fresh reinstall of windows always fix all problems :mrgreen:
I tried the older version of Flash Player again, but this time it worked, not sure why it didn't work before, but thank you Climhazard!
It is a little annoying to see the "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time'" thing at the top at every video but hey, as long as it work i guess.

Climhazard
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Mar 06, 2013 8:46 pm
Windows Version: Windows 7 Lite x64
Avant Version: 2012 Build 197
Default engine: Gecko
IE Version: N/A
Skin: Aero Glass

Re: Flash Video sound cuts off.

Post by Climhazard » Mon Apr 15, 2013 8:20 pm

I tried the older version of Flash Player again, but this time it worked, not sure why it didn't work before, but thank you Climhazard!
Good to hear it works without problems! :thumbup:
It is a little annoying to see the "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time'" thing at the top at every video but hey, as long as it work i guess.
There is a startup command for chrome engine to turn that off, i have been using it with original Chromium browser, but i still haven't found a way to pass arguments to chrome.exe for Avant browser executable file. If there is anyone who knows how to do this it may help all of chrome users in some way. These commands are only sort of tweaking available for chrome i know of. There are many useful commands like:
--allow-outdated-plugins (forces chrome to think you have latest version installed so no "Adobe Flash Player was blocked because it is out of date 'Update Plugin' or 'run this time" thing at the top anymore)
--disable-geolocation
--disable-ipv6
--process-per-site (successfully reduces chrome memory usage)
etc...

If anyone can tell us a way to use these commands with Avant browser, i will make a full list of all very useful ones i found for chrome. I will try to find a way myself to pass these to chrome.exe if that is even possible since Avant is launching it automatically.

Post Reply