No retention

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
wun102
Newbie
Newbie
Posts: 1
Joined: Fri Jan 04, 2013 1:58 pm
Windows Version: 7 64 bit
Avant Version: 2012 197
IE Version: 9 64 bit

No retention

Post by wun102 » Fri Jan 04, 2013 2:18 pm

Downloaded and installed 2012 197 ultimate.....got confused on just exactly WHAT the thre engines are for. Uninstalled uiltimate and installed light. WhenI opened it the first time....no fonts, no color no...nothing except the formatted box. Dicovered a skin had not been selected. Did so and there it was.....except, after going through all the options etc to format as I am used to using, close the browser. All should be good? No. each and everytime I open it, it is void of any settings, right down to no skin and the tabs max width at 0. I have the browser for 8 years or so with three years on this machine, never a single burp. I don't have clue.....how bout you?

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: No retention

Post by AXEMAN » Fri Jan 04, 2013 7:40 pm

Hello Download and install 2012 197 ultimate and if you want the lite delete webkit :)

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: No retention

Post by xiaobing » Sat Jan 05, 2013 2:02 am

wun102 wrote:Downloaded and installed 2012 197 ultimate.....got confused on just exactly WHAT the thre engines are for. Uninstalled uiltimate and installed light. WhenI opened it the first time....no fonts, no color no...nothing except the formatted box. Dicovered a skin had not been selected. Did so and there it was.....except, after going through all the options etc to format as I am used to using, close the browser. All should be good? No. each and everytime I open it, it is void of any settings, right down to no skin and the tabs max width at 0. I have the browser for 8 years or so with three years on this machine, never a single burp. I don't have clue.....how bout you?
Can you show us a screenshot?

Post Reply