LastPass ICON not visible in FF Rendering mode

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Merel
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Tue Oct 05, 2004 2:48 pm
Windows Version: Windows XP Pro
Avant Version: N/A
Default engine: N/A
IE Version: IE8
Skin: N/A
Location: Meise, Belgium

LastPass ICON not visible in FF Rendering mode

Post by Merel » Tue Dec 11, 2012 11:26 am

Build 192

I wonder why using Firefox rendering mode, I can't see the LastPass icon.
LastPass is not disabled. Apparently it is working. For example when surfing to this forum, I get a message asking if I want to automatically login for this webpage.

Still , the usual icon does not appear on top right of screen. Neither do I see the LastPass icon in the toolbar "Add-on Buttons"
Surprising also : In this toolbar only ONE icon appears (Roboform Lite)
I will disable RF as soon as my LastPass personal data are updated, but I still need it for now. They don't seem to conflict with each other.

But I would expect the LastPass icon to be visible at all times as soon when it is active ?
Besides, this icon has functionality which is needed.
Why is it hidden and how could I change the situation ?

Thank you

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: LastPass ICON not visible in FF Rendering mode

Post by mbrazil » Wed Dec 12, 2012 12:21 am

Try right-clicking on the Add-on bar (Tools > Mozilla Firefox > Add-on Bar to show the Add-on Bar at the bottom of the rendering pane) and choosing Customize... If the icon is shown, you can drag it to the Add-on bar or to any toolbar managed by the Firefox engine (you cannot drag it to any of the toolbars managed by Avant).

Merel
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Tue Oct 05, 2004 2:48 pm
Windows Version: Windows XP Pro
Avant Version: N/A
Default engine: N/A
IE Version: IE8
Skin: N/A
Location: Meise, Belgium

Re: LastPass ICON not visible in FF Rendering mode

Post by Merel » Wed Dec 12, 2012 4:58 pm

Mike,
Either it does not work exactly the way you explain it, either I'm overlooking something.
Anyway I don't find the typical LastPass 'asteric' icon.

However I, clicked (at add-on manager) on the LastPass Options.
That opens a window "LastPass Control Panel".

Under Appearance :
The option Use Compact Toolbar is by default ON (checked) , meaning you will see the asteric icon.
(which still DOES NOT APPEAR within Avant Browser here on my screen)

If this option is unchecked, a full toolbar is appearing (at top) containing several icons, similar to a full Roboform toolbar.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: LastPass ICON not visible in FF Rendering mode

Post by mbrazil » Wed Dec 12, 2012 10:44 pm

@ Merel,

Well, it was worth a try. I don't use LastPass myself, but some Firefox add-ons put their icon in the Add-on Bar or in their own Firefox toolbar. I've seen it happen where an icon ends up in the the Customize... dialog instead. I thought maybe that might have happened with LastPass.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: LastPass ICON not visible in FF Rendering mode

Post by xiaobing » Thu Dec 13, 2012 2:19 am

Merel wrote:Mike,
Either it does not work exactly the way you explain it, either I'm overlooking something.
Anyway I don't find the typical LastPass 'asteric' icon.

However I, clicked (at add-on manager) on the LastPass Options.
That opens a window "LastPass Control Panel".

Under Appearance :
The option Use Compact Toolbar is by default ON (checked) , meaning you will see the asteric icon.
(which still DOES NOT APPEAR within Avant Browser here on my screen)

If this option is unchecked, a full toolbar is appearing (at top) containing several icons, similar to a full Roboform toolbar.
Yes, can only use lastpass toolbar in Avant. Avant doesn't have the interface to show this kind of buttons under firefox/chrome engine currently .

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: LastPass ICON not visible in FF Rendering mode

Post by Jasmine » Thu Dec 13, 2012 2:46 am

Hopefully, showing the firefox icons will be added in future avant 2013. Just the exact time is still uncertain.
see here:
http://forum.avantbrowser.com/viewtopic.php?f=3&t=31899
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Post Reply