Spell checking in IE mode.

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Rustam
Newbie
Newbie
Posts: 6
Joined: Sun Oct 10, 2010 7:04 pm
Windows Version: XP
Avant Version: 2010 build 122
IE Version: 8

Spell checking in IE mode.

Post by Rustam » Wed Mar 21, 2012 10:58 pm

Good time of the day!
I would like to check spelling whan I write in web forums in three languages : English , Russian and Hebrew.
I installed IEspell on my computer and restarted Avast, but spell cehk does not work.
What went wrong?

Thanks.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Spell checking in IE mode.

Post by xiaobing » Thu Mar 22, 2012 2:41 am

Have you checked the options about IEspell in Tools>Avant browser options>add-ons>IE plug-ins?

Rustam
Newbie
Newbie
Posts: 6
Joined: Sun Oct 10, 2010 7:04 pm
Windows Version: XP
Avant Version: 2010 build 122
IE Version: 8

Re: Spell checking in IE mode.

Post by Rustam » Sat Mar 24, 2012 10:57 am

I checked ISpell in Avant Options, but spell check does not work - when I push right button on the mouse there is no option of spell checking.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Spell checking in IE mode.

Post by bigC » Sat Mar 24, 2012 7:10 pm

Did you also select the "check spelling" entry in AB options?

Rustam
Newbie
Newbie
Posts: 6
Joined: Sun Oct 10, 2010 7:04 pm
Windows Version: XP
Avant Version: 2010 build 122
IE Version: 8

Re: Spell checking in IE mode.

Post by Rustam » Sat May 19, 2012 8:00 pm

Yes I did. I checked ieSpell in Add-ons.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Spell checking in IE mode.

Post by kudos » Sun May 20, 2012 4:39 pm

I had to enable the following:
Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins
- ieSpell Options (IE Context Menu)
- Check Spelling (IE Context Menu)
- ieSpell (IE Button)
Then RESTART Avant Browser.

If is still does not work, please check that it works with Internet Explorer - it may not be an Avant Browser issue.

If all else fails, you may need to reregister the addon:
- locate the file "ieSpell.dll"
- launch "Command Prompt"
- type in regsvr32 (followed by a space)
- drag the file "ieSpell.dll" to the prompt
- you should end up with something like: regsvr32 "C:\ieSpell\ieSpell.dll"
- press enter
- get the DllRegisterServer successful message
- try IE or AB again
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Rustam
Newbie
Newbie
Posts: 6
Joined: Sun Oct 10, 2010 7:04 pm
Windows Version: XP
Avant Version: 2010 build 122
IE Version: 8

Re: Spell checking in IE mode.

Post by Rustam » Sun May 20, 2012 10:05 pm

kudos wrote:I had to enable the following:
Tools >> Avant Browser Options... >> Add-ons >> IE Plug-ins
- ieSpell Options (IE Context Menu)
- Check Spelling (IE Context Menu)
- ieSpell (IE Button)
Then RESTART Avant Browser.

I only see ieSpell in Add-ons>>Plug-ins.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Spell checking in IE mode.

Post by xiaobing » Mon May 21, 2012 2:23 am

Can you use IE spell in your IE browser?

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: Spell checking in IE mode.

Post by Tinman57 » Tue May 22, 2012 11:08 pm

At this point you might want to reinstall IeSpell, sounds like something got munged. It works just fine on my XP SP3 machine.

Also, have you checked to see if you have the latest version of IeSpell? It should be 2.6.4 build 573
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

Post Reply