Sometimes hangup in opening urls

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
lstrom
Newbie
Newbie
Posts: 2
Joined: Wed Oct 19, 2011 9:23 am
Windows Version: windows 7
Avant Version: 2011 built 33
IE Version: IE9

Sometimes hangup in opening urls

Post by lstrom » Wed Oct 19, 2011 11:03 am

I have problems with Avant Br. Quite often (every day) I experience that AB won't open urls , just show the ring for waiting. Nothing happens.
When I open the same urls in IE9 they open right a way.
When I repeatedly close and open AB and try again, then suddenly everething works.
I have checked that there are no add-on's.
I have tried both IE7 and IE9 compability-modus. That don't seem to matter.
I have Windows 7 and AB 2011 buildt 33. And have used AB for many years without theese problems.
(But Windows 7 is new for me).

Greatful for help #-o

Nikata
Fan
Fan
Posts: 147
Joined: Fri May 20, 2011 2:16 am
Windows Version: XP SP3
Avant Version: 2010 build 16
IE Version: 8

Re: Sometimes hangup in opening urls

Post by Nikata » Thu Oct 20, 2011 4:04 am

Try 2012 beta 8, bro. I find this new version very fast and think it is an improvement over all the earlier version of Avant I have used.

lstrom
Newbie
Newbie
Posts: 2
Joined: Wed Oct 19, 2011 9:23 am
Windows Version: windows 7
Avant Version: 2011 built 33
IE Version: IE9

Re: Sometimes hangup in opening urls

Post by lstrom » Fri Oct 21, 2011 6:26 pm

Thanks. It helped. :D

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Sometimes hangup in opening urls

Post by AXEMAN » Sun Oct 23, 2011 8:03 pm

Just a side note have you used IE 8 at all i was told that in order to use IE 9 you must use IE 8. First .But i have never tried that was just told. :)

Post Reply