[confirmed]Cookie Mismatch+ Autofill + gmail.com

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
weilajo
Newbie
Newbie
Posts: 4
Joined: Wed Sep 14, 2011 6:39 pm
Windows Version: XP
Avant Version: 2011 build 30
IE Version: IE 8

[confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by weilajo » Wed Sep 14, 2011 7:24 pm

Hello!
Can anybody help me to resolve the following problem.

I can't access my Google mail (=gmail) account.

During sign in (see "Autofill - pick form") appears this page (see "СookieMismatch")
And my gmail doesn't open.

I did all the suggestions they provide - nothing changes.

Windows XP
Avant browser 2011 build 30
Internet Explorer 8
Attachments
AB1.JPG
"Autofill - pick form"
AB1.JPG (12.38 KiB) Viewed 2959 times
AB2.JPG
"https://www.google.com/accounts/CookieMismatch"

runeaae
Newbie
Newbie
Posts: 1
Joined: Sat Sep 17, 2011 2:28 pm
Windows Version: Windows 7
Avant Version: 2011 built 30
IE Version: 9.0.8122

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by runeaae » Sat Sep 17, 2011 2:35 pm

I had the same problem, and did all the suggestions without solving the problem.

I then turned to Avant Browser as I didn't have the same problems using IE.

Under Tools, Avant Browser Options and Miscellaneous I turned off the function "Show "Open All Links in This Folder" for AutoFills". Then I could access all functions in Google incl. gmail.

weilajo
Newbie
Newbie
Posts: 4
Joined: Wed Sep 14, 2011 6:39 pm
Windows Version: XP
Avant Version: 2011 build 30
IE Version: IE 8

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by weilajo » Sun Sep 18, 2011 8:48 am

runeaae wrote:I had the same problem, and did all the suggestions without solving the problem.

I then turned to Avant Browser as I didn't have the same problems using IE.

Under Tools, Avant Browser Options and Miscellaneous I turned off the function "Show "Open All Links in This Folder" for AutoFills". Then I could access all functions in Google incl. gmail.

No, still did't work gmail.(

majatgorgona
Newbie
Newbie
Posts: 1
Joined: Sun Sep 25, 2011 4:00 pm
Windows Version: Windows 7
Avant Version: 2011 Build32
IE Version: 9.0.2

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by majatgorgona » Sun Sep 25, 2011 4:22 pm

I have the exact same problem.
I just installed a new hard drive and downloaded the Avant Browser which I have used for years.

I can’t access my gmail account because the Avant Browser keeps tell me:
”Make sure your cookies are enabled.”

But I cannot find anyplace to ‘enable’ cookies under the long list of ‘Options’.

I can access my gmail account using IE, where I will look for the reply to this.
PS: I tried the suggest to uncheck the AutoFill Folder...didn't work.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by xiaobing » Mon Sep 26, 2011 6:21 am

majatgorgona wrote:I have the exact same problem.
I just installed a new hard drive and downloaded the Avant Browser which I have used for years.

I can’t access my gmail account because the Avant Browser keeps tell me:
”Make sure your cookies are enabled.”

But I cannot find anyplace to ‘enable’ cookies under the long list of ‘Options’.

I can access my gmail account using IE, where I will look for the reply to this.
PS: I tried the suggest to uncheck the AutoFill Folder...didn't work.
1 Log off you gmail first(Maybe you should do this step in other browsers)
2 Use IE9 mode in Tools>Default rendering mode
3 Restart Avant browser
4 open gmail and login

weilajo
Newbie
Newbie
Posts: 4
Joined: Wed Sep 14, 2011 6:39 pm
Windows Version: XP
Avant Version: 2011 build 30
IE Version: IE 8

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by weilajo » Thu Sep 29, 2011 5:02 pm

xiaobing wrote:
majatgorgona wrote:I have the exact same problem.
I just installed a new hard drive and downloaded the Avant Browser which I have used for years.

I can’t access my gmail account because the Avant Browser keeps tell me:
”Make sure your cookies are enabled.”

But I cannot find anyplace to ‘enable’ cookies under the long list of ‘Options’.

I can access my gmail account using IE, where I will look for the reply to this.
PS: I tried the suggest to uncheck the AutoFill Folder...didn't work.
1 Log off you gmail first(Maybe you should do this step in other browsers)
2 Use IE9 mode in Tools>Default rendering mode
3 Restart Avant browser
4 open gmail and login

Didn't help, still don't work gmail.com

zash
Newbie
Newbie
Posts: 2
Joined: Sat May 24, 2008 3:53 pm
Windows Version: 64bit Windows 7 Home
Avant Version: Ultimate build 110
Default engine: Chrome 28.0.1500.71
IE Version: 10.0.9200.16635
Skin: Aero Glass

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by zash » Sun Oct 02, 2011 12:47 pm

Looks like i'm not the only one with this problem.

I hope the admins will provide a solution to this ASAP.

weilajo
Newbie
Newbie
Posts: 4
Joined: Wed Sep 14, 2011 6:39 pm
Windows Version: XP
Avant Version: 2011 build 30
IE Version: IE 8

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by weilajo » Sun Nov 20, 2011 9:19 am

Well.
I suppose nothing can be done about my issue.
So I will choose another browser.

Best regards.

Nikata
Fan
Fan
Posts: 147
Joined: Fri May 20, 2011 2:16 am
Windows Version: XP SP3
Avant Version: 2010 build 16
IE Version: 8

Re: [confirmed]Cookie Mismatch+ Autofill + gmail.com

Post by Nikata » Mon Nov 21, 2011 4:20 am

Try 2012 versions, there is no such a problem in 2012 versions.

Post Reply