with avant I see a blank page

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Dr. Jekyll
Newbie
Newbie
Posts: 30
Joined: Thu Dec 28, 2006 7:42 pm
Windows Version: Windows
Avant Version: Avant 2013 build 112
Default engine: Avant Browser (FireFox)
IE Version: IE 8
Skin: Aluminium
Location: Italy

with avant I see a blank page

Post by Dr. Jekyll » Sun Mar 20, 2011 7:02 pm

With Avant, but Avant (not with IE8, FF, Opera, Chrome and Safari) I can not view this site: http://www.tomshw.it/index.php

With Avant I see only a blank page, while with the other browsers I see the site regularly.

What can it be? :wtf:

Dr. Jekyll
Newbie
Newbie
Posts: 30
Joined: Thu Dec 28, 2006 7:42 pm
Windows Version: Windows
Avant Version: Avant 2013 build 112
Default engine: Avant Browser (FireFox)
IE Version: IE 8
Skin: Aluminium
Location: Italy

Re: with avant I see a blank page

Post by Dr. Jekyll » Mon Mar 21, 2011 11:24 am

The site in visible again also with Avant but I don't know why it wasn't for 48h :wtf:

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: with avant I see a blank page

Post by Jasmine » Tue Mar 22, 2011 3:14 am

Thank you. Keep us updated. :wink:
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Post Reply