Page 1 of 1

Delete by close, Closebutton away, Skin-Error

Posted: Mon Jun 14, 2010 11:02 am
by Canaris101
Hy, I've installed the newest AVANT 2010 b2, and I have three Problems:

1.:
In the Options I've dismarked Cookies (which I managge with CCleaner), and the Field for Fill-Ins (Adresses, Names)... but when I open the Options again, all are marked again. How can I fix it?

2.:
The Close-Button (this little redone, for closing only the actual Tab) is away, it's not to see, I can use it, but there is no Sign, it's vanished. How can I see it again?

3.:
I use the Skin "Vista-Small-Icons", since approx 3 Years, now the Symbols are breaking thru the Bars, I've tried the small and the big ones, is there any Chance to fix it?

Thnx a lot.


Edit:
I go back to the previous Version untill these three really annoying Errors are fixed, but I thank You developers again for a really great Browser. But this actual Problems are to big for me, maybe I use the newest Version again, but never again so early... next Time I wait and read the Forum. ;)

Re: Delete by close, Closebutton away, Skin-Error

Posted: Sat Jun 19, 2010 3:54 am
by hornakapopolis
Avant 2010 adds icons, so some of these issues can probably be solved by changing to one of Avant's built-in skins... possibly even switching to a built-in skins and back. You could also try deleting the default.skn file while Avant is closed and re-installing.

However, keep in mind it's easier to resolved and get other user's input on issue when only one issue is posted per thread.