Page 1 of 1

Speed check

Posted: Wed May 23, 2007 5:18 pm
by Moby
Not strictly software but quite a good Internet Speed Check:

http://beta.speedtest.net/index.php

Re: Speed check

Posted: Wed May 23, 2007 5:59 pm
by daveshrop
Thats useful @ the moment i've just upgraded from 1Mb to 8Mb so i'm going to keep an eye over next few days for the increase in speed.
Using this @ present but doesn't give as much information http://speedcheck.ispconnect.co.uk/

Posted: Wed May 23, 2007 7:57 pm
by bigC
I got 19780 kb/s down, 368 kb/s up.

Posted: Wed May 23, 2007 8:05 pm
by daveshrop
bigC wrote:I got 19780 kb/s down, 368 kb/s up.


Awesome!

mines 2614/184

Posted: Mon May 28, 2007 2:22 pm
by blitzmaster
all of you have lightning connections!

mine is only 594/145.

Posted: Mon May 28, 2007 3:28 pm
by MysteryFCM
3886/375 :(

sposed to be much better than that ........

Re: Speed check

Posted: Thu May 31, 2007 12:42 am
by ronnycopeh
Mine is 6926/338

Re: Speed check

Posted: Thu May 31, 2007 1:58 am
by scubamaster
Brighthouse/RoadRunner

8193/495

Re: Speed check

Posted: Thu May 31, 2007 2:25 am
by Noyb
I just got 3368 kbps download, 488 kbps upload (on a laptop).

Posted: Thu May 31, 2007 5:07 am
by hornakapopolis
I've been using Speedtest.net for a while, but not at this "beta" address. Does anyone notice a difference between it and the regular http://www.speedtest.net?

Posted: Thu May 31, 2007 2:06 pm
by PatG
hornakapopolis wrote:I've been using Speedtest.net for a while, but not at this "beta" address. Does anyone notice a difference between it and the regular http://www.speedtest.net?
On my laptop, I like the old one the best! :lol: ImageImage

Posted: Thu May 31, 2007 2:56 pm
by hornakapopolis
3 minutes makes all the difference, eh?

Posted: Thu May 31, 2007 4:22 pm
by blitzmaster
this time using the regular speedtest.net

661/291...a little bit faster!

Re: Speed check

Posted: Thu May 31, 2007 6:03 pm
by Noyb
I just tried the regular and I got 3212 down, 481 up. A little bit slower. :-s

Re: Speed check

Posted: Mon Jun 11, 2007 5:42 pm
by daveshrop
Couldn't understand why my speed had almost ground to a halt after upgrading with my ISP.
Tried disabling firewall & anti-virus but eventually realized it was the old Mule settings.
whilst downloading movies & music had upload set too high!

In the meantime had needlessly uninstalled trusty AVG & replaced with everlasting trial version of NOD32.
Reasonable 2895/396 now!