Speed check

You know about some neat piece of software? Post here!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Moby
Avantic Deluxe
Avantic Deluxe
Posts: 1014
Joined: Mon Sep 15, 2003 10:51 pm
Windows Version: Windows
Avant Version:
Location: The Dragon Isle
Contact:

Speed check

Post by Moby » Wed May 23, 2007 5:18 pm

Not strictly software but quite a good Internet Speed Check:

http://beta.speedtest.net/index.php
Stealer of Souls

User avatar
daveshrop
Avant Fanatic
Avant Fanatic
Posts: 282
Joined: Sat Feb 10, 2007 1:12 pm
Windows Version: XP SP3
Avant Version: 11.7 build 23
IE Version: 8
Location: UK

Re: Speed check

Post by daveshrop » Wed May 23, 2007 5:59 pm

Thats useful @ the moment i've just upgraded from 1Mb to 8Mb so i'm going to keep an eye over next few days for the increase in speed.
Using this @ present but doesn't give as much information http://speedcheck.ispconnect.co.uk/

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Wed May 23, 2007 7:57 pm

I got 19780 kb/s down, 368 kb/s up.

User avatar
daveshrop
Avant Fanatic
Avant Fanatic
Posts: 282
Joined: Sat Feb 10, 2007 1:12 pm
Windows Version: XP SP3
Avant Version: 11.7 build 23
IE Version: 8
Location: UK

Post by daveshrop » Wed May 23, 2007 8:05 pm

bigC wrote:I got 19780 kb/s down, 368 kb/s up.


Awesome!

mines 2614/184

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Post by blitzmaster » Mon May 28, 2007 2:22 pm

all of you have lightning connections!

mine is only 594/145.
By Any Means Necessary!

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon May 28, 2007 3:28 pm

3886/375 :(

sposed to be much better than that ........

User avatar
ronnycopeh
Avant Fanatic
Avant Fanatic
Posts: 364
Joined: Thu Jun 12, 2003 5:07 am
Windows Version: Windows 7 Ultimate
Avant Version: 2010 build 3
IE Version: 8
Location: North Florida
Contact:

Re: Speed check

Post by ronnycopeh » Thu May 31, 2007 12:42 am

Mine is 6926/338

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Speed check

Post by scubamaster » Thu May 31, 2007 1:58 am

Brighthouse/RoadRunner

8193/495

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

User avatar
Noyb
Semi-Avantic
Semi-Avantic
Posts: 599
Joined: Wed May 23, 2007 6:48 pm
Windows Version: XP Home, Pro - up to date
Avant Version: 11.7 B23
IE Version: I.E. 7
Location: California, USA
Contact:

Re: Speed check

Post by Noyb » Thu May 31, 2007 2:25 am

I just got 3368 kbps download, 488 kbps upload (on a laptop).
Intel Pentium M 1.73 GHz processor, Intel Pentium 4 Duo-core 3 GHz
1 GB RAM
Windows XP Home, Pro - Service Pack 3
Avant Browser 11.7 Build 23
Internet Explorer 7
AVG Antivirus Free Edition 8.0
Windows Firewall

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu May 31, 2007 5:07 am

I've been using Speedtest.net for a while, but not at this "beta" address. Does anyone notice a difference between it and the regular http://www.speedtest.net?

User avatar
PatG
Semi-Fan
Semi-Fan
Posts: 99
Joined: Sat May 24, 2003 10:00 pm
Windows Version: Windows
Avant Version:
Location: Deep South Alabama

Post by PatG » Thu May 31, 2007 2:06 pm

hornakapopolis wrote:I've been using Speedtest.net for a while, but not at this "beta" address. Does anyone notice a difference between it and the regular http://www.speedtest.net?
On my laptop, I like the old one the best! :lol: ImageImage
AB 11.0 build 46 (to stay for a while) on XP Pro SP2

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu May 31, 2007 2:56 pm

3 minutes makes all the difference, eh?

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Post by blitzmaster » Thu May 31, 2007 4:22 pm

this time using the regular speedtest.net

661/291...a little bit faster!
By Any Means Necessary!

User avatar
Noyb
Semi-Avantic
Semi-Avantic
Posts: 599
Joined: Wed May 23, 2007 6:48 pm
Windows Version: XP Home, Pro - up to date
Avant Version: 11.7 B23
IE Version: I.E. 7
Location: California, USA
Contact:

Re: Speed check

Post by Noyb » Thu May 31, 2007 6:03 pm

I just tried the regular and I got 3212 down, 481 up. A little bit slower. :-s
Intel Pentium M 1.73 GHz processor, Intel Pentium 4 Duo-core 3 GHz
1 GB RAM
Windows XP Home, Pro - Service Pack 3
Avant Browser 11.7 Build 23
Internet Explorer 7
AVG Antivirus Free Edition 8.0
Windows Firewall

User avatar
daveshrop
Avant Fanatic
Avant Fanatic
Posts: 282
Joined: Sat Feb 10, 2007 1:12 pm
Windows Version: XP SP3
Avant Version: 11.7 build 23
IE Version: 8
Location: UK

Re: Speed check

Post by daveshrop » Mon Jun 11, 2007 5:42 pm

Couldn't understand why my speed had almost ground to a halt after upgrading with my ISP.
Tried disabling firewall & anti-virus but eventually realized it was the old Mule settings.
whilst downloading movies & music had upload set too high!

In the meantime had needlessly uninstalled trusty AVG & replaced with everlasting trial version of NOD32.
Reasonable 2895/396 now!

Post Reply