Search found 1880 matches

by Pip
Sat Sep 11, 2010 12:33 am
Forum: Avant Browser Discussion
Topic: WHY WHY
Replies: 12
Views: 2474

Re: WHY WHY

Huh? Where are these people you speak of? lol I speak from personal experience - and I use it on many XP computers. Other users without problems wouldn't be posting here anyway.. kudos...........tell us all what version you are using with no apparent problems.........and maybe we could all switch t...
by Pip
Fri Sep 10, 2010 10:25 pm
Forum: Avant Browser Help
Topic: I'm an avant die-hard but.....
Replies: 42
Views: 5024

Re: I'm an avant die-hard but.....

Well, here goes again.......I've just spent the last hour trying to re-install 11.7 v43.........Version 118 would not hold my home page sign-in.........I shut the computer down and on startup, I got the white page and couldn't get Avent to reopen.........tried to re-install 11.7 v43 over top of v11...
by Pip
Fri Sep 10, 2010 10:22 pm
Forum: Avant Browser Discussion
Topic: WHY WHY
Replies: 12
Views: 2474

Re: WHY WHY

There might be less complaining if this was being treated as a Beta, not a stable release. Then folks could feel a part of the process, instead of feeling screwed over. I choose to not use any upgrade until I see evidence that it is being called a Beta or that it is truely stable. Now that complete...
by Pip
Thu Sep 09, 2010 7:38 pm
Forum: Avant Browser Help
Topic: I'm an avant die-hard but.....
Replies: 42
Views: 5024

Re: I'm an avant die-hard but.....

Thanks creep..........I have been using Avant since early 2003 and have never installed other than over the top of the earlier version, with no problems until thise latest 2010 releases..........I'm not gonna mess with cleaning the registry and so on.......I used System Restore to return to date pri...
by Pip
Thu Sep 09, 2010 3:33 pm
Forum: Avant Browser Help
Topic: I'm an avant die-hard but.....
Replies: 42
Views: 5024

Re: I'm an avant die-hard but.....

Well, here goes again.......I've just spent the last hour trying to re-install 11.7 v43.........Version 118 would not hold my home page sign-in.........I shut the computer down and on startup, I got the white page and couldn't get Avent to reopen.........tried to re-install 11.7 v43 over top of v118...
by Pip
Wed Sep 08, 2010 11:22 pm
Forum: Avant Browser Help
Topic: I'm an avant die-hard but.....
Replies: 42
Views: 5024

Re: I'm an avant die-hard but.....

I have been using 118 all day, with no problems thus far...........this is the first version since 11.7 v43 that I've kept this long.........hope it holds up.
by Pip
Sun Aug 22, 2010 6:45 pm
Forum: Avant Browser Help
Topic: Moving back to IE
Replies: 6
Views: 1198

Re: Moving back to IE

Aren't Avant Bookmarks already IE?
by Pip
Mon Aug 16, 2010 10:17 pm
Forum: Avant Browser Discussion
Topic: I am getting seriously cheesed off with Avant
Replies: 14
Views: 4742

Re: I am getting seriously cheesed off with Avant

Agree with you there C.........I'm just waiting......I tried the first couple of 2010 releases, but almost immediately went back to my old faithful 11.7 v43......
by Pip
Mon Aug 02, 2010 9:50 pm
Forum: Orca Browser Requests
Topic: Using Roboform in Orca
Replies: 10
Views: 12218

Re: Using Roboform in Orca

Thanks to kudos I have installed Orca again and am using the RF toolbar........so far it's working great...........more memory hungry than I remember though...........also would like to be able to move the RF toolbar.........not possible as far as I can tell. Also would like to clean it with CCleane...
by Pip
Mon Aug 02, 2010 6:44 pm
Forum: Avant Browser Discussion
Topic: B105: seems slow again...
Replies: 10
Views: 1343

Re: B105: seems slow again...

Build 105?? We went from bld 8 to 101 and then to 103 and now 105??


Edit: Just noticed this is posted in Orca Bug Reports............now I am
confused............... :wtf:
by Pip
Sat Jul 31, 2010 9:22 pm
Forum: Avant Browser Bug Reports
Topic: AB 2010 build 102 worst version ever?!
Replies: 5
Views: 902

Re: AB 2010 build 102 worst version ever?!

until there is a very reliable and fast avant browser, i'll work with safari and i.e. ... Hey Worst.......that doesn't make much sense, to me at least............if you've used Avant for two years and liked it.......then go back to the version you liked that was fast reacting for you.......I tried ...
by Pip
Thu Jul 29, 2010 2:59 pm
Forum: Browser Release Announcements
Topic: Avant Browser 2010 Build 101 released, July 28th, 2010.
Replies: 1
Views: 1574

Re: Avant Browser 2010 Build 101 released, July 28th, 2010.

I have downloaded/installed Build 101 and so far it looks good......first build since 43 that I feel I can work with....thanks, so far


Ooops.........too many strange things on this new build.......going back to v11.7 bld 43
by Pip
Thu Jun 17, 2010 11:49 pm
Forum: Avant Browser Bug Reports
Topic: Many problems with Avant 2010 Build 2
Replies: 14
Views: 2250

Re: Many problems with Avant 2010 Build 2

Downloaded it, installed it........four hours later, I'm back on 11.7 Bld 43

too many problems.........it would not even open video clips.........several sites........uses tons of memory.....I'll wait till the next release and try again.....
by Pip
Fri Feb 26, 2010 10:32 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: back button isnt there all the time,
Replies: 11
Views: 1726

Re: back button isnt there all the time,

I can also confirm it happens in Vista..........I had installed b46 and went back to b43 and then installed b46SR1 and ended up reverting to b43 because of it.
by Pip
Fri Feb 20, 2009 8:25 pm
Forum: Browser Release Announcements
Topic: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09
Replies: 14
Views: 2758

Re: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09

Well you shouldn't fault Orca for that Pip.. Nothing Anderson can do about that. About what............the lack of Roboform or the fact that Orca wouldn't relinquish default status back to Avant? There is something wrong with the "new" release of Orca...........if I can delete and re-install the ol...
by Pip
Fri Feb 20, 2009 4:24 pm
Forum: Browser Release Announcements
Topic: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09
Replies: 14
Views: 2758

Re: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09

Downloaded/installed several times.......browser will not open.........this message is what is shown: This application has failed to start because xpcom_core.dll was not found. Re-installing the application may fix this problem. Really? You can't start RC4? It starts after I get that error message,...
by Pip
Fri Feb 20, 2009 7:02 am
Forum: Browser Release Announcements
Topic: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09
Replies: 14
Views: 2758

Re: Orca Browser 1.1 RC4 Released, UPDATED: 2-20-09

Downloaded/installed several times.......browser will not open.........this message is what is shown:

This application has failed to start because xpcom_core.dll was not found. Re-installing the application may fix this problem.
by Pip
Wed Oct 01, 2008 12:34 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: v11.7 build 15
Replies: 39
Views: 5331

Re: v11.7 build 15

Never mind............I downloaded/reinstalled IESpell...........so I guess it's a moot point right now........but if it's missing for anyone else..........well......???
by Pip
Tue Sep 30, 2008 11:53 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: v11.7 build 15
Replies: 39
Views: 5331

Re: v11.7 build 15

Got a question here guys.................what has happened to my spellchecker (IE Spell I think)??? Is it this latest Avant version??? My transition from XP to Vista???? Or my download/install of IE 8 beta? I'll be checking to see, but if anyone knows.........let me know...
by Pip
Sun Sep 28, 2008 9:32 pm
Forum: Archives
Topic: RoboForm compatability
Replies: 16
Views: 19222

Re: RoboForm compatability

Well, that kills Orca for me.............and I did like it......Oh well, Avant is still my first choice.