Search found 225 matches

by Jorge Junior
Mon Nov 21, 2011 3:02 pm
Forum: Avant Browser Bug Reports
Topic: Can't access modem configuration page through AB
Replies: 3
Views: 816

Re: Can't access modem configuration page through AB

I've just done it. AB doesn't accept it.
Whatever option I choose, it goes back to "No proxy" after I click OK or exit AB.
by Jorge Junior
Mon Nov 21, 2011 2:30 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12613

Re: When will Firefox mode and Roboform compatibility be fix

My RF2Go toolbar is available when I open a page (where I've registered before) and click on the username field. It should, however, appear automatically, just like it does in Firefox. I noticed that the RF2Go toolbar is not triggered by any page as it is in Firefox. One of my inicial pages trigger...
by Jorge Junior
Sat Nov 19, 2011 9:54 pm
Forum: Avant Browser Bug Reports
Topic: Can't access modem configuration page through AB
Replies: 3
Views: 816

Can't access modem configuration page through AB

I can't access the modem configuration page through AB when Mozilla Rendering Engine is enabled. The browser keeps showing the message "Finding... Waiting 192.168.1.5...".
IE and Firefox can access it though.
by Jorge Junior
Fri Nov 18, 2011 4:42 pm
Forum: Avant Browser Bug Reports
Topic: about:blank page
Replies: 33
Views: 6709

about:blank page

Sometimes when I first open AB, besides opening the home page, it also opens a blank page.
by Jorge Junior
Fri Nov 18, 2011 4:35 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12613

Re: When will Firefox mode and Roboform compatibility be fix

First let the page of avant browser get the focus.... Second... open the roboform menu and... relate roboform to the value avant: ... My RF2Go toolbar is available when I open a page (where I've registered before) and click on the username field. It should, however, appear automatically, just like ...
by Jorge Junior
Wed Nov 16, 2011 4:06 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12613

Re: When will Firefox mode and Roboform compatibility be fix

Jorge Junior wrote:I use RoboForm2Go version 7.6.1 and it doesn't work with Mozilla rendering engine either. IE9 mode is OK.
I've just installed 2012.8 Ultimate and RoboForm2Go is working. :clap:
by Jorge Junior
Wed Nov 02, 2011 11:06 pm
Forum: Avant Browser Bug Reports
Topic: 2012 Ultimate build 6 and Mozilla Rendering Engine
Replies: 4
Views: 1149

Re: 2012 Ultimate build 6 and Mozilla Rendering Engine

Thanks, uss_enterpris3.

This third link show be on the download page, though.
by Jorge Junior
Wed Nov 02, 2011 9:51 pm
Forum: Avant Browser Bug Reports
Topic: 2012 Ultimate build 6 and Mozilla Rendering Engine
Replies: 4
Views: 1149

Re: 2012 Ultimate build 6 and Mozilla Rendering Engine

uss_enterpris3 wrote:It is the third down in the list. :)
The third?
Probably it's right in front of my eyes and I didn't see it. It's happened before. :)
Show me, please!

Image
by Jorge Junior
Wed Nov 02, 2011 9:14 pm
Forum: Avant Browser Bug Reports
Topic: 2012 Ultimate build 6 and Mozilla Rendering Engine
Replies: 4
Views: 1149

2012 Ultimate build 6 and Mozilla Rendering Engine

I've just installed Ultimate version (or Lite), build 6.
I noticed that the Mozilla rendering engine options are not available anymore. Only "IE9 Standard" and "Compatible with IE" are available.
Is it supposed to be like that or is it a bug?
by Jorge Junior
Wed Nov 02, 2011 8:57 pm
Forum: Avant Browser Bug Reports
Topic: Is it Lite or Ultimate? Or is it a bug?
Replies: 1
Views: 707

Is it Lite or Ultimate? Or is it a bug?

What's the difference between AB Lite and Ultimate?
I've just downloaded/installed the Ultimate version, but at Help > About... it shows version 2012 Lite build 6.
by Jorge Junior
Wed Oct 26, 2011 2:30 am
Forum: Avant Browser Bug Reports
Topic: AB is not keeping the default rendering machine setting
Replies: 1
Views: 545

AB is not keeping the default rendering machine setting

As RoboForm2Go 7.6.1 doesn't work with AB 2012.3, I set the default rendering machine to IE9 Standard.
I don't know why or how it happens, but after a few time surfing, the rendering engine is changed back to Mozilla.
by Jorge Junior
Wed Oct 26, 2011 2:24 am
Forum: Avant Browser Bug Reports
Topic: Rendering Engine drop-down list closes too fast
Replies: 9
Views: 2041

Re: Rendering Engine drop-down list closes too fast

Nikata wrote:where is the image?
Well, I can see the image.
If you can't see it here, try the source http://img337.imageshack.us/img337/4995 ... achine.png
But what?
But... I mean "the mouse was supposed to be used".
by Jorge Junior
Wed Oct 26, 2011 1:45 am
Forum: Avant Browser Bug Reports
Topic: Rendering Engine drop-down list closes too fast
Replies: 9
Views: 2041

Rendering Engine drop-down list closes too fast

When you try to select the engine at AB Options > Default Rendering Engine , the drop-down list closes before you can choose it. Of course it's possible to use the arrow keys, but...

Image
by Jorge Junior
Wed Oct 26, 2011 1:13 am
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12613

Re: When will Firefox mode and Roboform compatibility be fix

I use RoboForm2Go version 7.6.1 and it doesn't work with Mozilla rendering engine either. IE9 mode is OK.
by Jorge Junior
Wed Aug 17, 2011 10:07 pm
Forum: Avant Browser Resolved Issues
Topic: Google search through the address bar
Replies: 5
Views: 4126

Re: Google search through the address bar

bigC wrote:...Enable Avant Browsing Error Page to enable Address Bar searching
Not intuitive at all. I could never imagine I'd have this result by enabling that option.
Thank you, bigC
by Jorge Junior
Wed Aug 17, 2011 5:18 pm
Forum: Avant Browser Resolved Issues
Topic: Google search through the address bar
Replies: 5
Views: 4126

Google search through the address bar

Well, I'm not sure if it's a bug or a feature request.
When we type a word or a sentence (not an URL) in the IE or Firefox address bar, it automatically performs a Google search. Why doesn't Avant do the same?
by Jorge Junior
Sun Jun 05, 2011 5:45 pm
Forum: Avant Browser Bug Reports
Topic: web page error
Replies: 13
Views: 2338

Re: web page error

Have you already tried changing the rendering mode?
Menu Bar... Tools... Rendering Mode...
by Jorge Junior
Tue May 24, 2011 8:20 pm
Forum: Avant Browser Bug Reports
Topic: Popup and ad blockers not working.
Replies: 2
Views: 826

Re: Popup and ad blockers not working.

The Pop-up and AD blockers are enabled.
by Jorge Junior
Sat May 21, 2011 11:01 pm
Forum: Avant Browser Bug Reports
Topic: Popup and ad blockers not working.
Replies: 2
Views: 826

Popup and ad blockers not working.

The page eurogrand.com insists on opening when I perform a search at Piratebay.org and click on the result window.
The popup and AD blockers are enabled and *eurogrand.com* is added to the black list.
The same happens in IE9 and FF4.
by Jorge Junior
Mon Mar 28, 2011 10:02 pm
Forum: Avant Browser Bug Reports
Topic: Problem to open "www.bb.com.br"
Replies: 5
Views: 1540

Re: Problem to open "www.bb.com.br"

Oi, Vagner. Sou da terrinha também. Carioca. Caso ainda não tenha resolvido, abra o Avant, vá no menu Ferramentas... Modo de Renderização e alterne entre os 3 modos de renderização. Um deles deve funcionar. Hi, Vagner. I'm from Brazil too. Carioca. In case you haven't solved it yet, open Avant, go t...