Search found 225 matches

by Jorge Junior
Mon Apr 09, 2012 1:34 am
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12669

Re: When will Firefox mode and Roboform compatibility be fix

In the tri-engine version of Avant, RoboForm attaches itself to each of the rendering engines, not to Avant itself. So where I said "attach to AB", please read "attach to the rendering engine". I don't know how well RoboForm works with Chrome in Avant, as I don't use Chrome, but RoboForm works fine...
by Jorge Junior
Sun Apr 08, 2012 8:20 pm
Forum: Avant Browser Bug Reports
Topic: When will Firefox mode and Roboform compatibility be fixed?
Replies: 78
Views: 12669

Re: When will Firefox mode and Roboform compatibility be fix

Please see here http://news.softpedia.com/news/Firefox-8-0-1-Deleted-from-Mozilla-Servers-235614.shtml firefox 8.0.1 is conflict with roboform, we have update the Gecko engine, please redownload Avant browser. We're in Firefox 11 and the problem persists. RoboForm2Go toolbar should be automatically...
by Jorge Junior
Fri Feb 17, 2012 9:49 pm
Forum: Avant Browser Bug Reports
Topic: [fixed]Search "météo" on url bar give me a strange result
Replies: 13
Views: 2162

Re: Search "météo" on url bar give me a strange result

Jorge Junior wrote:And it happens with any accented words, like these Portuguese words: jaó, café and açúcar. The search result is a little different whether you use the URL bar or the search bar.
The problem seems to be gone in build 23. I did the same tests and AB performed the search correctly.
by Jorge Junior
Fri Feb 17, 2012 9:27 pm
Forum: Avant Browser Bug Reports
Topic: specifying the rendering mode for certain sites
Replies: 13
Views: 1661

Re: specifying the rendering mode for certain sites

How do you know it stays in FF mode? I set *.itau.com.br/ to open in IE mode. AB doesn't show me that I'm using IE rendering engine. However, I know that IE mode is being used because (a) the virtual keyboard at itau.com doesn't work in FF and (b) RoboForm2Go tool bar appears in front of AB's status...
by Jorge Junior
Fri Feb 17, 2012 4:54 pm
Forum: Avant Browser Bug Reports
Topic: updates reset all preferences/settings/add-ins/home page
Replies: 12
Views: 1861

Re: updates reset all preferences/settings/add-ins/home page

kamraguy wrote:... Avant reset my home page to Bing (which I hate)...
This is an old issue.
http://forum.avantforce.com/viewtopic.php?f=6&t=28465
by Jorge Junior
Sun Feb 12, 2012 5:43 pm
Forum: Avant Browser Requests
Topic: RoboForm2Go toolbar
Replies: 0
Views: 686

RoboForm2Go toolbar

It would be great if RoboForm2Go toolbar were automatically attached to AB. For some reason, RoboForm2Go toolbar is not automatically attached to AB as it is to FF or IE; and even when it's attached, something makes it unattach. If I use IE rendering machine, RoboForm2Go toolbar is automatically at...
by Jorge Junior
Tue Feb 07, 2012 6:58 pm
Forum: Avant Browser Bug Reports
Topic: Page content not displayed
Replies: 4
Views: 839

Re: Page content not displayed

I use build 21 with:
Adblock Plus 2.0.3
Foxit PhantomPDF Plugin
Java Deploymente Toolkit 6.0.300.12
Java Platform SE 6
Media Player Firefox Plugin
Shockwave Flash 11.1.102.55
Silverlight Plugin
VLC Multimedia Plugin
by Jorge Junior
Mon Feb 06, 2012 2:06 am
Forum: Avant Browser Bug Reports
Topic: Page content not displayed
Replies: 4
Views: 839

Re: Page content not displayed

I just couldn't open the page in IE9.
It opened correctly in AB with both Mozilla and IE rendering engines. It also opened correcty in FF, Chrome and AB portable version.
by Jorge Junior
Sat Feb 04, 2012 6:52 pm
Forum: Avant Browser Bug Reports
Topic: Rendering problem
Replies: 11
Views: 1626

Re: AVANT is now useless for us now

Avant renders http://www.janinaramirez.co.uk/login/ correctly for me with all three engines (Avant 2012 Pre-Alpha 118). The same here. IE and AB with IE rendering engine open the page, but take a little time to show the pictures correctly. Chrome, Firefox and AB with Mozilla rendering engine open t...
by Jorge Junior
Tue Jan 31, 2012 10:38 pm
Forum: Avant Browser Bug Reports
Topic: [fixed]Search "météo" on url bar give me a strange result
Replies: 13
Views: 2162

Re: Search "météo" on url bar give me a strange result

When i search météo on the url bar , the result on google is like i have search : xn--mto-bmab ( on the result page of google). Sometimes url search give me strange result. I think it only happens when you're using Mozilla rendering engine. And it happens with any accented words, like these Portugu...
by Jorge Junior
Mon Jan 23, 2012 6:13 pm
Forum: Avant Browser Bug Reports
Topic: Error message
Replies: 3
Views: 814

Error message

I got this error message several times today. Five times I think.

Image
By the way, it's wrong about my CPU.
by Jorge Junior
Sat Jan 07, 2012 6:11 pm
Forum: Avant Browser Resolved Issues
Topic: Words are being highlighted as if they were misspelled
Replies: 8
Views: 3502

Re: Words are being highlighted as if they were misspelled

My Firefox is a Brazilian Portuguese version that I downloaded from here.
I downloaded/reinstalled it again. No change.
Is there a way to disable the spell check in AB Firefox engine?
by Jorge Junior
Wed Jan 04, 2012 4:40 pm
Forum: Avant Browser Resolved Issues
Topic: Words are being highlighted as if they were misspelled
Replies: 8
Views: 3502

Re: Words are being highlighted as if they were misspelled

I noticed that it only accepts words written in English. And it happens in any site, even here.
If I write english (lowercase "e") it's highlighted.

http://imageshack.us/f/14/firefoxavant.png/
http://imageshack.us/f/716/misspelled.png/
by Jorge Junior
Tue Jan 03, 2012 7:10 pm
Forum: Avant Browser Resolved Issues
Topic: Words are being highlighted as if they were misspelled
Replies: 8
Views: 3502

Words are being highlighted as if they were misspelled

When I use the Mozilla rendering engine, AB (or my Google-based webmail) highlights the words as if they were misspelled.
It does not happen in Firefox, IE or AB with IE rendering engine.

Image
by Jorge Junior
Mon Jan 02, 2012 3:33 pm
Forum: Avant Browser Bug Reports
Topic: [fixed]Search "météo" on url bar give me a strange result
Replies: 13
Views: 2162

Re: Search "météo" on url bar give me a strange result

I think the link is broken... or there's an error at FileKicker.com
by Jorge Junior
Sun Dec 18, 2011 5:18 pm
Forum: Avant Browser Requests
Topic: GMail ad remover
Replies: 3
Views: 1407

Re: GMail ad remover

Thanks, lolo1.
by Jorge Junior
Tue Nov 29, 2011 7:40 pm
Forum: Avant Browser Bug Reports
Topic: about:blank page
Replies: 33
Views: 6761

Re: about:blank page

xiaobing wrote:Is it possible that when you installed the new version... old version still running ?
I've just uninstalled it with Revo, rebooted the computer, ran CCleaner and reinstalled AB... Sometimes it's still opening the blank page. :(