Search found 390 matches

by KY Dave
Fri Apr 27, 2007 5:57 pm
Forum: Archives
Topic: Progress Bar On Tabs Not Working
Replies: 6
Views: 2037

ADukes wrote:Not the inital problem, but also progress bar related:

the progress bar doesn't show up in the active tab.
I think that is by design, the ACTIVE TAB's progress is shown in the ADDRESS WINDOW.
by KY Dave
Fri Apr 27, 2007 3:23 pm
Forum: Archives
Topic: RSS reader doesn't remove old messages
Replies: 5
Views: 2610

I'm using "MM/dd/yyyy" and there is a sorting problem on my machine.

AVANT places the months and days in correct order, but disregards the years.
by KY Dave
Fri Apr 27, 2007 3:13 pm
Forum: Archives
Topic: RSS reader doesn't remove old messages
Replies: 5
Views: 2610

Re: RSS reader doesn't remove old messages

I've addressed this before in another topic,
but do you think it's because of AVANT not reading the date field correctly?

When sorting using the DATE criteria, AVANT doesn't sort the items correctly. I was thinking this might also be the cause of the problem you're experiencing.
by KY Dave
Fri Apr 27, 2007 11:27 am
Forum: Archives
Topic: ACTIVE TAB UNDERLINE Doesn't Work
Replies: 6
Views: 1824

This is fixed for me in abbeta 3.
by KY Dave
Fri Apr 27, 2007 11:26 am
Forum: Archives
Topic: Progress Bar On Tabs Not Working
Replies: 6
Views: 2037

This is fixed for me in abbeta 3.
by KY Dave
Fri Apr 27, 2007 11:24 am
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

This is still a problem for me in abbeta 3.
by KY Dave
Thu Apr 26, 2007 7:58 pm
Forum: General Discussion
Topic: VISTA...OH, THAT WORD!!!
Replies: 7
Views: 2415

There's also buzz in the computer world (maybe even in the real world) that Microsoft is quietly and rapidly phasing out XP to better force users into purchasing Vista. Quit listening to all the FUD, you're being paranoid... Microsoft has stated all along that WinXP would be supported... Win XP Pro...
by KY Dave
Thu Apr 26, 2007 3:03 pm
Forum: Archives
Topic: ACTIVE TAB UNDERLINE Doesn't Work
Replies: 6
Views: 1824

ACTIVE TAB UNDERLINE Doesn't Work

In AVANT, TOOLS, AVANT OPTIONS, MISCELLANEOUS, checking or unchecking the UNDERLINE ACTIVE TAB has no effect.

It seems as the TABS showing any info has been abandoned.
by KY Dave
Thu Apr 26, 2007 2:20 pm
Forum: Archives
Topic: Progress Bar On Tabs Not Working
Replies: 6
Views: 2037

Progress Bar On Tabs Not Working

In AVANT, TOOLS, AVANT OPTIONS, MISCELLANEOUS, checking or unchecking the SHOW PROGRESS BAR ON TABS has no effect.

The web site loading progress is always shown in the ADDRESS BAR by a shadow effect.
by KY Dave
Thu Apr 26, 2007 12:26 pm
Forum: Archives
Topic: AB 11.5 PB1 - Won't shut down
Replies: 17
Views: 4227

Hi, there. So..eh..Do you guys mean Avant takes no action to exit or The Avant.exe doesn't disappear in task manager? During my experience... AVANT disappeared from the screen when I clicked the X to close directly, but the TASKBAR ICON stayed visible for a minute or longer. I then had to use TASK ...
by KY Dave
Wed Apr 25, 2007 9:39 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant allows website to read clipboard.
Replies: 15
Views: 4744

...or in an incredibly huge box at the top of the forum index page. ;) Some users would never see that box, no matter how big. I, like maybe many other users, have my browser set to open the VIEW NEW POSTS SINCE LAST VISIT page. It logs in automatically using ROBOFORMS and goes straight to the new ...
by KY Dave
Wed Apr 25, 2007 7:40 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7020

The only time it opens a new tab for me is when the TOOLS, AVANT OPTIONS, NEW WINDOW, BOOKMARK is checked. If that is not selected it just opens the bookmark in the same window. Another observation, they are only there in the first layer of bookmarks and after clicking on ORGANIZE BOOKMARKS, they di...
by KY Dave
Wed Apr 25, 2007 6:53 pm
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

Well, were you using the beta? uh, yes, that should be evident from the screenshots. I've loaded it back on my laptop with WIN XP HOME all updates. I've also loaded it on my desktop with WIN XP PRO and get the same results using RoboForms. If one tab requires the AUTOFILL Popup Window, it shows on ...
by KY Dave
Wed Apr 25, 2007 6:29 pm
Forum: Archives
Topic: AB 11.5 PB1 - Won't shut down
Replies: 17
Views: 4227

I had the same problem, but ended up re-installing the beta and when I shut it down, I waited about 45 seconds the first time and it finally quit. The following times I shut down AVANT, it exited and completely shut down in about a second. Maybe , we didn't give it long enough the first time to clea...
by KY Dave
Wed Apr 25, 2007 4:12 pm
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

Have you RoboForm and RoboForm.dll ticked in Add-ons? Yes, the three items for RoboForms are checked. http://forum.avantbrowser.com/userpix/5302_Robo2_1.jpg All of my FoboForm settings worked correctly in previous builds, so I would guess the settings that were correct are still in effect. I'm re-i...
by KY Dave
Wed Apr 25, 2007 3:16 pm
Forum: Archives
Topic: Avant 11.5 public beta 1 is out
Replies: 59
Views: 15279

ftboomer wrote:New Avant will not exit. Anyone else getting this? Whether I use the file>Exit or X out, Avant 11.5pb1 wil not shut down. Only shuts down with Task Manager .
I can confirm that!

AVANT won't stop.
by KY Dave
Wed Apr 25, 2007 3:04 pm
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

Re: RoboForms Shows for ALL TABS

Image

I tried ticking RoboForm Toolbar OFF and then back ON, but that didn't fix the problem.
by KY Dave
Wed Apr 25, 2007 2:53 pm
Forum: Archives
Topic: 11.5b Window tabs
Replies: 19
Views: 3969

I agree, but the thing I miss the most on the toolbar is the CLOSE CURRENT Tab button.
by KY Dave
Wed Apr 25, 2007 2:46 pm
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

ABman wrote:Have you got View/Toolsbars/RoboForm ticked?
Yes. It still should not show the LOGIN box for a incorrect/different web page.
by KY Dave
Wed Apr 25, 2007 2:44 pm
Forum: Archives
Topic: RoboForms Shows for ALL TABS
Replies: 10
Views: 2202

RoboForms Shows for ALL TABS

If I have the index page for a forum showing and need to LOGIN, ROBOFORMS pops up the box, the problem is it shows on other tabs if I switch to other tabs without logging in. It should disappear when another tab is clicked on.