Search found 390 matches

by KY Dave
Mon Jun 11, 2007 11:03 pm
Forum: General Discussion
Topic: Apple announces Windows browser
Replies: 18
Views: 5292

C'mon guys, everyone knows that anything to do with apple has to have a name begin with an 'i'. :wink:

It almost would have to be "iVant".
by KY Dave
Thu Jun 07, 2007 7:52 pm
Forum: General Discussion
Topic: What do you think about Vista?
Replies: 25
Views: 5797

I wonder...
how many of the users that marked "Wouldn't touch it with a ten foot pole!", don't have the money or the equipment to run Vista anyway?
by KY Dave
Wed Jun 06, 2007 7:57 pm
Forum: Forum Discussion
Topic: Add RSS Feed
Replies: 23
Views: 12038

Re: Add RSS Feed

I wouldn't have a problem with it, but there are a few other things going on right now with Avant and the administration of the board... and just things I personally have going on. There are other factors, too, but with the biggest being day to day priorities and keeping this forum easily updatable...
by KY Dave
Wed Jun 06, 2007 5:37 pm
Forum: Avant Browser Legacy Help Archive
Topic: Is there a way to search or filter rss feeds
Replies: 1
Views: 593

Re: Is there a way to search or filter rss feeds

After the feed is displayed on the page...

you can use EDIT, FIND ON THIS PAGE to find words or phrases in the displayed page.
by KY Dave
Tue Jun 05, 2007 10:18 pm
Forum: Avant Browser Legacy Help Archive
Topic: AutoFill - Password in plain-text
Replies: 5
Views: 1656

Does RoboForm hide the passwords now? Last time I tried it, RoboForm showed passwords in plain-text too. Yes and No! :? Yes, RoboForms hides the passwords when entered in a form. No, RoboForms does NOT hide the passwords while editing user data. So for your situation, IMO, there would be no advanta...
by KY Dave
Fri Jun 01, 2007 6:34 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

Does it work correctly for either of you if you don't use IE Favorites? If I uncheck USE IE FAVORITES and click APPLY... the ICONS do not show, it works as it should until I restart Avant . Then it works as I have described, in other words, not correctly. Changing the USE IE FAVORITES setting, eith...
by KY Dave
Fri Jun 01, 2007 3:48 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

So, here's what I'm thinking... There's one bug with the icon. That bug is that when the option to open all bookmarks in new tabs is checked, the icon appears on bookmarks saved in the root Bookmarks folder. It's probably supposed to be removed completely. That is correct, as far as you went. The I...
by KY Dave
Fri Jun 01, 2007 11:31 am
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

With the settings I described above... I also notice the same ICON showing in the LINKS' BAR when I cursor over. Where I have a FOLDER showing on the LINKS' BAR, no ICON appears on those links when the FOLDER is expanded. The RSS Section of the BOOKMARKS works exactly as it should. The ICON does NOT...
by KY Dave
Thu May 31, 2007 11:51 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

@kydave...and thats when you have Tools > Avant Browser Options > New Window > Bookmarks selected, correct? I noticed that as well. I think the way its intended to work is for that icon to NOT show on any bookmark when bookmarks are set to auto-open in a new tab. Yes, I have the box checked for> To...
by KY Dave
Thu May 31, 2007 10:21 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

Re: New Icon in Bookmark items

Picture file Image linked above shows the results of hovering cursor over link NOT in folder. Image lilnked below shows the results of hovering cursor over link in folder. Picture file My cursor isn't shown, but the info box indicates that my cursor is over the link. After clicking the ORGANIZE BOO...
by KY Dave
Thu May 31, 2007 10:07 pm
Forum: Archives
Topic: New Icon in Bookmark items
Replies: 31
Views: 7149

KY Dave never answered my question, so I'm not sure what the issue is there. Yes, we were discussing the same ICON. In RC3, it shows up when the cursor is over a BOOKMARK as long as they are NOT inside a FOLDER. Any BOOKMARKS in a FOLDER don't show the ICON in your uploaded image. Sorry about not r...
by KY Dave
Wed May 30, 2007 6:46 pm
Forum: General Discussion
Topic: What do you think about Vista?
Replies: 25
Views: 5797

Re: What do you think about Vista?

I heard that Microsoft is going to discontinue XP at the end of the year. :| Microsoft has stated all along that WinXP would be supported... Win XP Pro Products Released->12/31/2001 Mainstream Support Retired->4/14/2009 Extended Support Retired->4/8/2014 http://support.microsoft.com/lifecycle/?LN=e...
by KY Dave
Mon May 21, 2007 11:57 pm
Forum: Archives
Topic: SSDD...
Replies: 0
Views: 1522

SSDD...

Same Stuff Different Day... I would expect there would be a few changes, maybe at least a fix for something in the RSS Section with each new RC. But there's NO change, NO improvement in the faulty RSS Feed page AT ALL. Could there please be a dependable RSS Reader in the next RC. I'm not wanting a m...
by KY Dave
Thu May 17, 2007 10:31 pm
Forum: Avant Browser Legacy Help Archive
Topic: Trying to sign in and can't reach server
Replies: 3
Views: 841

You might find the thread linked below to be helpful...
http://forum.avantbrowser.com/viewtopic.php?t=19587
by KY Dave
Thu May 17, 2007 10:28 pm
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Online storage
Replies: 12
Views: 2827

As the title said, the following text(content after every equal mark) needs to be translated into multi-languages... {code} [Messages] sGetVCode=Requesting verification code from server... sVCodeErr=The verification code you entered doesn''t match the code in the picture. Please try again. sNoVCode...
by KY Dave
Thu May 17, 2007 10:51 am
Forum: Translator's Chat
Topic: New translation requirement before new release
Replies: 13
Views: 25611

Re: New translation requirement before new release

There are several misspellings in the original posting. I hope that isn't the real English translation.
by KY Dave
Tue May 15, 2007 10:09 pm
Forum: Avant Browser Legacy Help Archive
Topic: Homepage Problems
Replies: 24
Views: 3786

MR OBVIOUS if you were to read the whole thread you would notice that I have already covered that issue. oops :oops: Nothing loads when I open the browser, and Always exit Avant Browser is selected, as well as Open Home Page when Avant Browser Starts . I had followed the progress of this thread, bu...
by KY Dave
Tue May 15, 2007 3:48 pm
Forum: Avant Browser Legacy Help Archive
Topic: Homepage Problems
Replies: 24
Views: 3786

This is a question from MR OBVIOUS,

"In TOOLS, AVANT OPTIONS, do you have the box checked for
OPEN HOME PAGE WHEN AVANT BROWSER STARTS?"
by KY Dave
Fri May 11, 2007 11:24 am
Forum: Avant Browser Legacy Help Archive
Topic: RSS feed not working
Replies: 3
Views: 791

My guess is the developer doesn't choose to detect RSS Feeds automatically.

It has been requested and you can add your support to the request at the link below...
http://forum.avantbrowser.com/viewtopic.php?t=10518
by KY Dave
Thu May 10, 2007 2:42 pm
Forum: Avant Browser Legacy Help Archive
Topic: RSS feed not working
Replies: 3
Views: 791

AVANT does NOT detect RSS Feeds automatically.

You must COPY THE SHORTCUT and in FEEDS, ADD NEW FEED.

Then AVANT will probably display the feed info.