Search found 70 matches

by AEN007
Sun Apr 08, 2012 4:54 pm
Forum: Avant Browser Requests
Topic: AvB Firefox.exe
Replies: 3
Views: 876

AvB Firefox.exe

8April2012 Greetings. 1) I wish AvB would name its Firefox.exe something else / slightly different. I run AvB & MFF portable. I name the MFF exe "Firefox.exe" and name the AvB exe "FireFox.exe", so I can tell one from the other when I look at something like Windows Task Manager. In my scripts I find...
by AEN007
Sun Apr 08, 2012 4:39 pm
Forum: Avant Browser Requests
Topic: re: AvB-TriCore--Rendering engine selection
Replies: 23
Views: 5230

Re: re: AvB-TriCore

mbrazil wrote:... I have experimented to see what happens if you remove the gecko folder or the webkit folder from the installed version.
8April2012
Greetings.
Interesting/Good to hear/know, but
I am still curious to hear/know what AvB dev might have to say on the topic ...
by AEN007
Sat Apr 07, 2012 11:50 am
Forum: Avant Browser Requests
Topic: re: AvB-TriCore--Rendering engine selection
Replies: 23
Views: 5230

re: AvB-TriCore--Rendering engine selection

7April2012 Greetings. I hope AvB will continue to publish a download for the DUAL core USB version. I would like (for now anyway) to continue using the DUAL core USB version. Combining IE with Gecko (or Chrome) is good, because IE can do some things that neither Gecko nor Chrome can do; e.g., connec...
by AEN007
Thu Mar 22, 2012 11:49 am
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

22March2012 This AvB hotkey list seems a bit incomplete» AvBHKs ALT-S is NOT listed but always moves focus to the search box. CTRL-K is NOT listed but always switches (on my XP laptops) the current tab to google.??? CTRL-K is the MFF hotkey to go to the search box, so I often accidentally hit CTRL-K...
by AEN007
Tue Feb 21, 2012 11:47 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

22February2012 It seems that yesterday I identified the source(s) of this daily Re-Open problem and the/a solution as well. If I hit F6 or Alt-S, the cursor moves to the address bar or search box. In Gecko rendered tabs I can TAB back to the main GUI window (after I switch to a new tab & then switch...
by AEN007
Tue Feb 21, 2012 10:07 am
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

21February2012 After restarting computer, the first time you open Avant browser, it will pop up the re-open window although you have set 1 Always exiting Avant browser directly 2 Enable display confirmation when opening saved pages Right? I never said anything in any of my previous posts on this top...
by AEN007
Sun Feb 19, 2012 7:09 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

19February2012 In my opinion it is shame that forum "somebodies" are often obsessed with keeping the forum to be what they consider "tidy" instead of finding answers / resolving issues. If AvB finds this thread a mess, then I don't give AvB much of a chance of successfully developing a tri-core brow...
by AEN007
Sun Feb 19, 2012 4:31 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

19February2012 Greetings. 1) I have AvB set to open a certain home page when AvB starts. I have AvB set to exit directly but not to clear Recent(ly) Closed Tabs. I have AvB set to prompt when reopening tabs. AvB should not prompt me to reopen any/every time I start AvB, but AvB does prompt me to reo...
by AEN007
Sun Feb 19, 2012 4:20 pm
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

19February2012 Nothing has changed regarding the AvB Gecko profile read/writes to C:\Documents and Settings ... I determined the preceding by unzipping the AvB USB download & launching Avant.exe (instead of launching Avant.exe AFTER updating my USB "install" directory). I WON'T be doing that again ....
by AEN007
Thu Jan 26, 2012 9:27 am
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

2012January26 My previous post remains an issue. In addition I have been experiencing the following» After I click on a link, AvB usually - only opens a new about:blank tab that is grey and has the same error message; & turns all other open tabs grey with the same error message; THEN, when I go back...
by AEN007
Sat Jan 21, 2012 10:46 am
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

Starting with AvB2012.18 there is a new bug.
Sometimes for some unknown reason, ALL open tabs will turn GREY and say,
An error occured loading this page. To continue, click the [Refresh] button or close this page.
by AEN007
Sat Jan 21, 2012 10:39 am
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

4) The "portable" AvB has to read C:\Documents and Settings\...\Application Data\Mozilla\Avant\Profiles.ini to know the location of the gecko profile. It seems to me the "portable" AvB should be able to read Profiles.ini from the AvB "install" location. I have customized my AvB Gecko profile locati...
by AEN007
Tue Jan 03, 2012 1:25 pm
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

2) It would be nice if AvB had an MRU Ctrl-Tab popup. The MFF add-on I use in MFF does not work at all in AvB. 4) The "portable" AvB has to read C:\Documents and Settings\...\Application Data\Mozilla\Avant\Profiles.ini to know the location of the gecko profile. It seems to me the "portable" AvB sho...
by AEN007
Tue Jan 03, 2012 8:58 am
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

AEN007 wrote:I would still REALLY like to find out why zooming does not work at all
for me on Gecko rendered tabs.
This morning I seem to have solved this problem as well ...
by AEN007
Mon Jan 02, 2012 5:20 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

[/quote] 4) The Gecko Flashblock 1.5.15.1 add-on does not seem to work properly. Maybe the AvB GUI conflicts with these/some Gecko add-ons? -----Could you explain in detail where doesn't work properly. I think AvB should try out this FlashBlock add-on with a normal MFF browser & compare it with AvB2...
by AEN007
Mon Dec 05, 2011 11:57 am
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

5December2011
I am using AvB2012ß8 USB version.
The MFF zoom plugin does not work.
The built-in AvB zoom only works on IE6 rendered pages.
I have had the issues described in this thread & elsewhere ...
by AEN007
Thu Dec 01, 2011 4:00 pm
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

What?
by AEN007
Wed Nov 30, 2011 7:34 pm
Forum: Avant Browser Requests
Topic: re AvB2012
Replies: 53
Views: 12741

Re: re AvB2012

30November2011 Greetings. This week I added the DefaultFullZoomLevel extension to my local/portable MFF 8.01 install - mainly because DFZL has a Fit to Width option. I then tried DFZL on my local/portable AvB 2012ß8, but DFZL does not work on my local/portable AvB 2012ß8. Running Firefox under AvB i...
by AEN007
Wed Nov 30, 2011 7:31 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

30November2011 Greetings. This week I added the DefaultFullZoomLevel extension to my local/portable MFF 8.01 install - mainly because DFZL has a Fit to Width option. I then tried DFZL on my local/portable AvB 2012ß8, but DFZL does not work on my local/portable AvB 2012ß8. Running Firefox under AvB i...
by AEN007
Sat Nov 26, 2011 3:45 pm
Forum: Avant Browser Bug Reports
Topic: some AvB2012 Bugs I've found
Replies: 37
Views: 4705

Re: some AvB2012 Bugs I've found

26November2011

See»eng.lng
regarding what seems to be a bug with the eng.lng file in the AvB USB package.
It seems that - MAYBE - this eng.lng file bug has ALSO been causing the ALT key combo problems I've described here ...