Search found 927 matches

by mathman
Sun Nov 13, 2016 9:27 pm
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6167

Re: Advant Browser has stopped working

You have my sympathy. It kept happening to me, but I can safely ignore it most of the time.
by mathman
Sun Nov 13, 2016 9:23 pm
Forum: Avant Browser Bug Reports
Topic: Build 12 install
Replies: 3
Views: 1248

Build 12 install

I have two computers. One is using Windows 7 and the other Windows 10. I have successfully installed build 12 on the W7 machine. Trying to install it on the W10 machine leads me into an endless loop asking me if I want the new version of Avant (loop terminates when I say no). My W10 machine is still...
by mathman
Tue Sep 27, 2016 6:40 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 2817

Re: Build 9 Firefox

Problem appears to have been fixed with build 10.
by mathman
Tue Aug 30, 2016 9:23 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 2817

Re: Build 9 Firefox

Further note. I tried all four rendering engines. Same problem in all cases.
by mathman
Tue Aug 30, 2016 9:17 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 2817

Re: Build 9 Firefox

Added note: I have two computers. One is using Windows 10 and the other is using Windows 7. Both have the same problem.
by mathman
Fri Aug 26, 2016 9:07 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 2817

Re: Build 9 Firefox

It is working properly on Avant Forum. I'll try again on several others.

The forums I had a problem with (among others)
www.physicsforums.com
www.mymathforum.com
www.sciforums.com
by mathman
Fri Aug 26, 2016 12:27 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6167

Re: Advant Browser has stopped working

I have experienced the same problem many times. I have Windows 10. Most of the time I ignore it and it has no effect on what I am doing. Within a few seconds I can proceed as if nothing happened.
by mathman
Fri Aug 26, 2016 12:21 am
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 2817

Build 9 Firefox

When clicking on a link and then returning, the clicked link is supposed to enclosed with a dotted line rectangle. I use Firefox as my default rendering engine. With Build 9, the rectangle no longer appears. I also have Firefox as a stand alone browser and this capability [dotted rectangle] is still...
by mathman
Fri Jul 29, 2016 12:33 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

And if you untick it again? You restored it to the ticked, but maybe it was working normally after the reboot. Just curious. The response after the reboot was extremely slow, before I restored the tick. The only web site where the original problem was a concern was my home page (gmail.com). My solu...
by mathman
Wed Jul 27, 2016 3:31 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

Further comment - I tried the unticking and things just stopped working. I needed a Windows restart just to get things going and I restored it to the ticked.

Separate note. Using Firefox itself (not in Avant) there is no problem.
by mathman
Tue Jul 19, 2016 11:29 pm
Forum: Avant Browser Resolved Issues
Topic: rendering engine (Firefox)
Replies: 2
Views: 11710

Re: rendering engine (Firefox)

xiaobing wrote:This problem has been solved, right?
The problem was solved by reinstalling build 8 ultimate.
by mathman
Mon Jul 18, 2016 12:25 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

Nederpietos wrote:The weekends "they" (mrs Xiaobing) is off indeed. She's sleeping now (chinese time).

Maybe you can give an example url, link so she can check it.

@ mathman, try installing build 8 once again.
Did as suggested. Firefox rendering now works. I haven't tested for the bug.
by mathman
Sun Jul 17, 2016 8:37 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

Just checked again. Firefox engine not working. I never use Chrome, so I can't comment on it.
by mathman
Sun Jul 17, 2016 6:06 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

Further note. At the moment Firefox rendering stopped working. The problem being discussed appears to be only in Firefox rendering, since I am now using IE11 and the problem described is not there.
by mathman
Sun Jul 17, 2016 3:21 pm
Forum: Avant Browser Resolved Issues
Topic: rendering engine (Firefox)
Replies: 2
Views: 11710

rendering engine (Firefox)

I have been using Firefox as my rendering engine. At the moment it seems to have stopped working. I have recently loaded Windows 10 followed by Avant build 8. It has been working with Firefox for about 2 days. However this morning I had to switch to IE11 rendering to do anything - getting on the int...
by mathman
Sun Jul 17, 2016 1:53 am
Forum: Avant Browser Bug Reports
Topic: avant resets to default options
Replies: 2
Views: 1012

Re: avant resets to default options

I just installed build 8, same problem. Being used to it, it didn't take too much time to fix.
by mathman
Sun Jul 17, 2016 1:51 am
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9643

Re: Embedded Links Error in Build 8!!

I am also having the same problem (build 8 using Firefox rendering).
by mathman
Tue Jun 28, 2016 4:37 pm
Forum: Avant Browser Bug Reports
Topic: avant resets to default options
Replies: 2
Views: 1012

avant resets to default options

Twice within the last few days Avant stopped working with a problematic follow on. When I reloaded it, several changes were present. The default rendering engine was changed from Firefox to Chrome. The home page was changed to a Chrome message. Status bar was turned off. Skin was changed to a defaul...
by mathman
Sun Apr 10, 2016 8:35 pm
Forum: Avant Browser Discussion
Topic: current release
Replies: 1
Views: 11780

current release

The latest announced release is Avant 2016 build 3. I just received (when prompted by Avant) the latest version, which is build 5. What is going on?
by mathman
Mon Apr 04, 2016 3:25 pm
Forum: Avant Browser Help
Topic: Top of page bars
Replies: 2
Views: 1539

Re: Top of page bars

Thanks - it worked.