Search found 923 matches

by mathman
Sat May 27, 2017 1:12 am
Forum: Avant Browser Bug Reports
Topic: Build 07 says it is Build 05
Replies: 2
Views: 3486

Re: Build 07 says it is Build 05

I have two machines, one is on Windows 7 and the other Windows 10, both using Avant build 7. The windows 7 machine calls it build 7. Te windows 10 machine calls it build 5. Furthermore when I had build 6 on the windows 10 machine it was labelled build 5.
by mathman
Wed May 10, 2017 8:51 pm
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 6175

Re: Bookmarks lost

I managed to find a fairly recent set o bookmarks.

Problems with suggestion: Backup had something 4 years old. I tried clicking on restore, but nothing happened.
by mathman
Mon May 08, 2017 1:26 am
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 6175

Re: Bookmarks lost

Sorry for blank - had keyboard problem.

History - several times I updated to build 6. After a while Avant would return to build 5. Latest occurrence lost my bookmarks. How do I get them back? I presume there is a folder containing them somewhere.
by mathman
Mon May 08, 2017 12:52 am
Forum: Avant Browser Help
Topic: Bookmarks lost
Replies: 3
Views: 6175

Bookmarks lost

 
by mathman
Sat Apr 22, 2017 1:40 am
Forum: Avant Browser Bug Reports
Topic: Avant opening problem
Replies: 0
Views: 3367

Avant opening problem

My settings: rendering engine - firefox, home page - gmail.com, skin - below line, search engine - google After closing Avant and later reopening, I end up with the following: rendering engine - chrome, home page - Avant new install, skin - above line, search engine - Avant find. This has been happe...
by mathman
Sun Apr 16, 2017 1:10 am
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 2521

Re: bug in tab closing

Weirdness!!! I had been running Avant using IE is the default rendering engine. Recently funny things started happening, so I went back to using Firefox as the default. Much to my surprise, the bug which I reported above is no longer there. The only thing that happened recently is Windows 10 has bee...
by mathman
Wed Apr 12, 2017 12:43 am
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 2521

Re: bug in tab closing

hornakapopolis wrote:
Tue Apr 11, 2017 8:28 pm
Out of curiosity, how are you closing the tab?
Either way. Click on x in the tab or CtrlW.
by mathman
Tue Apr 11, 2017 6:20 pm
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 2521

Re: bug in tab closing

Further information - Windows 7 does not have this problem.

Summary - problem appears only (as far as I have tested) in the following combination: Windows 10 - Avant - Firefox rendering.
by mathman
Tue Apr 11, 2017 12:59 am
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 2521

Re: bug in tab closing

New infrormation. Bug occurs when using Firefox rendering engine. It does not occur when using IE11.
by mathman
Mon Apr 10, 2017 1:59 am
Forum: Avant Browser Bug Reports
Topic: bug in tab closing
Replies: 5
Views: 2521

bug in tab closing

Step 1-open website
step 2-open new tab
step 3-try to close new tab - result: website closed, new tab open

If I open several new tabs from the web site and then attempt to close, the website and all the previous tabs close until the last opened tab is the only one left

I just installed build 5
by mathman
Tue Mar 07, 2017 11:58 pm
Forum: Avant Browser Bug Reports
Topic: bookmarks lost temporary
Replies: 1
Views: 1206

bookmarks lost temporary

A few minutes ago I opened Avant - the bookmarks were not there. I closed Avant and opened it again - the bookmarks were all there. Any explanation?
by mathman
Sat Jan 28, 2017 2:47 am
Forum: Avant Browser Bug Reports
Topic: Bookmarks lost
Replies: 0
Views: 2365

Bookmarks lost

A few hours ago I opened Avant and clicked on bookmarks. My list was gone! This has happened in the past on occasion, but then closing and reopening Avant got them back. This time that didn't work. I had to import a set that I had saved six months ago, but it was obviously a nuisance. Any idea why a...
by mathman
Sun Jan 08, 2017 1:07 am
Forum: Avant Browser Bug Reports
Topic: firefox search engine problems
Replies: 0
Views: 1013

firefox search engine problems

Two problems: When trying to watch a program on CBS, (using Firefox engine) I was prevented because of AD blocking. I have not activated Ad blocking. I switched to IE11 engine and was able to watch the program. I have been sent a video, which I tried to watch (Firefox engine). Right after it started...
by mathman
Sun Nov 20, 2016 1:05 am
Forum: Avant Browser Bug Reports
Topic: Build 12 install
Replies: 3
Views: 876

Re: Build 12 install

On Nov. 13th I downloaded the install file twice. In addition I would get a prompt (for new version) when I opened Avant (I did this twice also). In all cases I found myself in an endless loop, terminating when I said no to the prompt. On Nov 14th I did not get the prompt when I opened Avant. I then...
by mathman
Sun Nov 20, 2016 12:58 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 4759

Re: Advant Browser has stopped working

I've never had more than around 5 tabs open, so I can't help you there. Could having so many tabs open contribute to the problem?

In my case it happens only once in a while - maybe days apart.
by mathman
Mon Nov 14, 2016 4:43 pm
Forum: Avant Browser Bug Reports
Topic: Build 12 install
Replies: 3
Views: 876

Re: Build 12 install

Problem for Windows 10 has been fixed (by whom - when?).
by mathman
Sun Nov 13, 2016 9:27 pm
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 4759

Re: Advant Browser has stopped working

You have my sympathy. It kept happening to me, but I can safely ignore it most of the time.
by mathman
Sun Nov 13, 2016 9:23 pm
Forum: Avant Browser Bug Reports
Topic: Build 12 install
Replies: 3
Views: 876

Build 12 install

I have two computers. One is using Windows 7 and the other Windows 10. I have successfully installed build 12 on the W7 machine. Trying to install it on the W10 machine leads me into an endless loop asking me if I want the new version of Avant (loop terminates when I say no). My W10 machine is still...
by mathman
Tue Sep 27, 2016 6:40 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 1990

Re: Build 9 Firefox

Problem appears to have been fixed with build 10.
by mathman
Tue Aug 30, 2016 9:23 pm
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 1990

Re: Build 9 Firefox

Further note. I tried all four rendering engines. Same problem in all cases.