Search found 926 matches

by mathman
Tue Dec 19, 2017 10:05 pm
Forum: Avant Browser Bug Reports
Topic: browser failure
Replies: 1
Views: 8136

browser failure

Very frequently, Avant stops working and I get a message from Windows 10 to that effect. I can close the Avant and immediately reopen it and it will work. This should be easy to fix.
by mathman
Wed Dec 13, 2017 8:56 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 8853

Re: BIZZARE PROBLEMS with build Ultimate 12.

Firefox latest is 57.0.2, while Avant is using 57.0.0. Hopefully next update will solve problem.
by mathman
Wed Dec 06, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: BIZZARE PROBLEMS with build Ultimate 12.
Replies: 9
Views: 8853

Re: BIZZARE PROBLEMS with build 12.

See my bug report - many report that Firefox and build 12 don't work together. I am now using IE11 with build 12.
by mathman
Sun Dec 03, 2017 4:24 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 12707

Re: avant ultimate 2017 build 12

I tried it with IE 11. It appears to work properly, most of the time.
by mathman
Mon Nov 27, 2017 9:44 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 12707

Re: avant ultimate 2017 build 12

I use the Firefox engine. I did not try the others for build 12.
by mathman
Sun Nov 26, 2017 11:43 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 12707

Re: avant ultimate 2017 build 12

Above comment is for windows 10. For windows 7 some web sites will load, but not Avant forum, etc. In both windows I went back to build 10. Avant forum response is much slower than anything else in build 10..
by mathman
Sun Nov 26, 2017 10:00 pm
Forum: Avant Browser Bug Reports
Topic: avant ultimate 2017 build 12
Replies: 14
Views: 12707

avant ultimate 2017 build 12

Can't open any web sites. Reinstalled build 10.
by mathman
Thu Nov 23, 2017 8:14 pm
Forum: Avant Browser Bug Reports
Topic: 2017 build 10
Replies: 1
Views: 6182

Re: 2017 build 10

Good news: I reinstalled ultimate version. Seems ok for now.
by mathman
Thu Nov 23, 2017 8:06 pm
Forum: Avant Browser Bug Reports
Topic: 2017 build 10
Replies: 1
Views: 6182

2017 build 10

I updated (ultimate version) and it wouldn't load anything. I used another browser to get access to Avant install, (not ultimate). This works ok, but I don't have access to other search engines.
by mathman
Mon Sep 04, 2017 8:16 pm
Forum: Avant Browser Bug Reports
Topic: wierd bug - verizon on-line
Replies: 0
Views: 10494

wierd bug - verizon on-line

I pay my verizon bill online. When I use avant with firefox rendering engine I run into a problem trying to pay via bank account. When I used firefox directly, there was no problem. The specific issue was in selecting the type of account, in avant, it refused to select (checking or savings). No prob...
by mathman
Fri Aug 11, 2017 1:17 am
Forum: Avant Browser Bug Reports
Topic: disappearing bookmarks
Replies: 0
Views: 10825

disappearing bookmarks

Every once in while my bookmarks disappear. I have them saved so I can get them back. Why does this happen?
by mathman
Thu Aug 10, 2017 1:00 am
Forum: Avant Browser Bug Reports
Topic: html files
Replies: 1
Views: 4357

Re: html files

Just to be clear. The computer that I had, using Windows 10, broke down. I now have another computer for Windows 10. The fact that I am having problems with Avant using Windows 10 does not appear to be a hardware problem!
by mathman
Mon Aug 07, 2017 7:46 pm
Forum: Avant Browser Bug Reports
Topic: html files
Replies: 1
Views: 4357

html files

In windows 10 with Avant as the default opener, the file is opened an indefinite amount of times, when Firefox rendering is used. To stop it I had to change rendering engine.
In order to open it properly I had to change the default opener to IE 11.

In windows 7 I did not have such a problem.
by mathman
Fri Jul 14, 2017 4:23 pm
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 4682

Re: Search engine (Avant browser options)

Nederpietos wrote:
Fri Jul 14, 2017 3:17 am
You have to click 3 times i think: ok ---> apply --> ok

and don't forget to check/mark that google search engine after adding it.
I tried it, but it still doesn't work.
by mathman
Fri Jul 14, 2017 2:44 am
Forum: Avant Browser Bug Reports
Topic: Search engine (Avant browser options)
Replies: 2
Views: 4682

Search engine (Avant browser options)

I would like to add google to the search engine list and make it my default. I can go through the motions of doing it, but when I look at the list after closing Avant browser options, and reopening, the google option is gone. How can I make it stay?
by mathman
Mon Jun 26, 2017 2:25 am
Forum: Avant Browser Bug Reports
Topic: open side bar
Replies: 1
Views: 3421

Re: open side bar

After a restart of Windows, it works OK.
by mathman
Mon Jun 26, 2017 12:42 am
Forum: Avant Browser Bug Reports
Topic: open side bar
Replies: 1
Views: 3421

open side bar

Open side bar stopped working! ?????
by mathman
Wed May 31, 2017 11:54 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 5770

Re: windows 10 and avant

Summary of what I know. At least two others have experienced the same or similar problem under Windows 10. I have another computer still on Windows 7 and build 7 was installed with no difficulty.
by mathman
Wed May 31, 2017 2:51 am
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 5770

Re: windows 10 and avant

I did a manual update for build 7, as you suggested. When it was over, same problems as before. In addition it sill insists that I have build 5.
by mathman
Tue May 30, 2017 9:04 pm
Forum: Avant Browser Bug Reports
Topic: windows 10 and avant
Replies: 8
Views: 5770

Re: windows 10 and avant

Fairly often Avant will install the latest version without asking. This will always happen on a windows restart. I know what you are suggesting doesn't work.