Search found 129 matches

by pkchu520
Mon Jun 30, 2014 5:50 am
Forum: Avant Browser Bug Reports
Topic: Display the URL of blocked popup windows
Replies: 2
Views: 901

Display the URL of blocked popup windows

Is this a bug? Ultimate 2014 build 7 In Options\Popup Blocker, the “Display the URL of blocked popup windows” box is unchecked. However, it still shows all the time which is VERY annoying. Why one would like to see the list pop up is beyond me. Do I wait for build 8 to have it fixed? PS: I have been...
by pkchu520
Sat Jun 28, 2014 1:37 pm
Forum: Avant Browser Help
Topic: Comments on the claimed features
Replies: 2
Views: 1200

Comments on the claimed features

I have to say Avant Browser does have many good features I like and that is why I stick with it for years. However these are the claimed features that AB doesn't live up to... 1. Lowest Memory Usage Web Browser It uses the highest memory compare to IE, FF, and Chrome. 2.Video Sniffer The feature has...
by pkchu520
Sat Jun 28, 2014 1:20 pm
Forum: Avant Browser Help
Topic: When it crashes my computer freezes.
Replies: 5
Views: 1735

Re: When it crashes my computer freezes.

Does this new version fix the IE engine problems? I want to make sure before I download and install it.

Avant Browser 2014 build 7, Released 6.25.2014
by pkchu520
Fri Jun 27, 2014 6:56 am
Forum: Avant Browser Help
Topic: When it crashes my computer freezes.
Replies: 5
Views: 1735

Re: When it crashes my computer freezes.

My IE browser works correctly.

My anti-virus is Avast Free version. I don't know how to check the blocking of the the processes of Avant browser,including xbrowser.exe/ ybrowser.exe/zbrowser.exe. I do see the processes in the Task Manager.

Do other users have the same problems?
by pkchu520
Fri Jun 27, 2014 6:44 am
Forum: Avant Browser Bug Reports
Topic: build 6 does not work with IE engine
Replies: 5
Views: 2134

build 6 does not work with IE engine

Ultimate 2014 build 6

1. Websites don't load in IE engine. Works fine in Firefox and Chrome engines. What are the right settings?

2. Roboform, Lastpass, and Google toolbars display in the IE mode but not in others. How to display these toolbars in Firefox and Chrome engines?

Thanks.
by pkchu520
Sun Jun 22, 2014 3:33 pm
Forum: Avant Browser Help
Topic: When it crashes my computer freezes.
Replies: 5
Views: 1735

When it crashes my computer freezes.

I'm using AB Ult. 2014 bld. 5 in Windows 764-bit) environment. First I find out it would not load any website in IE/IE9 rendering mode. It works in FF and Chrome modes though. Then it crashes frequently with all the tabs. I have to use Refresh All to bring back the contents and it crashes again. It ...
by pkchu520
Sun Mar 10, 2013 4:02 pm
Forum: Avant Browser Bug Reports
Topic: Occasional error: Something went wrong with this webpage...
Replies: 275
Views: 70610

Re: Occasional error: Something went wrong with this webpage

Blue Screen of Death.PNG
Blue Screen of Death
Just came across this topic, I am also having the BSOD with Avant. It is not life threatening but mostly annoying. I using keep less than 10 opened tabs and this issue pops up about once of twice per Avant session.

Is this a known bug? I don't suppose there is a fix yet?
by pkchu520
Fri Mar 08, 2013 4:59 pm
Forum: Avant Browser Resolved Issues
Topic: Roboform v7.7.5 not working in Avant Firefox mode
Replies: 9
Views: 4113

Re: Roboform v7.7.5 not working in Avant Firefox mode

Xiaobing, Good heavens! It is that simple! And it worked! You just helped me clean two birds with one stone! Both task manager and thumbnail preview issues are gone once I turned off the option. Question: Why such an option in the first place? It is so vague and I don't even know what it does in the...
by pkchu520
Fri Mar 08, 2013 4:47 pm
Forum: Avant Browser Requests
Topic: Danger: Malware Ahead!
Replies: 6
Views: 2292

Re: Danger: Malware Ahead!

Really? Is Avast that good?

Unfortunately I am using a paid version of Mcafee and it doesn't warn me about Malware sites. I'll definitely try Avast after my paid version expires. Thank you AXEMAN.
by pkchu520
Fri Mar 08, 2013 12:50 am
Forum: Avant Browser Requests
Topic: Danger: Malware Ahead!
Replies: 6
Views: 2292

Danger: Malware Ahead!

I wish Avant Browser will have this feature in the coming update.
ScreenShot00020.jpg
Danger: Malware Ahead!
by pkchu520
Thu Mar 07, 2013 6:29 pm
Forum: Avant Browser Resolved Issues
Topic: Roboform v7.7.5 not working in Avant Firefox mode
Replies: 9
Views: 4113

Re: Roboform v7.7.5 not working in Avant Firefox mode

Hi Tony, I can't agree with you more! I was happy with Ultimate 2012 built 197 untile I updated to Ultimate 2013 and all thigs went to ****. I reverted back and had to fix many things to get my old profile working the way I like. However, I still have two issues: a) Avant doesn't show in Windows Tas...
by pkchu520
Wed Mar 06, 2013 8:33 am
Forum: Avant Browser Help
Topic: Avant Browsing not responding
Replies: 9
Views: 1889

Re: Avant Browsing not responding

Thank you for everybody's support here, I did a clean uninstall, reboot, and reinstall of Avant 2012 build 197. I am not ready to try Avant 2913 yet becuase it gave me many problems in the past. You know what? My Yahoo Mail issue and the Avant browsing not responding issues are gone! However, the th...
by pkchu520
Mon Mar 04, 2013 4:34 am
Forum: Avant Browser Help
Topic: Avant Browsing not responding
Replies: 9
Views: 1889

Re: Avant Browsing not responding

Hi Brownymike, I did a complete uninstall with Revo Uninstaller of AB 2013, and I did not reboot before installing AB 2012. So what can I do now?

I did not copy any items from your old AB 2013 profile folder over to my new AB 2012 profile.
by pkchu520
Sat Mar 02, 2013 8:16 am
Forum: Avant Browser Discussion
Topic: Not so light on memory!!
Replies: 17
Views: 20162

Re: Not so light on memory!!

AXEMAN: Currently I am using Ultimate 2012 built 197. I have 5 tab (one is playing Youtube), and I notice there are 18 ybrowser.exe *32 in Processes. I also notice that Avant Browser is not shown in Applications. Do you have the same problem? It looks like Anderson has no solution for this problem (...
by pkchu520
Sat Mar 02, 2013 7:52 am
Forum: Avant Browser Help
Topic: Where are Groups located in the system?
Replies: 9
Views: 2460

Re: Where are Groups located in the system?

Big C, thank you very much. I fount groups.dat. It is a bit difficult to edit the big list I have but at least it is workable. I really appreciate it.
by pkchu520
Sat Mar 02, 2013 7:23 am
Forum: Avant Browser Requests
Topic: Detached Window
Replies: 4
Views: 1285

Re: Detached Window

Hello Xiaobing,
Any comment on my response here? Will Anderson consider my suggestion, or is it just a wishful thinking?
by pkchu520
Sat Mar 02, 2013 6:57 am
Forum: Avant Browser Help
Topic: Avant Browsing not responding
Replies: 9
Views: 1889

Re: Avant Browsing not responding

A little bit history here. I updated to Ultimate 2013 and got a lot of problems with the new version. To name a few: The Split View is missing at the end of "+". Split View not working from the View menu. The screen totally messed up for a moment and settled down back to single screen. Mike said he ...
by pkchu520
Fri Mar 01, 2013 5:42 pm
Forum: Avant Browser Help
Topic: Avant Browsing not responding
Replies: 9
Views: 1889

Avant Browsing not responding

Lately I have been getting the error message "Avant Browser Not Responding". The window screen totally blacks out. Sometimes it will resume, not most of the time it just dies. I have to shut down the program and restart. What gives? I'm using AB Ult. 2012 bld. 197 in Windows 64-bit) environment. Aer...
by pkchu520
Tue Feb 26, 2013 2:11 pm
Forum: Avant Browser Requests
Topic: Detached Window
Replies: 4
Views: 1285

Re: Detached Window

2. I know "Always on Top" is the default, and sometimes the detached view still gets hidden by other programs. For example I switched to Word and came back to AB, the detached view would not show anymore. I minimize AB and the detached view showed. 3. I mean the toolbar of the detached view, not the...
by pkchu520
Tue Feb 26, 2013 9:57 am
Forum: Avant Browser Help
Topic: My Search Engine preference is gone
Replies: 5
Views: 916

Re: My Search Engine preference is gone

You may find the panel to set search engines in AB options has changed. The old setting won't be kept in the new version. Sorr about that, please reset your search engines again. You can add any search engines you want under user-defined area. Xiaobing, I want to revert to Avant 2012 build 197, do ...