Search found 133 matches

by pkchu520
Mon Nov 14, 2016 11:40 pm
Forum: Avant Browser Requests
Topic: Split View problem
Replies: 6
Views: 13586

Re: Split View problem

Hi Anderson, can you shed some light on this issue? When will it be fixed or never?
by pkchu520
Mon Nov 14, 2016 11:23 pm
Forum: Avant Browser Help
Topic: How to stop "scroll the current tab automatically"?
Replies: 4
Views: 1911

Re: How to stop "scroll the current tab automatically"?

It's the same "scroll the current tab automatically" icon in the toolbar. I find out it does stop but it take a while (like 10 seconds).
by pkchu520
Mon Nov 14, 2016 11:20 pm
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6710

Re: Advant Browser has stopped working

It happens more than 20 times a day for me and when it happens all my tabs turn to BSOD and I have to refresh them one by one. (Refresh all takes a long time and it doesn't recover all the tabs.)
by pkchu520
Sun Nov 13, 2016 8:08 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6710

Re: Advant Browser has stopped working

It has been over a month and there is still no solution for this problem. Can someone please help? Thanks.
by pkchu520
Fri Nov 11, 2016 8:53 pm
Forum: Avant Browser Help
Topic: How to stop "scroll the current tab automatically"?
Replies: 4
Views: 1911

Re: How to stop "scroll the current tab automatically"?

I tried that but it didn't work. Only way to stop it is to close the tab. Any other ideas?
by pkchu520
Fri Nov 11, 2016 3:19 pm
Forum: Avant Browser Help
Topic: How to stop "scroll the current tab automatically"?
Replies: 4
Views: 1911

How to stop "scroll the current tab automatically"?

Hi :wave: , here is a simple question.

I click on the "scroll the current tab automatically" icon in the toolbar and the text starts to scroll. How do I stop it?
by pkchu520
Sun Sep 25, 2016 10:24 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6710

Re: Advant Browser has stopped working

When I hit "Close program" all my open tabs turn into BSD, and I have to refresh them one by one. It is annoying. Is it related to CPU resource?
by pkchu520
Wed Aug 24, 2016 12:48 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 6710

Advant Browser has stopped working

Capture.JPG
Capture.JPG (23.39 KiB) Viewed 6710 times
Very often, I get a pop up window saying, "Advant Browser has stopped working" when I only have two tabs. I have the latest AB version with Windows 7. What do you make of it? Thanks for the help in advance.
by pkchu520
Sun Aug 21, 2016 1:16 am
Forum: Avant Browser Help
Topic: FF and Chrome rendering engines don't show Add-ons toolbars
Replies: 4
Views: 2202

Re: FF and Chrome rendering engines don't show Add-ons toolbars

So there is no other way to have RoboForm and LastPass Toolbars show up in Chrome and Firefox engines.

Case closed?
by pkchu520
Thu Aug 11, 2016 3:05 am
Forum: Avant Browser Help
Topic: FF and Chrome rendering engines don't show Add-ons toolbars
Replies: 4
Views: 2202

FF and Chrome rendering engines don't show Add-ons toolbars

I'm using AB Ult. 2016 bld. 8 in Windows 7 and 64-bit environment. When I am in IE 11 Standard rendering engine, I have RoboForm, LastPass and Google toolbars as I can pick them in the Add-ons. However when I switch to FF and Chrome rendering engines, all the toolbars disappear. My question is how t...
by pkchu520
Mon Aug 08, 2016 2:13 am
Forum: Avant Browser Help
Topic: AB runs slow and hangs up all the time
Replies: 0
Views: 1518

AB runs slow and hangs up all the time

I have a DELL Inspiron i3, 8G Ram with Windows 7. I am runing the latest Ultimate 2,016 Build 8 version of AB. I use the IE 11 Standards rendering engine, and It is running slower than FF, Chrome, and even IE itself. It also runs the CPU to almost 100% causing the program to freeze and show BSOD. Ca...
by pkchu520
Tue Aug 02, 2016 7:31 pm
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 2811

Re: Yahoo HK and TW display issue with IE engine

I have adblocker in IE, FF and Chrome. Only IE gives me the problems. FF and Chrome are fine. Wield?
by pkchu520
Mon Aug 01, 2016 2:59 am
Forum: Avant Browser Requests
Topic: Split View problem
Replies: 6
Views: 13586

Re: Split View problem

I like the Split View in AB <no other know browsers have this feature>. I usually use the left side to play videos and the right side for my web browsing (less than 5 tabs). However, the CPU usage is alway hign at 95 to 100% thus causing all sort of problems such as AB freezes or cashes. I use Task ...
by pkchu520
Mon Aug 01, 2016 2:34 am
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 2811

Re: Yahoo HK and TW display issue with IE engine

Thanks. I have no clue to do any of the suggestions you mentioned. 1. How to start new incognito session? (What is incognito session?) 2. I know how to disable secured mode in IE, but I don't want to do it. I was not having the Yahoo! News problem before. 3. Adeblock Plus toobar is not available in ...
by pkchu520
Sun Jul 31, 2016 3:31 am
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 2811

Re: Yahoo HK and TW display issue with IE engine

It formats the page incorrectly.

https://adblockplus.org/forum/viewtopic.php?t=20584

It is the exact issue. Can you show me how to enable/disableg in private mode in the internet options? Do I have to go to IE to do it? How can I put Yahoo link in AdBlocker's white list?
by pkchu520
Fri Jul 29, 2016 12:57 pm
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 2811

Re: Yahoo HK and TW display issue with IE engine

Can everyone see the picture now? Appreciate the help in advance.
by pkchu520
Wed Jul 27, 2016 10:41 pm
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 2811

Yahoo HK and TW display issue with IE engine

Hi, I am using AB 2016 build 8 with IE engine. Every time I visit this Yahoo site, https://tw.news.yahoo.com/ I get this display. It works fine in FF and Chrome engines, and also works fine in IE11 itself. Can someone please help? P.S. I don't know how to copy and place my screen shot here. Dragging...
by pkchu520
Tue Jul 26, 2016 1:59 am
Forum: Avant Browser Help
Topic: Avant Browser Has Stopped Working
Replies: 8
Views: 3857

Re: Avant Browser Has Stopped Working

I am using the latest AB version 7. I am having similar problem always with these websites. http://www.am1430.net/%E7%B6%B2%E4%B8%8A%E7%9B%B4%E6%92%AD-live/ http://programme.rthk.hk/channel/radio/programme.php?name=radio1/City_Snapshot&d=2016-07-21&p=3172&e=369261&m=episode When I click on the drop ...
by pkchu520
Sat Jul 23, 2016 6:32 pm
Forum: Avant Browser Discussion
Topic: Not so light on memory!!
Replies: 17
Views: 20710

Re: Not so light on memory!!

I alwayhs mentioned AB's memory usage is high and it is a fact people know about. In my other posts, I mention my AB crashes ofent too. Do you have any idea or recommendations? Thanks.
by pkchu520
Sat Jul 23, 2016 1:59 pm
Forum: Avant Browser Discussion
Topic: Not so light on memory!!
Replies: 17
Views: 20710

Re: Not so light on memory!!

I now have 2016 build 5 and still having the memory issue. Is that any update to the batch file that can reduce my CPU usdage?

I have 8G Ram and when I am not using AB, my CPU usday is about 30%. With AB on, it shoots up to 90%. Then I have problems like AB freezes and displays the BSOD.