Search found 77 matches

by arcman
Mon May 12, 2014 6:58 pm
Forum: Avant Browser Help
Topic: Program lockup... as usual
Replies: 7
Views: 1410

Re: Program lockup... as usual

Also, forgot to mention... After reinstalling back to 197, all of the ad list headers on Craigslist have changed font to Times New Roman. The price, location and category font is proper (Tahoma). Doesn't matter what I change... font, engine, whatever, the headers stay TNR. This happened before and I...
by arcman
Mon May 12, 2014 4:19 pm
Forum: Avant Browser Help
Topic: Program lockup... as usual
Replies: 7
Views: 1410

Re: Program lockup... as usual

Yes, there are two. WordWeb (dictionary) and IE Tab 2 (whatever that is).

I disabled both and we'll see how it goes.

Thanks.
by arcman
Sun May 11, 2014 11:00 pm
Forum: Avant Browser Help
Topic: Program lockup... as usual
Replies: 7
Views: 1410

Program lockup... as usual

I've been using version 197 for a long time because I don't like the look of newer versions and newer versions didn't help with locking up. But lately the lockups have been too much to deal with. At least five if not ten times a day. I finally couldn't take any more of it and hoping maybe they fixed...
by arcman
Wed Nov 27, 2013 2:53 pm
Forum: Avant Browser Help
Topic: PDF reader quit working in Avant/Firefox
Replies: 4
Views: 800

Re: PDF reader quit working in Avant/Firefox

So for the heck of it I installed the latest release. Seems to work just fine with my PDF program.

One odd thing though is the fonts are much thinner then before using Firefox. If I use IE10 engine, the fonts are almost bold.

Any way to change the thickness of the fonts?

Thanks.
by arcman
Wed Nov 27, 2013 12:44 pm
Forum: Avant Browser Help
Topic: PDF reader quit working in Avant/Firefox
Replies: 4
Views: 800

Re: PDF reader quit working in Avant/Firefox

I had many issues in the past while running XP and newer versions of Avant so I eventually settled on 2012/193. Every time I tried a more recent release, I had either locking or some new feature I didn't like so I stayed with 193. A couple of months ago I moved to Win 7,and I stayed with that releas...
by arcman
Tue Nov 26, 2013 10:33 pm
Forum: Avant Browser Help
Topic: PDF reader quit working in Avant/Firefox
Replies: 4
Views: 800

PDF reader quit working in Avant/Firefox

I did something wrong and now my PDF program won't work properly in Avant running Firefox. It works fine in Avant/IE compatible so I assume it's a Firefox problem. Using Avant/Firefox it ends up opening a task box to save the pdf file and then opens the PDF stand alone program. For starters, I thoug...
by arcman
Mon May 20, 2013 1:32 pm
Forum: Avant Browser Help
Topic: Outlook express links start IE instead of Avant
Replies: 4
Views: 641

Re: Outlook express links start IE instead of Avant

I also tried that with no luck.

I did a restore from a week ago and that fixed it. It messed up a bunch of other programs but they should be fixable. Now, a bunch of icons are missing from Avants toolbar. Hopefully, reinstalling with fix that.
by arcman
Mon May 20, 2013 2:46 am
Forum: Avant Browser Help
Topic: Outlook express links start IE instead of Avant
Replies: 4
Views: 641

Re: Outlook express links start IE instead of Avant

Clearing everything including deleting anything to do with Avant, Mozilla, Firefox and Chrome in both registry and files did nothing to fix this.
by arcman
Sun May 19, 2013 3:52 pm
Forum: Avant Browser Help
Topic: Outlook express links start IE instead of Avant
Replies: 4
Views: 641

Outlook express links start IE instead of Avant

This happened to me once before and I managed to fix it on my own. This time I can't figure it out. I'm running XP SP3 and Avant 2012-192. Newer versions seem to have more problems so I stick with earlier versions. For some reason lately, Avant started showing Chrome errors even though I don't use t...
by arcman
Sun Sep 30, 2012 5:07 pm
Forum: Avant Browser Help
Topic: PDF's don't appear in browser
Replies: 9
Views: 1598

Re: PDF's don't appear in browser

Finally found the answer! After weeks of being annoyed at this ( and pretty much giving up on it ) I happened to peek in the Mozilla Firefox options box and found under the applications group/PDF an option to either 'save to file' or view using PDF-Xchange. It was set on 'save to file'. Not sure why...
by arcman
Wed Sep 19, 2012 4:16 pm
Forum: Avant Browser Help
Topic: PDF's don't appear in browser
Replies: 9
Views: 1598

Re: PDF's don't appear in browser

Mike: Thanks for the tip on PDF-Xchange. Looks like an improvement over Foxit. Now, after installing Xchange and checking 'take over download' ( same as before with Foxit ), I get a 'task' box showing - link, save as, a 'auto update file name' and 'open the file when complete' option. When I check t...
by arcman
Tue Sep 18, 2012 1:33 pm
Forum: Avant Browser Help
Topic: Hanging pages
Replies: 6
Views: 1256

Hanging pages

Why do so many pages hang while loading? Virtually every time I use Avant, or just IE8 for that matter, I eventually get a page to hang. Sometimes it takes a five or ten seconds, sometimes easily a minute before the page resumes loading. I usually give up and restart Avant after ten seconds or so, k...
by arcman
Tue Sep 18, 2012 1:24 pm
Forum: Avant Browser Help
Topic: Earlier version
Replies: 2
Views: 634

Earlier version

Can someone direct me to earlier versions of Avant that has Firefox but no downloader? I also want downloaded PDF files to open in the browser, giving me the choice to save to disk.

Thanks.

Lee
by arcman
Tue Sep 18, 2012 1:19 pm
Forum: Avant Browser Help
Topic: PDF's don't appear in browser
Replies: 9
Views: 1598

Re: PDF's don't appear in browser

Unfortunately, there's no settings to change in Foxit.

The plug-in is enabled.

I'll give up with this approach and try another.

Lee
by arcman
Sun Sep 16, 2012 9:44 pm
Forum: Avant Browser Help
Topic: PDF's don't appear in browser
Replies: 9
Views: 1598

PDF's don't appear in browser

Not sure when this happened, but whenever clicking on a pdf file it now defaults to saving as a file instead of appearing as a page in Avant. I'm currently using the Firefox engine and Foxit 5.3.1 as my PDF reader. How do I get this to show as a page in the browser? Also, the latest upgrade now brie...
by arcman
Mon Apr 16, 2012 5:07 pm
Forum: Avant Browser Bug Reports
Topic: Search items missing
Replies: 5
Views: 961

Re: Search items missing

My Keywords.dat file is 854 bytes. This file holds what looks like the the search info from Google. The search info I'm looking for is for Craigslist. If I change the default render engine back to IE8, the search info returns for Craigslist. As soon as I change it back to Mozilla, the data is gone. ...
by arcman
Sat Apr 14, 2012 3:04 pm
Forum: Avant Browser Bug Reports
Topic: Search items missing
Replies: 5
Views: 961

Search items missing

I see the default rendering engine in the latest version has changed from IE to Mozilla. I'm up for it.

But, now all my search items no longer show up ( ie. Craigslist )

Any way to import them using the Mozilla engine?

Thanks.

Lee
by arcman
Fri Jul 01, 2011 5:30 pm
Forum: Avant Browser Bug Reports
Topic: Browser switches apps
Replies: 2
Views: 435

Browser switches apps

After giving up on the more recent releases (My biggest complaint was Avant losing focus.), I stepped back to a version from a couple of years ago. Worked good. Lately, I decided to try a new version to see if the bugs I couldn't deal with had been fixed. I installed build 22 and all seemed good unt...
by arcman
Mon May 09, 2011 1:52 pm
Forum: Orca Browser Bug Reports
Topic: Google Maps locks up
Replies: 5
Views: 9000

Re: Google Maps locks up

Looks like problem solved.

After installing Firefox and trying Google Maps, it said Flash crash. I updated Flash and now it seems fixed.
by arcman
Mon May 09, 2011 1:39 pm
Forum: Orca Browser Bug Reports
Topic: Google Maps locks up
Replies: 5
Views: 9000

Re: Google Maps locks up

I just installed K-Meleon (browser) and the same thing happens with Google Maps. So, this obviously isn't a Orca problem, it's the engine.

Any chance someone here could try to duplicate this?

I will try Firefox and see if it happens there too.