Search found 9483 matches

by hornakapopolis
Mon Sep 12, 2016 11:06 am
Forum: Avant Browser Bug Reports
Topic: http://www.showtimeanytime.com wont work
Replies: 1
Views: 719

Re: http://www.showtimeanytime.com wont work

When I click a provider, it opens that provider's log-in screen. (using Chrome) Are you not getting to that point or is it not letting you log in after inputting your credentials?
by hornakapopolis
Thu Sep 01, 2016 1:53 pm
Forum: Avant Browser Help
Topic: missing bookmarks
Replies: 2
Views: 1101

Re: missing bookmarks

I just took a quick look at IE's and Edge's Favorites and they don't appear to use the same files. My Favorites in IE show up in my Windows' Profile "Favorites" folder. The bookmarks in Edge are different from what is in that folder (and so, also what is in IE) So, the fact you're finding your bookm...
by hornakapopolis
Fri Aug 26, 2016 11:13 am
Forum: Avant Browser Bug Reports
Topic: Build 9 Firefox
Replies: 7
Views: 1887

Re: Build 9 Firefox

I'm getting the dotted line as well.

Obviously, it's every link for you, but maybe if you gave some specific URLs/pages, we could give them a try, too.
by hornakapopolis
Fri Aug 26, 2016 11:08 am
Forum: Avant Browser Bug Reports
Topic: Advant Browser has stopped working
Replies: 13
Views: 3574

Re: Advant Browser has stopped working

Why do you think it's related to the number of opened tabs. As I posted here details of what's going on when this stuff happens goes a long way.
by hornakapopolis
Fri Aug 26, 2016 11:05 am
Forum: Avant Browser Bug Reports
Topic: Can no longer override custom rendering engine
Replies: 8
Views: 2087

Re: Can no longer override custom rendering engine

There's a similar bug in 2016 Build 9. Now, Avant isn't sticking to the engine I choose. I was trying to see if I had the same issue another poster was having , so I opened Google. It's in my rendering list to open in Chrome. Once it loaded,* I changed to Firefox and typed in a search term. When the...
by hornakapopolis
Thu Aug 25, 2016 12:45 pm
Forum: Avant Browser Bug Reports
Topic: AB hangs when playing video or flash
Replies: 5
Views: 1510

Re: AB hangs when playing video or flash

Since arcman has also been experiencing this, maybe he can point you to his threads so that everything is one place and specifics of the issue can be prepared. And along those lines, posting some specifics would probably help the devs to reach a solution. If you show up somewhere with an issue and d...
by hornakapopolis
Tue Aug 23, 2016 1:19 pm
Forum: Avant Browser Bug Reports
Topic: Upgrade fullscreen issue
Replies: 8
Views: 3272

Re: Upgrade fullscreen issue

I don't have a direct answer, but I ran into similar behavior once when one of Avant's processes was still running and I tried to start it. It's been awhile, so I don't remember all of the circumstances, but Avant would open, but only to a blank white screen. Going into Task Manager and killing the ...
by hornakapopolis
Tue Aug 23, 2016 1:15 pm
Forum: Avant Browser Help
Topic: FF and Chrome rendering engines don't show Add-ons toolbars
Replies: 4
Views: 1497

Re: FF and Chrome rendering engines don't show Add-ons toolbars

Your original post said that when you're in IE mode, you have the toolbars, but in Chrome and Firefox, you do not. So, the first sentence in my first post was just saying that if you want RoboForm/Google/LastPass functionality in the other engines, you have install them in those engines. Having it i...
by hornakapopolis
Tue Aug 16, 2016 4:44 pm
Forum: Avant Browser Help
Topic: How should I use Avant to remember my logins and passwords on webseits?
Replies: 12
Views: 2693

Re: How should I use Avant to remember my logins and passwords on webseits?

If Avant's AutoFill is turned on, you should receive the dialog below in the upper right corner of the browsing window. Once you've saved everything using that dialog, you'll need to make sure the AutoFills button in on your toolbar. If you have the option(*) checked, they'll appear in your Bookmark...
by hornakapopolis
Sun Aug 14, 2016 4:10 pm
Forum: Avant Browser Bug Reports
Topic: Chrome rendering - Copy\paste text doesn't work
Replies: 3
Views: 2268

Re: Chrome rendering - Copy\paste text doesn't work

I'm getting this issue again in 2016 b8. Am I the only one?

Copy/paste works in the other engines and in Avant's UI, but not in Chrome. It works in Chrome browser, but that is on v52 while Avant is on v51.
by hornakapopolis
Sat Aug 13, 2016 6:44 pm
Forum: Avant Browser Help
Topic: How should I use Avant to remember my logins and passwords on webseits?
Replies: 12
Views: 2693

Re: How should I use Avant to remember my logins and passwords on webseits?

I have never been a fan of Auto-Complete, so someone else will have to give you details on how to get that to automatically insert saved info. But for clarity's sake, I'll add that Auto-Complete & Avant's AutoFill are two different things. Avant's AutoFill doesn't automatically insert your saved inf...
by hornakapopolis
Thu Aug 11, 2016 8:16 pm
Forum: Avant Browser Help
Topic: FF and Chrome rendering engines don't show Add-ons toolbars
Replies: 4
Views: 1497

Re: FF and Chrome rendering engines don't show Add-ons toolbars

Toolbars made for one engine will not function with the other engines, so you'll have to install them for each. Although, I don't believe any toolbars will appear under the Chrome engine. (Someone else will have to verify this. I'm not a toolbar fan.) I don't use RoboForm or the Google Toolbar, but ...
by hornakapopolis
Fri Aug 05, 2016 6:49 am
Forum: Avant Browser Bug Reports
Topic: Opening new tab from list "typed URLs" shows last viewed/closed tab
Replies: 3
Views: 1222

Re: Opening new tab from list "typed URLs" shows last viewed/closed tab

To be clear since your screenshot is only of the Address Bar, the entire page is showing in the browsing window, not just the URL in the Address Bar?
by hornakapopolis
Fri Aug 05, 2016 6:46 am
Forum: Avant Browser Help
Topic: Avant Window Problems
Replies: 7
Views: 5414

Re: Avant Window Problems

I set up my new system a month or so ago and had the same problem. I've been using a program called DisplayFusion for multi-monitor support and hadn't installed it at that point. I didn't start using that program because of Avant's window issues, but it appears to have fixed a lot of them for me. I ...
by hornakapopolis
Wed Aug 03, 2016 12:57 pm
Forum: Avant Browser Bug Reports
Topic: instant crashes with certain pages
Replies: 4
Views: 1113

Re: Instead crashes with certain pages

Until they figure out a fix, have you tried having ti use the IE Compatible engine for that site?

It crashes for me, too, using Standards, but not Compatible.
by hornakapopolis
Fri Jul 29, 2016 2:40 pm
Forum: General Discussion
Topic: Ad-Blockers
Replies: 13
Views: 13664

Re: Ad-Blockers

And if I ever have some free time, don't hesitate to hit up Steven, too
by hornakapopolis
Fri Jul 29, 2016 2:39 pm
Forum: Avant Browser Help
Topic: Yahoo HK and TW display issue with IE engine
Replies: 9
Views: 1809

Re: Yahoo HK and TW display issue with IE engine

Is it formatting the page incorrectly or is it serving the mobile site?
by hornakapopolis
Thu Jul 28, 2016 1:37 pm
Forum: General Discussion
Topic: Ad-Blockers
Replies: 13
Views: 13664

Re: Ad-Blockers

I'm 99% sure that, as long as you upgrade prior to tomorrow, you don't have to worry about imaging the Windows 10 install as it will tied to your machine whether you downgrade again or not. And if the idea of imaging your drive doesn't sound fun, you'll have 30 days to downgrade once 10 is installed...
by hornakapopolis
Thu Jul 28, 2016 1:33 pm
Forum: Avant Browser Bug Reports
Topic: Installing Chrome Extensions now crashes all Chrome engine windows...
Replies: 27
Views: 6737

Re: Installing Chrome Extensions now crashes all Chrome engine windows...

Really weird, but I had installed an extension prior to each of my posts above and didn't have a problem. I just tried installing the same extension (Google Keep) and am now experiencing the same issue everyone else is.

No changes system-wise since my previous post. :s
by hornakapopolis
Thu Jul 28, 2016 1:29 pm
Forum: Avant Browser Bug Reports
Topic: Unable to Open Link in New Tab
Replies: 2
Views: 957

Re: Unable to Open Link in New Tab

I know right?!

If you think that's driving you crazy, check out what would have been the first result had you searched firefox tab!

You would ahve found this post. ;)