Search found 107 matches

by Jay
Sun Feb 16, 2003 3:34 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Re: ICQ2Go does not work

I lied  ;D. This is my final post on this subject. If you still have problems accessing ICQ2GO you can write to them using the form at this address:

http://web.icq.com/help/contactus_lite/0,,1724,00.html

And maybe they can help you.
by Jay
Sun Feb 16, 2003 3:26 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Q. When I click "Start ICQRe: ICQ2Go does not work

I promise this is my last post on this subject . :P I went to the ICQ2GO site and this is what they said about this problem: Q. When I click "Start ICQ2Go!", a window opens, but nothing happens. Why? A. There are several possible reasons: Your browser is not Java-compliant. Visit the ICQ2Go! version...
by Jay
Sun Feb 16, 2003 3:14 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

http://support.microsoft.cRe: ICQ2Go does not work

Batigolaso, I apologise for sending the wrong link. The correct link is:

http://support.microsoft.com/?kbid=810030

This is the latest update and was posted Feb. 14, 2003 (yesterday). Again, I don't know if this will help, but it doesn't hurt to have the latest updates.  :P
by Jay
Sun Feb 16, 2003 12:34 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Re: ICQ2Go does not work

Batigolaso, the only suggestion I can make, if it is a java related problem, is that MS posted a Microsoft Virtual Machine Security Package back in December of 2002. It was supposed to fix some security problem with the VM machine. It actually is a new version. If you haven't installed it and want t...
by Jay
Sun Feb 16, 2003 12:08 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Re: ICQ2Go does not work

Well, I think I figured out how to post screen capture.

[img] http://www.smartgroups.com/picvault/120 ... pg/Icq.jpg[/img]  
by Jay
Sat Feb 15, 2003 10:04 pm
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Re: ICQ2Go does not work

All I did was to go to http://go.icq.com and where it says Loading ICQ2Go and clicked on the link that says "If ICQ2GO does not start automatically click here." And if someone will explain to me how to post a screen capture I will post the pic of the page with ICQ loaded. It is in jpeg format in My ...
by Jay
Sat Feb 15, 2003 6:32 am
Forum: Avant Browser Bug Reports
Topic: Autoscroll does'nt work!
Replies: 7
Views: 1923

Re: Autoscroll does'nt work!

D**m, me and my big mouth  :-[. You were correct. I thought he was talking about the scroll button--not the autoscroll. Guess I should read the posts more carefully. Sorry about that  :P
by Jay
Sat Feb 15, 2003 6:27 am
Forum: Avant Browser Bug Reports
Topic: Autoscroll does'nt work!
Replies: 7
Views: 1923

Re: Autoscroll does'nt work!

Nope  ;D. Tools -Avant Browser Options -Mouse buttons- Enable middle mouse button to open a link in the web page is checked. --in the background is checked. Also, enable mouse  backwards/forwards gestures is checked. I checked  :P
by Jay
Sat Feb 15, 2003 5:03 am
Forum: Archives
Topic: Clearing History in "Open Link"
Replies: 6
Views: 1952

Re: Clearing History in "Open Link"

Oops! Maybe you don't have that icon on your bar-dependng on how you have it customised. If not you can access the Clear function from Tools-Clear Records. It still works the same way  :P
by Jay
Sat Feb 15, 2003 4:56 am
Forum: Archives
Topic: Clearing History in "Open Link"
Replies: 6
Views: 1952

Re: Clearing History in "Open Link"

If you are talking about clearing the history when you click on File -Open a Link-?, you can clear this by clicking on the Clear Records icon (looks like a trash can) on the Standard buttons bar-the one with Back-Forward, etc, and clicking on Clear All Records. It may be a bit drastic, but it works....
by Jay
Sat Feb 15, 2003 4:45 am
Forum: Avant Browser Bug Reports
Topic: Autoscroll does'nt work!
Replies: 7
Views: 1923

Re: Autoscroll does'nt work!

Maybe it's the Logitech software? I have a MS Optical Intellimouse with scroll button and I have no problems scrolling or using the side buttons to go back and forth. And I didn't uncheck anything in Tools- Options-Mouse  :-*
by Jay
Sat Feb 15, 2003 4:37 am
Forum: Avant Browser Bug Reports
Topic: ICQ2Go does not work
Replies: 31
Views: 7312

Re: ICQ2Go does not work

IQC2Go works fine for me in Avant. I am using Win98 original edition, IE 6 SP1. I really don't understand why it isn't working for you. I have popups blocked also. :-/
by Jay
Thu Feb 06, 2003 9:35 am
Forum: Software Reviews
Topic: Ad-aware 6.0 available
Replies: 12
Views: 5196

Re: Ad-aware 6.0 available

And then again, I have just noticed that Ad-aware wants to treat Spy bot as a spy ware or ad ware --at least the definitions in it. Somehow, that doesn't seen entirely kosher. Maybe I will stick with Spy bot for awhile yet.  ;D
by Jay
Wed Feb 05, 2003 8:12 am
Forum: Software Reviews
Topic: Ad-aware 6.0 available
Replies: 12
Views: 5196

Ad-aware 6.0 available

Ad-aware version 6.0 is now available for download from :

http://www.lavasoftsupport.com/index.ph ... 62fa468da0

This new version has the refupdate included in the progam. I have been using Spybot Search and Destroy, but I like Ad-aware better.
by Jay
Tue Feb 04, 2003 12:59 am
Forum: Avant Browser Bug Reports
Topic: error in My Avant Browser!
Replies: 10
Views: 2362

Re: error in My Avant Browser!

I thought long and hard before I posted this, but since no one has replied to Wolfgang's post, I wonder if it could be a language problem? Anyway, if it is, here is the English translation to his post: "I have exactly the same error message with the Avant Browser; System: Windows 2000, SP3 - IE 6 Er...
by Jay
Wed Jan 29, 2003 7:01 am
Forum: Archives
Topic: AIM and Avant
Replies: 3
Views: 1721

Re: AIM and Avant

I had a similiar problem recently. When using IE and ICQ and someone sent an url in the ICQ message window, clicking on the url caused Avant to open. Go figure.... ;D
by Jay
Wed Jan 29, 2003 6:53 am
Forum: Avant Browser Bug Reports
Topic: 7.0.3.2 bug in Group Organizing
Replies: 3
Views: 1190

Re: 7.0.3.2 bug in Group Organizing

Yep, Anderson. It works for me too  ::)
by Jay
Tue Jan 21, 2003 8:55 pm
Forum: Avant Browser Bug Reports
Topic: Clear Recent pages doesn't work
Replies: 0
Views: 1877

Clear Recent pages doesn't work

Maybe I'm confused but the "clear recent pages" funtion doesn't work for me. Everything else in the clear functions: clear typed addresses, clear temporary internet files, clear search keywords, etc. seem to funtion as they should. But when I click on "clear recent pages", all the recent pages I hav...
by Jay
Tue Jan 21, 2003 12:25 am
Forum: Archives
Topic: Download Managers
Replies: 5
Views: 1990

Re: Download Managers

I don't know how much help this will be, but I use Download Mage. It is shareware and costs $19.95 per copy. You can find info at: http://www.dlmage.com/
It works quite well for me in Avant.  
by Jay
Mon Jan 20, 2003 9:35 am
Forum: Avant Browser Bug Reports
Topic: Cant stop autocomplete in address bar
Replies: 10
Views: 3475

Re: Cant stop autocomplete in address bar

Hey guys (kjnangre and benny) thanks for being so understanding. I guess I was having one of those days.
:P