Search found 221 matches

by sulpherdragon
Thu Apr 18, 2013 4:40 pm
Forum: Avant Browser Bug Reports
Topic: RMB+Mousewheel somtimes opens wrong tab.
Replies: 4
Views: 883

Re: RMB+Mousewheel somtimes opens wrong tab.

The issue is still occurring in alpha 101.
I'm running on win7 too.
by sulpherdragon
Tue Apr 16, 2013 8:58 am
Forum: Avant Browser Bug Reports
Topic: RMB+Mousewheel somtimes opens wrong tab.
Replies: 4
Views: 883

Re: RMB+Mousewheel somtimes opens wrong tab.

No it's not the same, it only ever changes to a tab that is next to the one I have selected. If I open 7 tabs and scroll from the 7th to the 4th tab, it will sometimes skip back to the 5th tab. It always seems to go backward just one tab. That's just an example of course, those numbers are just made...
by sulpherdragon
Mon Apr 15, 2013 4:26 pm
Forum: Avant Browser Bug Reports
Topic: Autocomplete is malforming unicode URLs.
Replies: 10
Views: 3059

Re: Autocomplete is malforming unicode URLs.

I have also just found out that clicking a link to http://www.xn--ixadahbbkgke5djpgxb1al0bfgtp0b.gr in an email in Outlook 2010 will not work correctly. If the default browser is set to Firefox or Chrome, it opens fine, but if it's set to Avant then the data gets garbled. It's redirecting me here wh...
by sulpherdragon
Mon Apr 15, 2013 3:50 pm
Forum: Avant Browser Bug Reports
Topic: RMB+Mousewheel somtimes opens wrong tab.
Replies: 4
Views: 883

RMB+Mousewheel somtimes opens wrong tab.

I use the Right-Mouse-Button+Mouse-Wheel gesture to navigate through tabs. Sometimes it will navigate to the previous tab instead of the next. It doesn't happen all the time, maybe once every 20 scrolls. It's very reproducible in Build 23, I can do this on two computers. I can reproduce this without...
by sulpherdragon
Tue Apr 09, 2013 8:42 am
Forum: Avant Browser Bug Reports
Topic: Autocomplete is malforming unicode URLs.
Replies: 10
Views: 3059

Re: Autocomplete is malforming unicode URLs.

Hmm, for some strange reason I cant reproduce it now (build 23). It was reproducible yesterday for the whole day! However since then I've found two other methods that have a similar outcome. 1. Set renderer to Firefox 2. Go here: http://www.xn--ixadahbbkgke5djpgxb1al0bfgtp0b.gr the url will change t...
by sulpherdragon
Mon Apr 08, 2013 9:36 am
Forum: Avant Browser Bug Reports
Topic: Autocomplete is malforming unicode URLs.
Replies: 10
Views: 3059

Autocomplete is malforming unicode URLs.

A few months ago I posted a request to add unicode domain name support to Avant. It was working for me but there were some issues. http://forum.avantbrowser.com/viewtopic.php?f=5&t=31929 Here is how to reproduce the problem I've been having: Paste this into the url bar: http://www.xn--ixadahbbkgke5d...
by sulpherdragon
Sat Mar 30, 2013 11:06 am
Forum: Avant Browser Tips and Tricks
Topic: Optimizing Firefox (gecko) Engine
Replies: 22
Views: 36253

Re: Optimizing Firefox (gecko) Engine

Really cool post!
Unfortunately my fix didnt totally eliminate my stuttering so my theory must be wrong.
I will try these settings out soon :)
by sulpherdragon
Mon Mar 25, 2013 3:29 pm
Forum: Avant Browser Tips and Tricks
Topic: How to fix stuttering [Firefox Renderer]. (Youtube fixed!)
Replies: 3
Views: 18753

How to fix stuttering [Firefox Renderer]. (Youtube fixed!)

Avant sometimes stutters on YouTube, Facebook and sometimes many other sites. Usually the stuttering is most noticeable on HDDs. SSDs can alleviate the problems to some degree. The stuttering also continues well after the user has closed the tabs, and can re-appear if they close and open the browser...
by sulpherdragon
Fri Mar 08, 2013 11:42 am
Forum: Avant Browser Bug Reports
Topic: Dragging image to folder doesnt save anymore.
Replies: 3
Views: 658

Re: Dragging image to folder doesnt save anymore.

The issue is transient :( I've restarted my PC and it's working fine. Maybe it only happens after an update without a restart, it's also definitely happened on different PCs and in some older versions. If I narrow it down I'll bring it back up, but for now it's working again. Thanks. Edit: Styles do...
by sulpherdragon
Thu Mar 07, 2013 10:02 am
Forum: Avant Browser Bug Reports
Topic: Dragging image to folder doesnt save anymore.
Replies: 3
Views: 658

Dragging image to folder doesnt save anymore.

In previous versions of Avant, It was possible to open an image, and drag it to a folder or the desktop. This would save it there (and was very fast at doing so).
This doesn't work anymore in 2013 Build 17.

I'm shown the "unavailable" cursor when I try: Image.
Thanks.
by sulpherdragon
Sun Mar 03, 2013 8:14 pm
Forum: Avant Browser Resolved Issues
Topic: Full screen/Full Desktop mode is not working properly
Replies: 18
Views: 4856

Re: Full screen/Full Desktop mode is not working properly

This is really driving me nuts too.
Sometimes it doesn't happen though. I haven't narrowed it down, but it seems to fix when certain other programs close or open.
by sulpherdragon
Tue Feb 26, 2013 10:20 am
Forum: Avant Browser Requests
Topic: Support for Unicode domain names.
Replies: 3
Views: 1296

Re: Support for Unicode domain names.

Unicode domains now work in Avant Browser 2013 Build 12.

Thank you!
by sulpherdragon
Thu Jan 10, 2013 4:01 pm
Forum: Scripts and Buttons Releases
Topic: Youtube Centered (v1.1) (Firefox Renderer) [17/01/2013]
Replies: 0
Views: 12266

Youtube Centered (v1.1) (Firefox Renderer) [17/01/2013]

I've converted a popular script that fixes a problem many of us have with high resolution monitors. Youtube is left-aligned and frankly I have a really sore neck now >:( It's got some nice extra features, more info here: http://userscripts.org/scripts/show/153606 Screenshot of it in Avant: http://i....
by sulpherdragon
Mon Dec 17, 2012 12:21 pm
Forum: Avant Browser Requests
Topic: webkit data theft
Replies: 13
Views: 3477

DO NOT USE IRON BROWSER

I'd like to just mention that you should stay away from Iron browser. It's essentially as scam browser and will do more harm than good. http://www.freesoftwaremagazine.com/articles/google_chromium_chromeplus_and_iron_browser_why_source_code_and_distribution_models_ If you don't believe me there are ...
by sulpherdragon
Fri Dec 14, 2012 10:32 am
Forum: Avant Browser Requests
Topic: Support for Unicode domain names.
Replies: 3
Views: 1296

Re: Support for Unicode domain names.

Jasmine wrote: Seems it opens ok by dragging and dropping the unicode url to a new tab.
Yes, that seems to work for me using the Chrome engine. However I couldn't get that to work with the FF or IE engines.
by sulpherdragon
Thu Dec 13, 2012 4:55 pm
Forum: Avant Browser Requests
Topic: Support for Unicode domain names.
Replies: 3
Views: 1296

Support for Unicode domain names.

<r>Because the HTTP protocol was originally designed with ASCII in mind, Unicode must be encoded into an ascii-friendly format for use in URLs. This is fairly new and is known as "Punycode" encoding/decoding.<br/> <br/> Avant does not support this properly.<br/> <br/> For example, if you copy and pa...
by sulpherdragon
Mon Oct 22, 2012 2:13 pm
Forum: General Discussion
Topic: HTTPS Everywhere for Firefox and Chrome
Replies: 2
Views: 1273

Re: HTTPS Everywhere for Firefox and Chrome

I manage a few websites and I ensure that Apache forces encryption for ever user, even if they have to deal with that one time warning message, if your browser doesn't support https then you're too far under the rock. Plain-text is just not ok anymore and I've been saying it for a while.
by sulpherdragon
Mon Oct 22, 2012 1:37 pm
Forum: Avant Browser Requests
Topic: Avant Mobile: download link
Replies: 9
Views: 5991

Re: Avant Mobile: download link

I'm not sure it's ok to just create something and brand it with someone else's brand, especially without asking them. I'm also not sure it's ok to use MaxthonMobile's code and even if it is, you are definitely violating a GPL. I've used Avant for probably close to 10 years now and I've built up a tr...
by sulpherdragon
Mon Oct 08, 2012 7:49 pm
Forum: Avant Browser Bug Reports
Topic: Bananabread WebGL application not working
Replies: 7
Views: 1956

Re: Bananabread WebGL application not working

The link posted by bksening is the same webpage that I was trying to link. It crashes in Avant on both the Firefox and Chrome engines. In the Firefox engine, the loading bar reaches 10% and the page freezes and shows the error from earlier. In the Chrome engine, it reaches 100%, but still freezes at...