Search found 332 matches

by Crazy_John
Fri Oct 18, 2013 12:25 pm
Forum: Avant Browser Help
Topic: Tabs on bottom, menu bar, and status bar?
Replies: 6
Views: 1523

Re: Tabs on bottom, menu bar, and status bar?

Just a info , I see that now you are using the "chrome style of skins" , if you want use the classic style of skins go to View>>Skins and choose one of the skins at the bottom (below the line at the center) .
The skins at the top are the chrome style of skins.
by Crazy_John
Tue Oct 15, 2013 2:50 pm
Forum: Avant Browser Requests
Topic: Avant Downloader improvements
Replies: 15
Views: 3855

Re: Avant Downloader improvements

Right now for youtube i use the firefox plugin 1-Click YouTube Video Download and works very well . https://addons.mozilla.org/en-US/firefox/addon/1-click-youtube-video-download/ xiaobing , you think its possible that the adownloader can catch the downloads of this plugin ? Because right now , the ...
by Crazy_John
Tue Oct 15, 2013 2:37 pm
Forum: Avant Browser Requests
Topic: Avant Downloader improvements
Replies: 15
Views: 3855

Re: Avant Downloader improvements

Another user Crazy_John uses Magic actions for youtube in latest Avant Browser, he said he can download both videos Something has changed , it doesn't work anymore . One site that the downloader catch the videos is http://www.streetfire.net Right now for youtube i use the firefox plugin 1-Click You...
by Crazy_John
Tue Oct 15, 2013 2:10 pm
Forum: Avant Browser Bug Reports
Topic: Fix three main bugs
Replies: 11
Views: 2106

Re: Fix three main bugs

I think the lilac screen showup because the CPU go to 100% (its running other programs + avant also) , avant doesn't "wait" that the other programs stop of beeing used by the CPU , and the lilac screen showup . If the developer could make that avant stop loading pages until the CPU % goes down , may...
by Crazy_John
Sat Sep 21, 2013 1:32 pm
Forum: Avant Browser Bug Reports
Topic: but going backward
Replies: 12
Views: 3916

Re: but going backward

I've been playing with Lunascape again I have it installed for around 1 year or so , just a information , it uses firefox 3.6.28 engine , not firefox 24.0 . Sometimes i use it but i use more firefox 3.6.28 (just when i want\need load\use alot of tabs) , it uses a very small amount of memory compare...
by Crazy_John
Sat Sep 14, 2013 6:35 am
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Re: Shortcuts with a symbol(s) dont load

With build 115 its working fine =D>
by Crazy_John
Wed Sep 11, 2013 1:49 pm
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Re: Shortcuts with a symbol(s) dont load

Yes thats it .
by Crazy_John
Tue Sep 10, 2013 10:16 pm
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Re: Shortcuts with a symbol(s) dont load

Is Avant your default browser? If you set Avant as default, can you open the page? Avant is my default browser , the page dont open , just open a about:blank page , you have a PM . How do you create the shortcut? Right click a page>create shortcut? Why there is a check box before the word "Google"?...
by Crazy_John
Mon Sep 09, 2013 2:56 pm
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Re: Shortcuts with a symbol(s) dont load

The symbol is a square (see pic) .
symbol1.jpg
symbol1.jpg (3.03 KiB) Viewed 1685 times
by Crazy_John
Sun Sep 08, 2013 11:35 pm
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Re: Shortcuts with a symbol(s) dont load

Bump , bump .
by Crazy_John
Sun Sep 08, 2013 11:34 pm
Forum: Avant Browser Bug Reports
Topic: AvB 2013ß017 sucks
Replies: 20
Views: 5599

Re: AvB 2013ß017 sucks

Bump

because im worried about this alot .
by Crazy_John
Sat Sep 07, 2013 4:30 pm
Forum: Avant Browser Bug Reports
Topic: Shortcuts with a symbol(s) dont load
Replies: 9
Views: 1716

Shortcuts with a symbol(s) dont load

‪Shortcuts with a symbol(s) dont load in avant . Some shortcuts\sites have "weird" symbols , avant dont load the page , it just shows a about:black page . test : symbol1.rar Not a very big problem but i demand that this is fixed in the next build , for tomorrow its ok s'il vous plaît :D :D :D :lol: ...
by Crazy_John
Fri Sep 06, 2013 2:48 pm
Forum: Avant Browser Requests
Topic: Do a " Chrome only" (classic version)
Replies: 14
Views: 6864

Re: Do a " Chrome only" (classic version)

What is important to me in a browser is the speed loading pages (i dont care about startup time , html5's and other things) , and chrome is the fastest browser loading pages that i have tried . People with good pc's may not even notice , but the guys with old pc's can see it easily , it runs the pag...
by Crazy_John
Fri Sep 06, 2013 2:06 pm
Forum: Avant Browser Help
Topic: --Three Question
Replies: 7
Views: 1942

Re: --Three Question

2 Two or more years ago one could write in the search window on top right, then select the web, the site one was on, hop from one word to the next on a page, or color all the words on the page with words in the search blank. How do I find this drop down option??? Theres 2 buttons , one for search a...
by Crazy_John
Wed Aug 21, 2013 1:55 pm
Forum: Avant Browser Discussion
Topic: Avant mouse gestures changed
Replies: 3
Views: 2595

Re: Avant mouse gestures changed

I noticed this too after run build 112 for the first time , but to me only one setting was changed , it was the right-mouse-click+move-right (changed from close tab to close all tabs) , i just use 4 mouse gestures .
by Crazy_John
Wed Aug 14, 2013 10:59 pm
Forum: Avant Browser Help
Topic: XPCOM
Replies: 23
Views: 4253

Re: XPCOM

xpcom.dll is kept in the gecko folder, not in the Avant program folder or the Avant Profiles folder. I dont have any xpcom.dll file in the avant install folder I said " in the avant install folder " as a whole (all files and folders inside of avant install folder , gecko and webkit files included a...
by Crazy_John
Wed Aug 14, 2013 1:06 pm
Forum: Avant Browser Help
Topic: XPCOM
Replies: 23
Views: 4253

Re: XPCOM

I dont have any xpcom.dll file in the avant install folder or in the avant profiles folder , and no problem here , but i use xp . I still do not understand why, setting Chrome as the default engine and NOT using another engine in one of the pages opened (especially not FF), when I shut down Avant I ...
by Crazy_John
Thu Aug 08, 2013 2:23 pm
Forum: Avant Browser Help
Topic: Build 110 - Pressing home key opens new tab
Replies: 9
Views: 1932

Re: Build 110 - Pressing home key opens new tab

"Open home page in a new tab" is in :
tools>>>avant options>>>new tab>>>always create a new tab for: >>>home page , check it or uncheck .
by Crazy_John
Mon Aug 05, 2013 7:48 pm
Forum: Avant Browser Tips and Tricks
Topic: Optimizing Firefox (gecko) Engine
Replies: 22
Views: 34438

Re: Optimizing Firefox (gecko) Engine

This could usually happen if you have modified hosts file, which has many entries and large size (200+KB). As MysteryFCM said, it is recommended to keep DNSClient service stopped and disabled, and should fix all problems related to it. Thats why i try to have all the services i can (the ones that i...
by Crazy_John
Wed Jul 31, 2013 2:25 pm
Forum: Avant Browser Bug Reports
Topic: firefox rendering extension - Magic actions for youtube
Replies: 17
Views: 4115

Re: firefox rendering extension - Magic actions for youtube

I've had similar bug with Magic Actions for Youtube and NoScript with 2012 b197. Every second or third time i launched Avant, it would open both of these extensions start pages like i just installed them. In Avant 2013 b23 i think this didn't happen but i didn't use it long enough to be sure. I hav...